aboutsummaryrefslogtreecommitdiff
path: root/print/yatex/files
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>2000-09-18 02:05:45 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>2000-09-18 02:05:45 +0000
commit17450f8b8350d257c705ad3fb7e72359c9e636b9 (patch)
treeb99112f0b91446ed7a6359f8f0e9f434d08d7478 /print/yatex/files
parent6848777e4b42c12a8c2b580869fe438b755b50ea (diff)
downloadports-17450f8b8350d257c705ad3fb7e72359c9e636b9.tar.gz
ports-17450f8b8350d257c705ad3fb7e72359c9e636b9.zip
(1) Fixed a problem hunging up the package-making system on bento
Pointed out: asami (2) Modified to use variables defined in Mk/bsd.emacs.mk as many as possible.
Notes
Notes: svn path=/head/; revision=32795
Diffstat (limited to 'print/yatex/files')
-rw-r--r--print/yatex/files/DEINSTALL.tmpl2
-rw-r--r--print/yatex/files/INSTALL.tmpl4
2 files changed, 3 insertions, 3 deletions
diff --git a/print/yatex/files/DEINSTALL.tmpl b/print/yatex/files/DEINSTALL.tmpl
index 3691c577f747..a5fb17959c23 100644
--- a/print/yatex/files/DEINSTALL.tmpl
+++ b/print/yatex/files/DEINSTALL.tmpl
@@ -11,7 +11,7 @@ SED=${SED:-%%SED%%}
infodir=${INFODIR:-%%INFODIR%%}
infofiles=${INFOFILES:-%%INFOFILES%%}
-if [ "X$2" = X"DEINSTALL" -a %%EMACS%% != xemacs ]; then
+if [ "X$2" = X"DEINSTALL" -a %%EMACS_NAME%% != xemacs ]; then
${ECHO} "Deleting entry for \"${pkgname}\" from ${infodir}/dir"
for file in `echo ${infofiles} | ${SED} "s,:, ,g"`; do
install-info --delete ${infodir}/${file} ${infodir}/dir
diff --git a/print/yatex/files/INSTALL.tmpl b/print/yatex/files/INSTALL.tmpl
index 6b343f1846df..1a7b39c38195 100644
--- a/print/yatex/files/INSTALL.tmpl
+++ b/print/yatex/files/INSTALL.tmpl
@@ -28,7 +28,7 @@ if [ "X$2" = X"POST-INSTALL" ]; then
break
fi
file=`${ECHO} ${infofiles} | ${CUT} -d : -f $count`
- if [ X%%EMACS%% = Xxemacs ]; then
+ if [ X%%EMACS_NAME%% = Xxemacs ]; then
file=${file}.info
fi
nodename=`${ECHO} ${infonodes} | ${CUT} -d : -f $count`
@@ -43,7 +43,7 @@ if [ "X$2" = X"POST-INSTALL" ]; then
fi
count=`${EXPR} $count + 1`
done
- if [ X%%EMACS%% != Xxemacs ]; then
+ if [ X%%EMACS_NAME%% != Xxemacs ]; then
${ECHO} "Adding entry for \"${pkgname}\" to ${infodir}/dir"
for file in `${ECHO} ${infofiles} | ${SED} "s,:, ,g"`; do
install-info ${infodir}/${file} ${infodir}/dir