aboutsummaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-23 04:23:59 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-23 04:23:59 +0000
commit535add65ac98d0ca871df3e8438ff56ba9129bcc (patch)
tree760c5b47c254af152605b0ddb356af68f100067f /science
parentcf82726b69e5f993c5b9268a80d7dfc84ac09b31 (diff)
downloadports-535add65ac98d0ca871df3e8438ff56ba9129bcc.tar.gz
ports-535add65ac98d0ca871df3e8438ff56ba9129bcc.zip
grep -> ${GREP}
true -> ${TRUE} false -> ${FALSE}
Notes
Notes: svn path=/head/; revision=20902
Diffstat (limited to 'science')
-rw-r--r--science/hdf/Makefile4
-rw-r--r--science/hdf5-18/Makefile4
-rw-r--r--science/hdf5/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/science/hdf/Makefile b/science/hdf/Makefile
index 761f28aefb08..646985d83d87 100644
--- a/science/hdf/Makefile
+++ b/science/hdf/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 November 1996
# Whom: mi
#
-# $Id: Makefile,v 1.8 1998/09/15 11:45:52 asami Exp $
+# $Id: Makefile,v 1.9 1998/10/05 03:20:28 steve Exp $
#
DISTNAME= HDF4.1r2
@@ -60,7 +60,7 @@ pre-build:
-ln -s /usr/include/zconf.h /usr/include/zlib.h ${WRKSRC}/hdf/zlib/
post-install:
- @for binary in `grep ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
+ @for binary in `${GREP} ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
test:
cd ${WRKSRC}; make ${MAKE_FLAGS} ${MAKEFILE} test
diff --git a/science/hdf5-18/Makefile b/science/hdf5-18/Makefile
index 761f28aefb08..646985d83d87 100644
--- a/science/hdf5-18/Makefile
+++ b/science/hdf5-18/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 November 1996
# Whom: mi
#
-# $Id: Makefile,v 1.8 1998/09/15 11:45:52 asami Exp $
+# $Id: Makefile,v 1.9 1998/10/05 03:20:28 steve Exp $
#
DISTNAME= HDF4.1r2
@@ -60,7 +60,7 @@ pre-build:
-ln -s /usr/include/zconf.h /usr/include/zlib.h ${WRKSRC}/hdf/zlib/
post-install:
- @for binary in `grep ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
+ @for binary in `${GREP} ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
test:
cd ${WRKSRC}; make ${MAKE_FLAGS} ${MAKEFILE} test
diff --git a/science/hdf5/Makefile b/science/hdf5/Makefile
index 761f28aefb08..646985d83d87 100644
--- a/science/hdf5/Makefile
+++ b/science/hdf5/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 November 1996
# Whom: mi
#
-# $Id: Makefile,v 1.8 1998/09/15 11:45:52 asami Exp $
+# $Id: Makefile,v 1.9 1998/10/05 03:20:28 steve Exp $
#
DISTNAME= HDF4.1r2
@@ -60,7 +60,7 @@ pre-build:
-ln -s /usr/include/zconf.h /usr/include/zlib.h ${WRKSRC}/hdf/zlib/
post-install:
- @for binary in `grep ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
+ @for binary in `${GREP} ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
test:
cd ${WRKSRC}; make ${MAKE_FLAGS} ${MAKEFILE} test