aboutsummaryrefslogtreecommitdiff
path: root/security/gag/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2000-02-14 01:52:02 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2000-02-14 01:52:02 +0000
commit0a86fb398a4d3bc6192f1102a816e8b4f24e2203 (patch)
tree15ce45ebaeda4082690ef1bd87476a44e5f5986a /security/gag/Makefile
parente0a9c04a0c5634ad61c8a1d764ba8fed827ad488 (diff)
downloadports-0a86fb398a4d3bc6192f1102a816e8b4f24e2203.tar.gz
ports-0a86fb398a4d3bc6192f1102a816e8b4f24e2203.zip
"gag" is a program to scan for "stacheldraht" agents, which are part
of an active "stacheldraht" network. It will not detect trinoo, the original Tribe Flood Network (TFN), or TFN2K agents.
Notes
Notes: svn path=/head/; revision=25795
Diffstat (limited to 'security/gag/Makefile')
-rw-r--r--security/gag/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/gag/Makefile b/security/gag/Makefile
new file mode 100644
index 000000000000..837cae1eb912
--- /dev/null
+++ b/security/gag/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: gag
+# Version required: 2.9
+# Date created: Sun Feb 12, 2000
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $FreeBSD$
+#
+
+DISTNAME= sickenscan
+PKGNAME= gag-2.9
+CATEGORIES= security
+MASTER_SITES= http://staff.washington.edu/dittrich/misc/
+EXTRACT_SUFX= .tar
+
+MAINTAINER= obrien@FreeBSD.org
+
+ALL_TARGET= gag
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/gag ${PREFIX}/sbin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/gag
+ @${INSTALL_MAN} ${WRKSRC}/README ${PREFIX}/share/doc/gag
+.endif
+
+.include <bsd.port.mk>