aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-Twofish/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:27:24 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:27:24 +0000
commit0c2bf8e94a3344c2eb7236e2c2872a1e2ac9a264 (patch)
treea9d3fe39f9eff614a352e0c285cc6e6c4b1768f9 /security/p5-Crypt-Twofish/Makefile
parentf86de4a07e99c31b6d2c8cfb630b3b341ea26d32 (diff)
downloadports-0c2bf8e94a3344c2eb7236e2c2872a1e2ac9a264.tar.gz
ports-0c2bf8e94a3344c2eb7236e2c2872a1e2ac9a264.zip
Add p5-Crypt-Twofish 1.0, perl module implementing the Twofish cipher.
Notes
Notes: svn path=/head/; revision=36704
Diffstat (limited to 'security/p5-Crypt-Twofish/Makefile')
-rw-r--r--security/p5-Crypt-Twofish/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/p5-Crypt-Twofish/Makefile b/security/p5-Crypt-Twofish/Makefile
new file mode 100644
index 000000000000..9a3097710261
--- /dev/null
+++ b/security/p5-Crypt-Twofish/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Twofish
+# Date created: Wed Jan 3 16:29:03 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Twofish
+PORTVERSION= 1.0
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/Crypt/Twofish
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Crypt::Twofish.3
+
+.include <bsd.port.mk>