aboutsummaryrefslogtreecommitdiff
path: root/security/ruby-tcpwrap/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
commitea4cef3e92ac13bcebe1a8e78d11f87fe0448e65 (patch)
tree7cf7ce4014512a9ca41326c0a67d6a7a84dd9427 /security/ruby-tcpwrap/Makefile
parent939fd373f064e87b5979518b77a5dbcff3ebe4dd (diff)
downloadports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.tar.gz
ports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.zip
Use RUBY_MOD*.
Notes
Notes: svn path=/head/; revision=67509
Diffstat (limited to 'security/ruby-tcpwrap/Makefile')
-rw-r--r--security/ruby-tcpwrap/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/ruby-tcpwrap/Makefile b/security/ruby-tcpwrap/Makefile
index ee501c185b7e..94470f3346a3 100644
--- a/security/ruby-tcpwrap/Makefile
+++ b/security/ruby-tcpwrap/Makefile
@@ -32,14 +32,14 @@ DOCS_JA= README.ja doc/tcpwrap.html.ja
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/tcpwrap
- ${INSTALL_DATA} ${WRKSRC}/sample/echod.rb ${RUBY_EXAMPLESDIR}/tcpwrap/
- ${MKDIR} ${RUBY_DOCDIR}/tcpwrap/ja
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/sample/echod.rb ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/tcpwrap/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/tcpwrap/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif