aboutsummaryrefslogtreecommitdiff
path: root/security/scanssh
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2000-09-08 20:02:48 +0000
committerKris Kennaway <kris@FreeBSD.org>2000-09-08 20:02:48 +0000
commit50c7c16577dc21598a6b83f1e950d24aef085fc5 (patch)
treed7aaa8e92735122a022047cb2f2c12a56c3fab7f /security/scanssh
parent6d6f126f30b13647932d0e43f9a3483c105e76c3 (diff)
downloadports-50c7c16577dc21598a6b83f1e950d24aef085fc5.tar.gz
ports-50c7c16577dc21598a6b83f1e950d24aef085fc5.zip
scanssh 1.2 is a utility which scans a subnet and reports on the
installed versions of SSH it finds.
Notes
Notes: svn path=/head/; revision=32443
Diffstat (limited to 'security/scanssh')
-rw-r--r--security/scanssh/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/scanssh/Makefile b/security/scanssh/Makefile
new file mode 100644
index 000000000000..eb08e329be31
--- /dev/null
+++ b/security/scanssh/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: scanssh
+# Date created: 09 September 2000
+# Whom: kris@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= scanssh
+PORTVERSION= 1.2
+CATEGORIES= security net
+MASTER_SITES= http://www.monkey.org/~provos/
+DISTNAME= scanssh
+
+MAINTAINER= kris@FreeBSD.org
+
+GNU_CONFIGURE= YES
+
+MAN1= scanssh.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/scanssh ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/scanssh.1 ${PREFIX}/man/man1
+ ${MKDIR} ${PREFIX}/share/scanssh/
+ ${TOUCH} ${PREFIX}/share/scanssh/exclude.list
+
+.include <bsd.port.mk>