aboutsummaryrefslogtreecommitdiff
path: root/security/smurflog/Makefile
diff options
context:
space:
mode:
authorJacques Vidrine <nectar@FreeBSD.org>1998-07-27 07:25:36 +0000
committerJacques Vidrine <nectar@FreeBSD.org>1998-07-27 07:25:36 +0000
commitedd2966472a8acac8fa396b3788517fbbd6482a1 (patch)
treedecc0dbc821ba6ca62ffd454e1d2e60d4f2c94d4 /security/smurflog/Makefile
parentf7da14e1d46293db978732ad172f54463c418dc8 (diff)
downloadports-edd2966472a8acac8fa396b3788517fbbd6482a1.tar.gz
ports-edd2966472a8acac8fa396b3788517fbbd6482a1.zip
A program to assist logging of smurf attacks.
Moved from net category. Suggested by: David O'Brien <obrien@NUXI.com>
Notes
Notes: svn path=/head/; revision=12158
Diffstat (limited to 'security/smurflog/Makefile')
-rw-r--r--security/smurflog/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/smurflog/Makefile b/security/smurflog/Makefile
new file mode 100644
index 000000000000..3d12903d69ee
--- /dev/null
+++ b/security/smurflog/Makefile
@@ -0,0 +1,23 @@
+# Ports collection Makefile for: smurflog
+# Version required: 1.0
+# Date created: 7/06/1998
+# Whom: nectar@FreeBSD.ORG
+#
+# $Id: Makefile,v 1.2 1998/07/26 18:30:31 obrien Exp $
+#
+
+DISTNAME= smurflog-1.0
+CATEGORIES= net security
+MASTER_SITES= http://www.sy.net/security/
+
+MAINTAINER= nectar@FreeBSD.ORG
+
+WRKSRC= ${WRKDIR}/SmurfLog-1.0
+
+pre-build:
+ ${CP} ${FILESDIR}/Makefile ${WRKSRC}
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/README.smurflog
+
+.include <bsd.port.mk>