aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2007-07-30 17:42:24 +0000
committerRenato Botelho <garga@FreeBSD.org>2007-07-30 17:42:24 +0000
commit2aaf09db8f9ea214a30e0d107d5647acf8030040 (patch)
treef4f0f9b95378453d23ca4db23c6b2867ce58bb8c /shells
parent8327c012e683ebf5352f89ca7e814e9183aae291 (diff)
downloadports-2aaf09db8f9ea214a30e0d107d5647acf8030040.tar.gz
ports-2aaf09db8f9ea214a30e0d107d5647acf8030040.zip
- Add USE_LDCONFIG and fix last commit, zsh binary depends of a shared library.
- Bump PORTREVISION
Notes
Notes: svn path=/head/; revision=196747
Diffstat (limited to 'shells')
-rw-r--r--shells/zsh/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index 6d5364c554e2..9c1ff53ab9b2 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -22,6 +22,7 @@
PORTNAME= zsh
PORTVERSION= 4.3.4
+PORTREVISION= 1
CATEGORIES= shells
MASTER_SITES= SF \
http://zsh.open-mirror.com/ \
@@ -55,6 +56,7 @@ ZSH_VER= ${PORTVERSION}
USE_BZIP2= yes
USE_ICONV= yes
GNU_CONFIGURE= yes
+USE_LDCONFIG= ${PREFIX}/lib/${PORTNAME}
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \