aboutsummaryrefslogtreecommitdiff
path: root/sysutils/growspd/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-17 20:47:38 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-17 20:47:38 +0000
commit25fdb5370598da46123c2892749e0933f0e518e2 (patch)
treeaee62d37c2504af99157e5a4be5abff160ff8943 /sysutils/growspd/Makefile
parentf25d39941598800f81bd0fd464314ce65d8224d0 (diff)
downloadports-25fdb5370598da46123c2892749e0933f0e518e2.tar.gz
ports-25fdb5370598da46123c2892749e0933f0e518e2.zip
Add growspd, a small utility to display growth rate of a specified file.
PR: ports/54553 Submitted by: Peter Kolmisoppi <growspd@brokep.com>
Notes
Notes: svn path=/head/; revision=96100
Diffstat (limited to 'sysutils/growspd/Makefile')
-rw-r--r--sysutils/growspd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/growspd/Makefile b/sysutils/growspd/Makefile
new file mode 100644
index 000000000000..e15d6790801c
--- /dev/null
+++ b/sysutils/growspd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: growspd
+# Date created: 16 July 2003
+# Whom: Peter Kolmisoppi <growspd@brokep.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= growspd
+PORTVERSION= 0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://growspd.brokep.com/
+
+MAINTAINER= growspd@brokep.com
+COMMENT= Quick utility to check files growth rate
+
+MAN1= growspd.1
+
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|-O3|${CFLAGS}|' ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>