aboutsummaryrefslogtreecommitdiff
path: root/sysutils/whatpix/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-02-05 11:36:13 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-02-05 11:36:13 +0000
commite6ef3a7589e3cd0116237aac21548402d885fc9a (patch)
treebf5d2593f40291a3c8ffa21586a2136327863aac /sysutils/whatpix/Makefile
parent75151ef0f9e4ed9fe982b3e0943e6445b3c7104f (diff)
downloadports-e6ef3a7589e3cd0116237aac21548402d885fc9a.tar.gz
ports-e6ef3a7589e3cd0116237aac21548402d885fc9a.zip
New port: whatpix
a perl apps to find, moves or deletes duplicate files. PR: ports/41480 Submitted by: Philippe CASIDY <pcasidy@casidy.com>
Notes
Notes: svn path=/head/; revision=74842
Diffstat (limited to 'sysutils/whatpix/Makefile')
-rw-r--r--sysutils/whatpix/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/whatpix/Makefile b/sysutils/whatpix/Makefile
new file mode 100644
index 000000000000..9abb71825606
--- /dev/null
+++ b/sysutils/whatpix/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: mtf
+# Date created: 02 June 2002
+# Whom: Philippe Casidy <pcasidy@casidy.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= whatpix
+PORTVERSION= 1.2
+CATEGORIES= sysutils
+MASTER_SITES= http://whatpix.sourceforge.net/download/
+
+MAINTAINER= pcasidy@casidy.com
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1
+
+NO_BUILD= yes
+USE_PERL5_RUN= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/whatpix ${PREFIX}/bin
+
+.include <bsd.port.mk>