aboutsummaryrefslogtreecommitdiff
path: root/textproc/R-cran-XML/Makefile
diff options
context:
space:
mode:
authorTAKATSU Tomonari <tota@FreeBSD.org>2011-08-21 04:15:04 +0000
committerTAKATSU Tomonari <tota@FreeBSD.org>2011-08-21 04:15:04 +0000
commit427c7813ef4d07b0ac5e70d682ec29843888f2a7 (patch)
tree102b40bde5ba739d2cfe015cf8f525cf9e2a2897 /textproc/R-cran-XML/Makefile
parentf7c36f227d52d696da195cc2579cba6df421832c (diff)
downloadports-427c7813ef4d07b0ac5e70d682ec29843888f2a7.tar.gz
ports-427c7813ef4d07b0ac5e70d682ec29843888f2a7.zip
- Add a new port: textproc/R-cran-XML
This package provides many approaches for both reading and creating XML (and HTML) documents (including DTDs), both local and accessible via HTTP or FTP. It also offers access to an XPath "interpreter". WWW: http://cran.r-project.org/web/packages/XML/
Notes
Notes: svn path=/head/; revision=280103
Diffstat (limited to 'textproc/R-cran-XML/Makefile')
-rw-r--r--textproc/R-cran-XML/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/R-cran-XML/Makefile b/textproc/R-cran-XML/Makefile
new file mode 100644
index 000000000000..e92a15598f72
--- /dev/null
+++ b/textproc/R-cran-XML/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: R-cran-XML
+# Date created: 2011-08-06
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML
+DISTVERSION= 3.4-2
+CATEGORIES= textproc
+PKGNAMEPREFIX= R-cran-
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= Tools for parsing and generating XML
+
+LICENSE= BSD
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+USE_GNOME= libxml2
+
+.include <bsd.port.mk>