aboutsummaryrefslogtreecommitdiff
path: root/textproc/chpp
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
commit6082ca2e05b85fdb12f2aef925cab45c43bde641 (patch)
treea0f246c26b50146fa795ed24dbed9fe7377d3238 /textproc/chpp
parent3b663578f7f4fadc03c93424b74df4b217f91c8f (diff)
downloadports-6082ca2e05b85fdb12f2aef925cab45c43bde641.tar.gz
ports-6082ca2e05b85fdb12f2aef925cab45c43bde641.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Notes
Notes: svn path=/head/; revision=67236
Diffstat (limited to 'textproc/chpp')
-rw-r--r--textproc/chpp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/chpp/Makefile b/textproc/chpp/Makefile
index b0289c1fc867..ab02c3c6833d 100644
--- a/textproc/chpp/Makefile
+++ b/textproc/chpp/Makefile
@@ -21,8 +21,8 @@ post-install:
@${MKDIR} ${EXAMPLES_DIR}
${TAR} -C ${WRKSRC}/test -cf - . | \
${TAR} -C ${EXAMPLES_DIR} --unlink -xf -
- @find ${EXAMPLES_DIR} | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- @find ${EXAMPLES_DIR} -type f | xargs ${CHMOD} ${SHAREMODE}
+ @${FIND} ${EXAMPLES_DIR} | ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ @${FIND} ${EXAMPLES_DIR} -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for file in AUTHORS NEWS README