aboutsummaryrefslogtreecommitdiff
path: root/textproc/gdict/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>1999-07-22 13:14:20 +0000
committerKris Kennaway <kris@FreeBSD.org>1999-07-22 13:14:20 +0000
commita30e573225e06c333070e3e9430a2baf2b49aa85 (patch)
tree6ca7ff17fd27c674a01f010a2aaf286fc05911e9 /textproc/gdict/Makefile
parent8602d898ba30c99c66f868dc6ff7b2d952e264cc (diff)
downloadports-a30e573225e06c333070e3e9430a2baf2b49aa85.tar.gz
ports-a30e573225e06c333070e3e9430a2baf2b49aa85.zip
GTK app which queries a dictionary server and returns a word definition.
Based on dict. PR: 12694 Submitted by: domi@saargate.de
Notes
Notes: svn path=/head/; revision=20312
Diffstat (limited to 'textproc/gdict/Makefile')
-rw-r--r--textproc/gdict/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/gdict/Makefile b/textproc/gdict/Makefile
new file mode 100644
index 000000000000..1f02c346f629
--- /dev/null
+++ b/textproc/gdict/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: gdict
+# Version required: 0.7
+# Date created: Sun Jul 18 1999
+# Whom: domi@saargate.de
+#
+# $Id: Makefile,v 1.1.1.1 1999/06/09 01:54:51 steve Exp $
+#
+
+DISTNAME= gdict-0.7
+CATEGORIES= textproc
+MASTER_SITES= http://www.psilord.com/code/gdict/
+
+MAINTAINER= domi@saargate.de
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gdict ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/dict ${PREFIX}/bin
+
+.include <bsd.port.mk>