aboutsummaryrefslogtreecommitdiff
path: root/textproc/nltk/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-11-03 15:42:33 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-11-03 15:42:33 +0000
commit0d5c11c2922c2681201d5784559bc090edc3b81f (patch)
tree8bd6846d407f9c9d9d209091f2bef54e202b958c /textproc/nltk/Makefile
parentd386ff160998c8454b847ee081d6c8b6762817b6 (diff)
downloadports-0d5c11c2922c2681201d5784559bc090edc3b81f.tar.gz
ports-0d5c11c2922c2681201d5784559bc090edc3b81f.zip
add nltk 1.1
Natural language toolkit written in python PR: 58745 Submitted by: Cheng-Lung Sung <clsung@dragon2.net>
Notes
Notes: svn path=/head/; revision=92966
Diffstat (limited to 'textproc/nltk/Makefile')
-rw-r--r--textproc/nltk/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/nltk/Makefile b/textproc/nltk/Makefile
new file mode 100644
index 000000000000..287aaf962d81
--- /dev/null
+++ b/textproc/nltk/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: nltk
+# Date created: Oct 30, 2003
+# Whom: clsung
+#
+# $FreeBSD$
+#
+
+PORTNAME= nltk
+PORTVERSION= 1.1
+CATEGORIES= textproc python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= clsung@draong2.net
+COMMENT= Natural language toolkit written in python
+
+USE_PYTHON= 2.1+
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>