aboutsummaryrefslogtreecommitdiff
path: root/textproc/rman/files
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-06-26 01:39:16 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-06-26 01:39:16 +0000
commitfe7721a8d60c311613dbff4a34011ce59b13e313 (patch)
treec4d7c3df5ff81511446f26ad70eba77f875dc2c4 /textproc/rman/files
parent496fa99d9e189852d152b5a54231e8fd4349bd86 (diff)
downloadports-fe7721a8d60c311613dbff4a34011ce59b13e313.tar.gz
ports-fe7721a8d60c311613dbff4a34011ce59b13e313.zip
Utilize ${MASTER_SITE_SOURCEFORGE}, instead of attempting to download distfiles
from an ftp space that doesn't exist. Also, fix patches on machines other than tg's ::)
Notes
Notes: svn path=/head/; revision=83614
Diffstat (limited to 'textproc/rman/files')
-rw-r--r--textproc/rman/files/patch-aa62
-rw-r--r--textproc/rman/files/patch-rman.c6
2 files changed, 26 insertions, 42 deletions
diff --git a/textproc/rman/files/patch-aa b/textproc/rman/files/patch-aa
index c016d9049107..dc81cc904b41 100644
--- a/textproc/rman/files/patch-aa
+++ b/textproc/rman/files/patch-aa
@@ -1,39 +1,23 @@
-diff -c /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/Makefile.orig /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/Makefile
-*** /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/Makefile.orig Sun Mar 30 00:45:20 2003
---- /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/Makefile Mon May 12 18:50:36 2003
-***************
-*** 15,30 ****
- # this must be a directory that's in your bin PATH.
- # MANDIR holds the man page.
-
-! BINDIR = /usr/local/bin
- #BINDIR = //C/bin
-! MANDIR = /usr/local/man/man1
-
-
- ### if you have GNU gcc v2.x, use these definitions
-
-! CC = gcc
- # if you don't have gcc v2.x, try -O for CFLAGS
-! CFLAGS = -O2 -finline-functions
-
- ### if you just have a standard UNIX, use these instead of GNU.
- ### CC must be an ANSI C compiler
---- 15,30 ----
- # this must be a directory that's in your bin PATH.
- # MANDIR holds the man page.
-
-! BINDIR = ${PREFIX}/bin
- #BINDIR = //C/bin
-! MANDIR = ${PREFIX}/man/man1
-
-
- ### if you have GNU gcc v2.x, use these definitions
-
-! #CC = gcc
- # if you don't have gcc v2.x, try -O for CFLAGS
-! CFLAGS += -finline-functions
-
- ### if you just have a standard UNIX, use these instead of GNU.
- ### CC must be an ANSI C compiler
-
+--- Makefile.orig Wed Jun 25 18:29:18 2003
++++ Makefile Wed Jun 25 18:30:43 2003
+@@ -15,16 +15,16 @@
+ # this must be a directory that's in your bin PATH.
+ # MANDIR holds the man page.
+
+-BINDIR = /usr/local/bin
++BINDIR = ${PREFIX}/bin
+ #BINDIR = //C/bin
+-MANDIR = /usr/local/man/man1
++MANDIR = ${PREFIX}/man/man1
+
+
+ ### if you have GNU gcc v2.x, use these definitions
+
+-CC = gcc
++#CC = gcc
+ # if you don't have gcc v2.x, try -O for CFLAGS
+-CFLAGS = -O2 -finline-functions
++CFLAGS+= -finline-functions
+
+ ### if you just have a standard UNIX, use these instead of GNU.
+ ### CC must be an ANSI C compiler
diff --git a/textproc/rman/files/patch-rman.c b/textproc/rman/files/patch-rman.c
index 4568c0637b54..475d96c63117 100644
--- a/textproc/rman/files/patch-rman.c
+++ b/textproc/rman/files/patch-rman.c
@@ -1,6 +1,6 @@
-diff -c /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/rman.c.orig /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/rman.c
---- /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/rman.c.orig Sun Mar 30 00:45:18 2003
-+++ /home/tg/work/FreeBSD/ports/local/rman/work/rman-3.1/rman.c Mon May 12 18:59:41 2003
+diff -c rman.c.orig rman.c
+--- rman.c.orig Sun Mar 30 00:45:18 2003
++++ rman.c Mon May 12 18:59:41 2003
@@ -3729,11 +3729,15 @@
q=strchr(p, ' ');
if (q!=NULL) *q++='\0';