aboutsummaryrefslogtreecommitdiff
path: root/www/cgihtml/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2016-02-22 09:58:28 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2016-02-22 09:58:28 +0000
commitd070572c79b80a3bdfa8792b46d7a3589ef2ef72 (patch)
treee7c7355bfbe50e5034c2682c5639f7f13761ecc0 /www/cgihtml/Makefile
parentf2e2d12d1154098048a28539b1ef0c6631b710dd (diff)
downloadports-d070572c79b80a3bdfa8792b46d7a3589ef2ef72.tar.gz
ports-d070572c79b80a3bdfa8792b46d7a3589ef2ef72.zip
- Switch to options helpers
- Regenerate patches with `make makepatch`
Notes
Notes: svn path=/head/; revision=409323
Diffstat (limited to 'www/cgihtml/Makefile')
-rw-r--r--www/cgihtml/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/www/cgihtml/Makefile b/www/cgihtml/Makefile
index 4a8604ef7e13..004ff935d016 100644
--- a/www/cgihtml/Makefile
+++ b/www/cgihtml/Makefile
@@ -17,11 +17,13 @@ USE_LDCONFIG= yes
OPTIONS_DEFINE= DOCS
post-extract:
- ${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.dist
- ${CP} ${FILESDIR}/Makefile ${WRKSRC}
+ @${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.dist
+ @${CP} ${FILESDIR}/Makefile ${WRKSRC}
post-install:
- ${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/libcgihtml.so
+ @${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/libcgihtml.so
+
+post-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}/html
.for file in CHANGES CREDITS
${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${DOCSDIR}