aboutsummaryrefslogtreecommitdiff
path: root/www/e2guardian
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2015-03-31 14:13:39 +0000
committerRenato Botelho <garga@FreeBSD.org>2015-03-31 14:13:39 +0000
commit111755da521790b74b3f67830d6cc8a3536174f7 (patch)
tree25c1543eaf95f0c593674c833cb81a88c5fad019 /www/e2guardian
parent8734e72eba004aa2f0ae20599a298082292cfb4f (diff)
downloadports-111755da521790b74b3f67830d6cc8a3536174f7.tar.gz
ports-111755da521790b74b3f67830d6cc8a3536174f7.zip
www/e2guardian: NEW PORT - Dansguardian fork with many improvements and bug fixes
e2guardian is a content filtering proxy that works in conjunction with another caching proxy such as Squid or Oops. More information can be found in the e2guardian man page, the "doc" subdirectory and the in the configuration files. e2guardian is a fork of DansGuardian and the maintainers fully acknowledge the work carried out by and the copyright of Daniel Baron and other contributors to the Dansguardian project. E2Guardian Main features: Built-in content scanner plugin system which includes AV scanning. Can be configured to have multiple filter configurations including groups SSL Inspection and Blanket SSL blocking NTLM, Digest, Basic, IP and DNS authentication Header analysis and manipulation - you can also manipulate cookies - Large file (2GB+) download & scanning support Blacklist, Greylist domains Deny regular Expressions on urls, body content, and headers Deep URL scanning to spot URLs in URLs Advanced advert blocking Updates to handle all current web technology trends Time Based Blocking WWW: http://e2guardian.org PR: 197289 Submitted by: Marcello Coutinho <marcellocoutinho@gmail.com>
Notes
Notes: svn path=/head/; revision=382819
Diffstat (limited to 'www/e2guardian')
-rw-r--r--www/e2guardian/Makefile99
-rw-r--r--www/e2guardian/distinfo2
-rw-r--r--www/e2guardian/pkg-descr23
-rw-r--r--www/e2guardian/pkg-message10
-rw-r--r--www/e2guardian/pkg-plist250
5 files changed, 384 insertions, 0 deletions
diff --git a/www/e2guardian/Makefile b/www/e2guardian/Makefile
new file mode 100644
index 000000000000..c34d125928d9
--- /dev/null
+++ b/www/e2guardian/Makefile
@@ -0,0 +1,99 @@
+# Created by: Marcello Coutinho
+# $FreeBSD$
+
+PORTNAME= e2guardian
+PORTVERSION= 3.0.4
+CATEGORIES= www
+MASTER_SITES= GH
+
+MAINTAINER= marcellocoutinho@gmail.com
+COMMENT= Dansguardian fork with many improvements and bug fixes
+
+LICENSE= GPLv2
+
+BUILD_DEPENDS= rst2man:${PORTSDIR}/textproc/py-docutils
+LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+
+USE_GITHUB= yes
+GH_TAGNAME= ${PORTVERSION:S/^/v/}
+USES= pkgconfig iconv
+HAS_CONFIGURE= yes
+USE_AUTOTOOLS= aclocal libtoolize autoheader automake autoconf
+ACLOCAL_ARGS= -I m4
+AUTOMAKE_ARGS= --add-missing --copy --foreign
+CONFIGURE_ARGS= --localstatedir=/var \
+ --with-logdir=/var/log \
+ --with-piddir=/var/run \
+ --enable-fancydm
+
+OPTIONS_DEFINE= APACHE TRICKLE CLISCAN CLAMD ICAP KAV NTLM DNS EMAIL DEBUG SSL DOCS
+OPTIONS_DEFAULT=TRICKLE DOCS 1024
+OPTIONS_SUB= yes
+
+APACHE_DESC= Enable Apache support for access denied page
+TRICKLE_DESC= Enable the trickle download manager
+CLISCAN_DESC= Enable support for CLI content scanners
+CLAMD_DESC= Enable ClamD AV content scanner
+ICAP_DESC= Enable ICAP AV content scanner support
+KAV_DESC= Enable Kaspersky AV support
+NTLM_DESC= Include NTLM authentication plugin
+DNS_DESC= Include DNS authetication plugin
+EMAIL_DESC= Enable e-mail reporting support
+
+OPTIONS_RADIO= DESCRIPTORS
+OPTIONS_RADIO_DESCRIPTORS= 1024 2048 4096 8192
+
+1024_DESC= Enable default file descriptors
+2048_DESC= Enable 2048 file descriptors
+4096_DESC= Enable 4096 file descriptors
+8192_DESC= Enable 8192 file descriptors
+
+CONFDIR= ${PREFIX}/etc/e2guardian
+
+CPPFLAGS+= -I${LOCALBASE}/include
+CFLAGS+= -I${LOCALBASE}/include
+
+APACHE_USE= APACHE_RUN=22+
+TRICKLE_CONFIGURE_ENABLE= trickledm
+CLISCAN_CONFIGURE_ENABLE= commandline
+CLAMD_CONFIGURE_ENABLE= clamd=yes
+CLAMD_RUN_DEPENDS= ${LOCALBASE}/sbin/clamd:${PORTSDIR}/security/clamav
+ICAP_CONFIGURE_ENABLE= icap
+KAV_CONFIGURE_ENABLE= kavd
+NTLM_CONFIGURE_ENABLE= ntlm
+NTLM_RUN_DEPENDS= ${LOCALBASE}/bin/iconv:${PORTSDIR}/converters/libiconv
+NTLM_USES= iconv
+DNS_CONFIGURE_ENABLE= dnsauth
+EMAIL_CONFIGURE_ENABLE= email
+DEBUG_CONFIGURE_WITH= dgdebug
+1024_CONFIGURE_ON= --with-filedescriptors=1024
+2048_CONFIGURE_ON= --with-filedescriptors=2048
+4096_CONFIGURE_ON= --with-filedescriptors=4096
+8192_CONFIGURE_ON= --with-filedescriptors=8192
+SSL_LDFLAGS= -lssl -lcrypto
+SSL_CFLAGS= -D__SSLMITM -D__SSLCERT
+
+.include <bsd.port.pre.mk>
+
+pre-configure:
+ @${REINPLACE_CMD} -e 's|.lresolv||g' \
+ ${WRKSRC}/configure.ac
+
+.if ${PORT_OPTIONS:MCLAMD} || ${PORT_OPTIONS:MICAP} || \
+ ${PORT_OPTIONS:MKAV} || ${PORT_OPTIONS:MCLISCAN}
+PLIST_SUB+= SCANNERS=""
+.else
+PLIST_SUB+= SCANNERS="@comment "
+.endif
+
+post-install:
+ @${FIND} ${STAGEDIR}${ETCDIR} -type f \
+ \( -name '*.conf' -or -name '*list' \) -exec ${MV} {} {}.sample \;
+ @${MV} ${STAGEDIR}${ETCDIR}/lists/authplugins/ipgroups \
+ ${STAGEDIR}${ETCDIR}/lists/authplugins/ipgroups.sample
+ @${MV} ${STAGEDIR}${ETCDIR}/lists/authplugins/portgroups \
+ ${STAGEDIR}${ETCDIR}/lists/authplugins/portgroups.sample
+ @${MV} ${STAGEDIR}${ETCDIR}/lists/bannedrooms/default \
+ ${STAGEDIR}${ETCDIR}/lists/bannedrooms/default.sample
+
+.include <bsd.port.post.mk>
diff --git a/www/e2guardian/distinfo b/www/e2guardian/distinfo
new file mode 100644
index 000000000000..b089659952bb
--- /dev/null
+++ b/www/e2guardian/distinfo
@@ -0,0 +1,2 @@
+SHA256 (e2guardian-e2guardian-3.0.4-v3.0.4_GH0.tar.gz) = 8817a0e95f38982520b87bb7cd7b34b7ab752f37bc2307065a82d59960b52530
+SIZE (e2guardian-e2guardian-3.0.4-v3.0.4_GH0.tar.gz) = 793490
diff --git a/www/e2guardian/pkg-descr b/www/e2guardian/pkg-descr
new file mode 100644
index 000000000000..4a8c806a15fd
--- /dev/null
+++ b/www/e2guardian/pkg-descr
@@ -0,0 +1,23 @@
+e2guardian is a content filtering proxy that works in conjunction with another
+caching proxy such as Squid or Oops. More information can be found in the
+e2guardian man page, the "doc" subdirectory and the in the configuration files.
+
+e2guardian is a fork of DansGuardian and the maintainers fully acknowledge the
+work carried out by and the copyright of Daniel Baron and other contributors to
+the Dansguardian project.
+
+E2Guardian Main features:
+Built-in content scanner plugin system which includes AV scanning.
+Can be configured to have multiple filter configurations including groups
+SSL Inspection and Blanket SSL blocking
+NTLM, Digest, Basic, IP and DNS authentication
+Header analysis and manipulation - you can also manipulate cookies -
+Large file (2GB+) download & scanning support
+Blacklist, Greylist domains
+Deny regular Expressions on urls, body content, and headers
+Deep URL scanning to spot URLs in URLs
+Advanced advert blocking
+Updates to handle all current web technology trends
+Time Based Blocking
+
+WWW: http://e2guardian.org
diff --git a/www/e2guardian/pkg-message b/www/e2guardian/pkg-message
new file mode 100644
index 000000000000..6810b7dac9f1
--- /dev/null
+++ b/www/e2guardian/pkg-message
@@ -0,0 +1,10 @@
+===> Please Note:
+
+*******************************************************************************
+ This port has created a log file named e2guardian.log that can get
+ quite large. Please read the newsyslog(8) man page for instructions
+ on configuring log rotation and compression.
+
+ This port has been converted using old dansguardian-devel port
+ Let me know how it works (or not). (Patches always welcome.)
+*******************************************************************************
diff --git a/www/e2guardian/pkg-plist b/www/e2guardian/pkg-plist
new file mode 100644
index 000000000000..fa89b51ff952
--- /dev/null
+++ b/www/e2guardian/pkg-plist
@@ -0,0 +1,250 @@
+%%DNS%%@sample %%ETCDIR%%/authplugins/dnsauth.conf.sample
+@sample %%ETCDIR%%/authplugins/ident.conf.sample
+@sample %%ETCDIR%%/authplugins/ip.conf.sample
+@sample %%ETCDIR%%/authplugins/port.conf.sample
+@sample %%ETCDIR%%/authplugins/proxy-basic.conf.sample
+@sample %%ETCDIR%%/authplugins/proxy-digest.conf.sample
+%%TRICKLE%%@sample %%ETCDIR%%/downloadmanagers/trickle.conf.sample
+%%NTLM%%@sample %%ETCDIR%%/authplugins/proxy-ntlm.conf.sample
+%%CLAMD%%@sample %%ETCDIR%%/contentscanners/clamdscan.conf.sample
+%%ICAP%%@sample %%ETCDIR%%/contentscanners/icapscan.conf.sample
+%%CLISCAN%%@sample %%ETCDIR%%/contentscanners/commandlinescan.conf.sample
+%%KAV%%@sample %%ETCDIR%%/contentscanners/kavdscan.conf.sample
+@sample %%ETCDIR%%/downloadmanagers/default.conf.sample
+@sample %%ETCDIR%%/downloadmanagers/fancy.conf.sample
+@sample %%ETCDIR%%/e2guardian.conf.sample
+@sample %%ETCDIR%%/e2guardianf1.conf.sample
+%%ETCDIR%%/installation_or_migration_from_dg.sh
+@sample %%ETCDIR%%/lists/addheaderregexplist.sample
+@sample %%ETCDIR%%/lists/authexceptionsitelist.sample
+@sample %%ETCDIR%%/lists/authexceptionurllist.sample
+@sample %%ETCDIR%%/lists/authplugins/ipgroups.sample
+@sample %%ETCDIR%%/lists/authplugins/portgroups.sample
+@sample %%ETCDIR%%/lists/bannedextensionlist.sample
+@sample %%ETCDIR%%/lists/bannediplist.sample
+@sample %%ETCDIR%%/lists/bannedmimetypelist.sample
+@sample %%ETCDIR%%/lists/bannedphraselist.sample
+@sample %%ETCDIR%%/lists/bannedregexpheaderlist.sample
+@sample %%ETCDIR%%/lists/bannedregexpurllist.sample
+@sample %%ETCDIR%%/lists/bannedrooms/default.sample
+@sample %%ETCDIR%%/lists/bannedsearchlist.sample
+@sample %%ETCDIR%%/lists/bannedsitelist.sample
+@sample %%ETCDIR%%/lists/bannedsslsitelist.sample
+@sample %%ETCDIR%%/lists/bannedurllist.sample
+%%ETCDIR%%/lists/blacklists/ads/domains
+%%ETCDIR%%/lists/blacklists/ads/urls
+@sample %%ETCDIR%%/lists/contentregexplist.sample
+%%SCANNERS%%@sample %%ETCDIR%%/lists/contentscanners/exceptionvirusextensionlist.sample
+%%SCANNERS%%@sample %%ETCDIR%%/lists/contentscanners/exceptionvirusmimetypelist.sample
+%%SCANNERS%%@sample %%ETCDIR%%/lists/contentscanners/exceptionvirussitelist.sample
+%%SCANNERS%%@sample %%ETCDIR%%/lists/contentscanners/exceptionvirusurllist.sample
+@sample %%ETCDIR%%/lists/downloadmanagers/managedextensionlist.sample
+@sample %%ETCDIR%%/lists/downloadmanagers/managedmimetypelist.sample
+@sample %%ETCDIR%%/lists/embededreferersitelist.sample
+@sample %%ETCDIR%%/lists/embededrefererurllist.sample
+@sample %%ETCDIR%%/lists/exceptionextensionlist.sample
+@sample %%ETCDIR%%/lists/exceptionfilesitelist.sample
+@sample %%ETCDIR%%/lists/exceptionfileurllist.sample
+@sample %%ETCDIR%%/lists/exceptioniplist.sample
+@sample %%ETCDIR%%/lists/exceptionmimetypelist.sample
+@sample %%ETCDIR%%/lists/exceptionphraselist.sample
+@sample %%ETCDIR%%/lists/exceptionregexpurllist.sample
+@sample %%ETCDIR%%/lists/exceptionsitelist.sample
+@sample %%ETCDIR%%/lists/exceptionurllist.sample
+@sample %%ETCDIR%%/lists/filtergroupslist.sample
+@sample %%ETCDIR%%/lists/greysitelist.sample
+@sample %%ETCDIR%%/lists/greysslsitelist.sample
+@sample %%ETCDIR%%/lists/greyurllist.sample
+@sample %%ETCDIR%%/lists/headerregexplist.sample
+@sample %%ETCDIR%%/lists/localbannedsearchlist.sample
+@sample %%ETCDIR%%/lists/localbannedsitelist.sample
+@sample %%ETCDIR%%/lists/localbannedsslsitelist.sample
+@sample %%ETCDIR%%/lists/localbannedurllist.sample
+@sample %%ETCDIR%%/lists/localexceptionsitelist.sample
+@sample %%ETCDIR%%/lists/localexceptionurllist.sample
+@sample %%ETCDIR%%/lists/localgreysitelist.sample
+@sample %%ETCDIR%%/lists/localgreysslsitelist.sample
+@sample %%ETCDIR%%/lists/localgreyurllist.sample
+@sample %%ETCDIR%%/lists/logregexpurllist.sample
+@sample %%ETCDIR%%/lists/logsitelist.sample
+@sample %%ETCDIR%%/lists/logurllist.sample
+%%ETCDIR%%/lists/phraselists/badwords/weighted_dutch
+%%ETCDIR%%/lists/phraselists/badwords/weighted_french
+%%ETCDIR%%/lists/phraselists/badwords/weighted_german
+%%ETCDIR%%/lists/phraselists/badwords/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/badwords/weighted_spanish
+%%ETCDIR%%/lists/phraselists/chat/weighted
+%%ETCDIR%%/lists/phraselists/chat/weighted_italian
+%%ETCDIR%%/lists/phraselists/conspiracy/weighted
+%%ETCDIR%%/lists/phraselists/domainsforsale/weighted
+%%ETCDIR%%/lists/phraselists/drugadvocacy/weighted
+%%ETCDIR%%/lists/phraselists/forums/weighted
+%%ETCDIR%%/lists/phraselists/gambling/banned
+%%ETCDIR%%/lists/phraselists/gambling/banned_portuguese
+%%ETCDIR%%/lists/phraselists/gambling/weighted
+%%ETCDIR%%/lists/phraselists/gambling/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/games/weighted
+%%ETCDIR%%/lists/phraselists/goodphrases/exception
+%%ETCDIR%%/lists/phraselists/goodphrases/exception_email
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_danish
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_dutch
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_malay
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_polish
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_portuguese
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_general_swedish
+%%ETCDIR%%/lists/phraselists/goodphrases/weighted_news
+%%ETCDIR%%/lists/phraselists/googlesearches/banned
+%%ETCDIR%%/lists/phraselists/gore/weighted
+%%ETCDIR%%/lists/phraselists/gore/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/idtheft/weighted
+%%ETCDIR%%/lists/phraselists/illegaldrugs/banned
+%%ETCDIR%%/lists/phraselists/illegaldrugs/weighted
+%%ETCDIR%%/lists/phraselists/illegaldrugs/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/intolerance/banned_portuguese
+%%ETCDIR%%/lists/phraselists/intolerance/weighted
+%%ETCDIR%%/lists/phraselists/intolerance/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/legaldrugs/weighted
+%%ETCDIR%%/lists/phraselists/malware/weighted
+%%ETCDIR%%/lists/phraselists/music/weighted
+%%ETCDIR%%/lists/phraselists/news/weighted
+%%ETCDIR%%/lists/phraselists/nudism/weighted
+%%ETCDIR%%/lists/phraselists/peer2peer/weighted
+%%ETCDIR%%/lists/phraselists/personals/weighted
+%%ETCDIR%%/lists/phraselists/personals/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/pornography/banned
+%%ETCDIR%%/lists/phraselists/pornography/banned_portuguese
+%%ETCDIR%%/lists/phraselists/pornography/weighted
+%%ETCDIR%%/lists/phraselists/pornography/weighted_chinese
+%%ETCDIR%%/lists/phraselists/pornography/weighted_danish
+%%ETCDIR%%/lists/phraselists/pornography/weighted_dutch
+%%ETCDIR%%/lists/phraselists/pornography/weighted_french
+%%ETCDIR%%/lists/phraselists/pornography/weighted_german
+%%ETCDIR%%/lists/phraselists/pornography/weighted_italian
+%%ETCDIR%%/lists/phraselists/pornography/weighted_japanese
+%%ETCDIR%%/lists/phraselists/pornography/weighted_malay
+%%ETCDIR%%/lists/phraselists/pornography/weighted_norwegian
+%%ETCDIR%%/lists/phraselists/pornography/weighted_polish
+%%ETCDIR%%/lists/phraselists/pornography/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/pornography/weighted_russian
+%%ETCDIR%%/lists/phraselists/pornography/weighted_russian_utf8
+%%ETCDIR%%/lists/phraselists/pornography/weighted_spanish
+%%ETCDIR%%/lists/phraselists/pornography/weighted_swedish
+%%ETCDIR%%/lists/phraselists/proxies/weighted
+%%ETCDIR%%/lists/phraselists/rta/banned
+%%ETCDIR%%/lists/phraselists/safelabel/banned
+%%ETCDIR%%/lists/phraselists/secretsocieties/weighted
+%%ETCDIR%%/lists/phraselists/sport/weighted
+%%ETCDIR%%/lists/phraselists/translation/weighted
+%%ETCDIR%%/lists/phraselists/travel/weighted
+%%ETCDIR%%/lists/phraselists/upstreamfilter/weighted
+%%ETCDIR%%/lists/phraselists/violence/weighted
+%%ETCDIR%%/lists/phraselists/violence/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/warezhacking/weighted
+%%ETCDIR%%/lists/phraselists/weapons/weighted
+%%ETCDIR%%/lists/phraselists/weapons/weighted_portuguese
+%%ETCDIR%%/lists/phraselists/webmail/weighted
+%%ETCDIR%%/lists/pics
+@sample %%ETCDIR%%/lists/refererexceptionsitelist.sample
+@sample %%ETCDIR%%/lists/refererexceptionurllist.sample
+@sample %%ETCDIR%%/lists/searchregexplist.sample
+@sample %%ETCDIR%%/lists/urlredirectregexplist.sample
+@sample %%ETCDIR%%/lists/urlregexplist.sample
+@sample %%ETCDIR%%/lists/weightedphraselist.sample
+man/man8/e2guardian.8.gz
+sbin/e2guardian
+%%PORTDOCS%%%%DOCSDIR%%/AuthPlugins
+%%PORTDOCS%%%%DOCSDIR%%/ContentScanners
+%%PORTDOCS%%%%DOCSDIR%%/DownloadManagers
+%%PORTDOCS%%%%DOCSDIR%%/FAQ
+%%PORTDOCS%%%%DOCSDIR%%/FAQ.html
+%%PORTDOCS%%%%DOCSDIR%%/Plugins
+%%DATADIR%%/e2guardian.pl
+%%DATADIR%%/languages/arspanish/fancydmtemplate.html
+%%DATADIR%%/languages/arspanish/messages
+%%DATADIR%%/languages/arspanish/template.html
+%%DATADIR%%/languages/bulgarian/fancydmtemplate.html
+%%DATADIR%%/languages/bulgarian/messages
+%%DATADIR%%/languages/bulgarian/template.html
+%%DATADIR%%/languages/chinesebig5/fancydmtemplate.html
+%%DATADIR%%/languages/chinesebig5/messages
+%%DATADIR%%/languages/chinesebig5/template.html
+%%DATADIR%%/languages/chinesegb2312/fancydmtemplate.html
+%%DATADIR%%/languages/chinesegb2312/messages
+%%DATADIR%%/languages/chinesegb2312/template.html
+%%DATADIR%%/languages/czech/fancydmtemplate.html
+%%DATADIR%%/languages/czech/messages
+%%DATADIR%%/languages/czech/template.html
+%%DATADIR%%/languages/danish/fancydmtemplate.html
+%%DATADIR%%/languages/danish/messages
+%%DATADIR%%/languages/danish/template.html
+%%DATADIR%%/languages/dutch/fancydmtemplate.html
+%%DATADIR%%/languages/dutch/messages
+%%DATADIR%%/languages/dutch/template.html
+%%DATADIR%%/languages/french/fancydmtemplate.html
+%%DATADIR%%/languages/french/messages
+%%DATADIR%%/languages/french/template.html
+%%DATADIR%%/languages/german/fancydmtemplate.html
+%%DATADIR%%/languages/german/messages
+%%DATADIR%%/languages/german/template.html
+%%DATADIR%%/languages/hebrew/fancydmtemplate.html
+%%DATADIR%%/languages/hebrew/messages
+%%DATADIR%%/languages/hebrew/template.html
+%%DATADIR%%/languages/hungarian/fancydmtemplate.html
+%%DATADIR%%/languages/hungarian/messages
+%%DATADIR%%/languages/hungarian/template.html
+%%DATADIR%%/languages/indonesian/fancydmtemplate.html
+%%DATADIR%%/languages/indonesian/messages
+%%DATADIR%%/languages/indonesian/template.html
+%%DATADIR%%/languages/italian/fancydmtemplate.html
+%%DATADIR%%/languages/italian/messages
+%%DATADIR%%/languages/italian/template.html
+%%DATADIR%%/languages/japanese/fancydmtemplate.html
+%%DATADIR%%/languages/japanese/messages
+%%DATADIR%%/languages/japanese/template.html
+%%DATADIR%%/languages/lithuanian/fancydmtemplate.html
+%%DATADIR%%/languages/lithuanian/messages
+%%DATADIR%%/languages/lithuanian/template.html
+%%DATADIR%%/languages/malay/fancydmtemplate.html
+%%DATADIR%%/languages/malay/messages
+%%DATADIR%%/languages/malay/template.html
+%%DATADIR%%/languages/mxspanish/fancydmtemplate.html
+%%DATADIR%%/languages/mxspanish/messages
+%%DATADIR%%/languages/mxspanish/template.html
+%%DATADIR%%/languages/polish/fancydmtemplate.html
+%%DATADIR%%/languages/polish/messages
+%%DATADIR%%/languages/polish/template.html
+%%DATADIR%%/languages/portuguese/fancydmtemplate.html
+%%DATADIR%%/languages/portuguese/messages
+%%DATADIR%%/languages/portuguese/template.html
+%%DATADIR%%/languages/ptbrazilian/fancydmtemplate.html
+%%DATADIR%%/languages/ptbrazilian/messages
+%%DATADIR%%/languages/ptbrazilian/template.html
+%%DATADIR%%/languages/russian-1251/fancydmtemplate.html
+%%DATADIR%%/languages/russian-1251/messages
+%%DATADIR%%/languages/russian-1251/template.html
+%%DATADIR%%/languages/russian-koi8-r/fancydmtemplate.html
+%%DATADIR%%/languages/russian-koi8-r/messages
+%%DATADIR%%/languages/russian-koi8-r/template.html
+%%DATADIR%%/languages/slovak/fancydmtemplate.html
+%%DATADIR%%/languages/slovak/messages
+%%DATADIR%%/languages/slovak/template.html
+%%DATADIR%%/languages/spanish/fancydmtemplate.html
+%%DATADIR%%/languages/spanish/messages
+%%DATADIR%%/languages/spanish/template.html
+%%DATADIR%%/languages/swedish/fancydmtemplate.html
+%%DATADIR%%/languages/swedish/messages
+%%DATADIR%%/languages/swedish/template.html
+%%DATADIR%%/languages/turkish/fancydmtemplate.html
+%%DATADIR%%/languages/turkish/messages
+%%DATADIR%%/languages/turkish/template.html
+%%DATADIR%%/languages/ukenglish/fancydmtemplate.html
+%%DATADIR%%/languages/ukenglish/messages
+%%DATADIR%%/languages/ukenglish/template.html
+%%DATADIR%%/scripts/bsd-init
+%%DATADIR%%/scripts/e2guardian
+%%DATADIR%%/scripts/logrotation
+%%DATADIR%%/scripts/solaris-init
+%%DATADIR%%/scripts/systemv-init
+%%DATADIR%%/transparent1x1.gif
+%%DATADIR%%/blockedflash.swf