aboutsummaryrefslogtreecommitdiff
path: root/www/firefox35
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-02-12 21:21:10 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-02-12 21:21:10 +0000
commitef2b8101d43463ed06be1df30da2550d22a96efa (patch)
tree5b5f86030157498037d8633dac26bf9bf21db7b1 /www/firefox35
parentf12f290d1169c38d7e99c439f0dfb5b342af046c (diff)
downloadports-ef2b8101d43463ed06be1df30da2550d22a96efa.tar.gz
ports-ef2b8101d43463ed06be1df30da2550d22a96efa.zip
Fix the window ID in firefox.rb (new PORTREVISION).
PR: 62735 Submitted by: obraun
Notes
Notes: svn path=/head/; revision=100791
Diffstat (limited to 'www/firefox35')
-rw-r--r--www/firefox35/Makefile2
-rw-r--r--www/firefox35/files/firefox.rb2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/firefox35/Makefile b/www/firefox35/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox35/Makefile
+++ b/www/firefox35/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox35/files/firefox.rb b/www/firefox35/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox35/files/firefox.rb
+++ b/www/firefox35/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}