aboutsummaryrefslogtreecommitdiff
path: root/www/jawstats
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2009-01-13 02:21:28 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2009-01-13 02:21:28 +0000
commitd9aa56182585b09e68d1dd36ea2cfe9c74a7a99e (patch)
tree6406ab185ecb7693bae834428eaa6e2c35c3c983 /www/jawstats
parent8ebab8d4638571cbf1b20bb783efcdff5601cfae (diff)
downloadports-d9aa56182585b09e68d1dd36ea2cfe9c74a7a99e.tar.gz
ports-d9aa56182585b09e68d1dd36ea2cfe9c74a7a99e.zip
JAWStats is a free site statistics and analytics package.
It runs in conjunction with AWStats and produces clear and informative charts, graphs and tables about your website visitors. WWW: http://www.jawstats.com PR: 130352 Submitted by: Alan Snelson <Alan at Wave2 dot co dot uk>
Notes
Notes: svn path=/head/; revision=225914
Diffstat (limited to 'www/jawstats')
-rw-r--r--www/jawstats/Makefile33
-rw-r--r--www/jawstats/distinfo3
-rw-r--r--www/jawstats/files/pkg-message.in8
-rw-r--r--www/jawstats/pkg-descr5
-rw-r--r--www/jawstats/pkg-plist362
5 files changed, 411 insertions, 0 deletions
diff --git a/www/jawstats/Makefile b/www/jawstats/Makefile
new file mode 100644
index 000000000000..dc873f0131bc
--- /dev/null
+++ b/www/jawstats/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: jawstats
+# Date created: 14 November 2008
+# Whom: Alan Snelson <alan@wave2.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= jawstats
+DISTVERSION= 0.6beta
+CATEGORIES= www
+MASTER_SITES= http://www.jawstats.com/src/archive/
+
+MAINTAINER= Alan@Wave2.org
+COMMENT= JAWStats is a Free Web Site Statistics tool
+
+RUN_DEPENDS= awstats>=6.8:${PORTSDIR}/www/awstats
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+USE_PHP= yes
+WANT_PHP_WEB= yes
+DEFAULT_PHP_VER=5
+SUB_FILES= pkg-message
+PKGMESSAGE= ${WRKDIR}/pkg-message
+
+do-install:
+ ${MKDIR} ${WWWDIR}
+ cd ${WRKSRC} && ${COPYTREE_SHARE} \* ${WWWDIR}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>
diff --git a/www/jawstats/distinfo b/www/jawstats/distinfo
new file mode 100644
index 000000000000..90cd46766e60
--- /dev/null
+++ b/www/jawstats/distinfo
@@ -0,0 +1,3 @@
+MD5 (jawstats-0.6beta.tar.gz) = 6bd9a2b812ed398adbd1e7211ffd885c
+SHA256 (jawstats-0.6beta.tar.gz) = cc107dcb559c29eeb28c8c3a32a712a2fa03bf1f29238f762b2e59749c14cfe3
+SIZE (jawstats-0.6beta.tar.gz) = 234467
diff --git a/www/jawstats/files/pkg-message.in b/www/jawstats/files/pkg-message.in
new file mode 100644
index 000000000000..7650dddae116
--- /dev/null
+++ b/www/jawstats/files/pkg-message.in
@@ -0,0 +1,8 @@
+
+JAWStats has been installed into %%WWWDIR%%
+
+Please make sure AWStats is already installed and working on your server.
+JAWStats will not function without it.
+
+To get started head over to the JAWStats website (http://www.jawstats.com/docs)
+for details on configuration.
diff --git a/www/jawstats/pkg-descr b/www/jawstats/pkg-descr
new file mode 100644
index 000000000000..3ddd17f85ce0
--- /dev/null
+++ b/www/jawstats/pkg-descr
@@ -0,0 +1,5 @@
+JAWStats is a free site statistics and analytics package.
+It runs in conjunction with AWStats and produces clear and informative charts,
+graphs and tables about your website visitors.
+
+WWW: http://www.jawstats.com
diff --git a/www/jawstats/pkg-plist b/www/jawstats/pkg-plist
new file mode 100644
index 000000000000..9007fbde51ad
--- /dev/null
+++ b/www/jawstats/pkg-plist
@@ -0,0 +1,362 @@
+%%WWWDIR%%/clsAWStats.php
+%%WWWDIR%%/config.dist.php
+%%WWWDIR%%/index.php
+%%WWWDIR%%/js/constants.js
+%%WWWDIR%%/js/jawstats.js
+%%WWWDIR%%/js/jquery.blockUI.js
+%%WWWDIR%%/js/jquery.js
+%%WWWDIR%%/js/jquery.tablesorter.js
+%%WWWDIR%%/js/packed.js
+%%WWWDIR%%/js/swfobject.js
+%%WWWDIR%%/pkg-message
+%%WWWDIR%%/readme.txt
+%%WWWDIR%%/swf/bar_graph.swf
+%%WWWDIR%%/swf/line_graph.swf
+%%WWWDIR%%/swf/pie.swf
+%%WWWDIR%%/themes/default/browsers/camino.gif
+%%WWWDIR%%/themes/default/browsers/firefox.gif
+%%WWWDIR%%/themes/default/browsers/icab.gif
+%%WWWDIR%%/themes/default/browsers/konqueror.gif
+%%WWWDIR%%/themes/default/browsers/libwww.gif
+%%WWWDIR%%/themes/default/browsers/lotusnotes.gif
+%%WWWDIR%%/themes/default/browsers/mozilla.gif
+%%WWWDIR%%/themes/default/browsers/msie.gif
+%%WWWDIR%%/themes/default/browsers/netscape.gif
+%%WWWDIR%%/themes/default/browsers/omniweb.gif
+%%WWWDIR%%/themes/default/browsers/opera.gif
+%%WWWDIR%%/themes/default/browsers/otherbrowsers.gif
+%%WWWDIR%%/themes/default/browsers/safari.gif
+%%WWWDIR%%/themes/default/browsers/unknown.gif
+%%WWWDIR%%/themes/default/browsers/wget.gif
+%%WWWDIR%%/themes/default/changemonth/first.gif
+%%WWWDIR%%/themes/default/changemonth/first_off.gif
+%%WWWDIR%%/themes/default/changemonth/first_on.gif
+%%WWWDIR%%/themes/default/changemonth/last.gif
+%%WWWDIR%%/themes/default/changemonth/last_off.gif
+%%WWWDIR%%/themes/default/changemonth/last_on.gif
+%%WWWDIR%%/themes/default/changemonth/next.gif
+%%WWWDIR%%/themes/default/changemonth/next_off.gif
+%%WWWDIR%%/themes/default/changemonth/next_on.gif
+%%WWWDIR%%/themes/default/changemonth/prev.gif
+%%WWWDIR%%/themes/default/changemonth/prev_off.gif
+%%WWWDIR%%/themes/default/changemonth/prev_on.gif
+%%WWWDIR%%/themes/default/flags/ad.gif
+%%WWWDIR%%/themes/default/flags/ae.gif
+%%WWWDIR%%/themes/default/flags/af.gif
+%%WWWDIR%%/themes/default/flags/ag.gif
+%%WWWDIR%%/themes/default/flags/ai.gif
+%%WWWDIR%%/themes/default/flags/al.gif
+%%WWWDIR%%/themes/default/flags/am.gif
+%%WWWDIR%%/themes/default/flags/an.gif
+%%WWWDIR%%/themes/default/flags/ao.gif
+%%WWWDIR%%/themes/default/flags/ar.gif
+%%WWWDIR%%/themes/default/flags/as.gif
+%%WWWDIR%%/themes/default/flags/at.gif
+%%WWWDIR%%/themes/default/flags/au.gif
+%%WWWDIR%%/themes/default/flags/aw.gif
+%%WWWDIR%%/themes/default/flags/ax.gif
+%%WWWDIR%%/themes/default/flags/az.gif
+%%WWWDIR%%/themes/default/flags/ba.gif
+%%WWWDIR%%/themes/default/flags/bb.gif
+%%WWWDIR%%/themes/default/flags/bd.gif
+%%WWWDIR%%/themes/default/flags/be.gif
+%%WWWDIR%%/themes/default/flags/bf.gif
+%%WWWDIR%%/themes/default/flags/bg.gif
+%%WWWDIR%%/themes/default/flags/bh.gif
+%%WWWDIR%%/themes/default/flags/bi.gif
+%%WWWDIR%%/themes/default/flags/bj.gif
+%%WWWDIR%%/themes/default/flags/bm.gif
+%%WWWDIR%%/themes/default/flags/bn.gif
+%%WWWDIR%%/themes/default/flags/bo.gif
+%%WWWDIR%%/themes/default/flags/br.gif
+%%WWWDIR%%/themes/default/flags/bs.gif
+%%WWWDIR%%/themes/default/flags/bt.gif
+%%WWWDIR%%/themes/default/flags/bv.gif
+%%WWWDIR%%/themes/default/flags/bw.gif
+%%WWWDIR%%/themes/default/flags/by.gif
+%%WWWDIR%%/themes/default/flags/bz.gif
+%%WWWDIR%%/themes/default/flags/ca.gif
+%%WWWDIR%%/themes/default/flags/catalonia.gif
+%%WWWDIR%%/themes/default/flags/cc.gif
+%%WWWDIR%%/themes/default/flags/cd.gif
+%%WWWDIR%%/themes/default/flags/cf.gif
+%%WWWDIR%%/themes/default/flags/cg.gif
+%%WWWDIR%%/themes/default/flags/ch.gif
+%%WWWDIR%%/themes/default/flags/ci.gif
+%%WWWDIR%%/themes/default/flags/ck.gif
+%%WWWDIR%%/themes/default/flags/cl.gif
+%%WWWDIR%%/themes/default/flags/cm.gif
+%%WWWDIR%%/themes/default/flags/cn.gif
+%%WWWDIR%%/themes/default/flags/co.gif
+%%WWWDIR%%/themes/default/flags/cr.gif
+%%WWWDIR%%/themes/default/flags/cs.gif
+%%WWWDIR%%/themes/default/flags/cu.gif
+%%WWWDIR%%/themes/default/flags/cv.gif
+%%WWWDIR%%/themes/default/flags/cx.gif
+%%WWWDIR%%/themes/default/flags/cy.gif
+%%WWWDIR%%/themes/default/flags/cz.gif
+%%WWWDIR%%/themes/default/flags/de.gif
+%%WWWDIR%%/themes/default/flags/dj.gif
+%%WWWDIR%%/themes/default/flags/dk.gif
+%%WWWDIR%%/themes/default/flags/dm.gif
+%%WWWDIR%%/themes/default/flags/do.gif
+%%WWWDIR%%/themes/default/flags/dz.gif
+%%WWWDIR%%/themes/default/flags/ec.gif
+%%WWWDIR%%/themes/default/flags/ee.gif
+%%WWWDIR%%/themes/default/flags/eg.gif
+%%WWWDIR%%/themes/default/flags/eh.gif
+%%WWWDIR%%/themes/default/flags/england.gif
+%%WWWDIR%%/themes/default/flags/er.gif
+%%WWWDIR%%/themes/default/flags/es.gif
+%%WWWDIR%%/themes/default/flags/et.gif
+%%WWWDIR%%/themes/default/flags/eu.gif
+%%WWWDIR%%/themes/default/flags/europeanunion.gif
+%%WWWDIR%%/themes/default/flags/fam.gif
+%%WWWDIR%%/themes/default/flags/fi.gif
+%%WWWDIR%%/themes/default/flags/fj.gif
+%%WWWDIR%%/themes/default/flags/fk.gif
+%%WWWDIR%%/themes/default/flags/fm.gif
+%%WWWDIR%%/themes/default/flags/fo.gif
+%%WWWDIR%%/themes/default/flags/fr.gif
+%%WWWDIR%%/themes/default/flags/ga.gif
+%%WWWDIR%%/themes/default/flags/gb.gif
+%%WWWDIR%%/themes/default/flags/gd.gif
+%%WWWDIR%%/themes/default/flags/ge.gif
+%%WWWDIR%%/themes/default/flags/gf.gif
+%%WWWDIR%%/themes/default/flags/gh.gif
+%%WWWDIR%%/themes/default/flags/gi.gif
+%%WWWDIR%%/themes/default/flags/gl.gif
+%%WWWDIR%%/themes/default/flags/gm.gif
+%%WWWDIR%%/themes/default/flags/gn.gif
+%%WWWDIR%%/themes/default/flags/gp.gif
+%%WWWDIR%%/themes/default/flags/gq.gif
+%%WWWDIR%%/themes/default/flags/gr.gif
+%%WWWDIR%%/themes/default/flags/gs.gif
+%%WWWDIR%%/themes/default/flags/gt.gif
+%%WWWDIR%%/themes/default/flags/gu.gif
+%%WWWDIR%%/themes/default/flags/gw.gif
+%%WWWDIR%%/themes/default/flags/gy.gif
+%%WWWDIR%%/themes/default/flags/hk.gif
+%%WWWDIR%%/themes/default/flags/hm.gif
+%%WWWDIR%%/themes/default/flags/hn.gif
+%%WWWDIR%%/themes/default/flags/hr.gif
+%%WWWDIR%%/themes/default/flags/ht.gif
+%%WWWDIR%%/themes/default/flags/hu.gif
+%%WWWDIR%%/themes/default/flags/id.gif
+%%WWWDIR%%/themes/default/flags/ie.gif
+%%WWWDIR%%/themes/default/flags/il.gif
+%%WWWDIR%%/themes/default/flags/in.gif
+%%WWWDIR%%/themes/default/flags/io.gif
+%%WWWDIR%%/themes/default/flags/iq.gif
+%%WWWDIR%%/themes/default/flags/ir.gif
+%%WWWDIR%%/themes/default/flags/is.gif
+%%WWWDIR%%/themes/default/flags/it.gif
+%%WWWDIR%%/themes/default/flags/jm.gif
+%%WWWDIR%%/themes/default/flags/jo.gif
+%%WWWDIR%%/themes/default/flags/jp.gif
+%%WWWDIR%%/themes/default/flags/ke.gif
+%%WWWDIR%%/themes/default/flags/kg.gif
+%%WWWDIR%%/themes/default/flags/kh.gif
+%%WWWDIR%%/themes/default/flags/ki.gif
+%%WWWDIR%%/themes/default/flags/km.gif
+%%WWWDIR%%/themes/default/flags/kn.gif
+%%WWWDIR%%/themes/default/flags/kp.gif
+%%WWWDIR%%/themes/default/flags/kr.gif
+%%WWWDIR%%/themes/default/flags/kw.gif
+%%WWWDIR%%/themes/default/flags/ky.gif
+%%WWWDIR%%/themes/default/flags/kz.gif
+%%WWWDIR%%/themes/default/flags/la.gif
+%%WWWDIR%%/themes/default/flags/lb.gif
+%%WWWDIR%%/themes/default/flags/lc.gif
+%%WWWDIR%%/themes/default/flags/li.gif
+%%WWWDIR%%/themes/default/flags/lk.gif
+%%WWWDIR%%/themes/default/flags/lr.gif
+%%WWWDIR%%/themes/default/flags/ls.gif
+%%WWWDIR%%/themes/default/flags/lt.gif
+%%WWWDIR%%/themes/default/flags/lu.gif
+%%WWWDIR%%/themes/default/flags/lv.gif
+%%WWWDIR%%/themes/default/flags/ly.gif
+%%WWWDIR%%/themes/default/flags/ma.gif
+%%WWWDIR%%/themes/default/flags/mc.gif
+%%WWWDIR%%/themes/default/flags/md.gif
+%%WWWDIR%%/themes/default/flags/me.gif
+%%WWWDIR%%/themes/default/flags/mg.gif
+%%WWWDIR%%/themes/default/flags/mh.gif
+%%WWWDIR%%/themes/default/flags/mk.gif
+%%WWWDIR%%/themes/default/flags/ml.gif
+%%WWWDIR%%/themes/default/flags/mm.gif
+%%WWWDIR%%/themes/default/flags/mn.gif
+%%WWWDIR%%/themes/default/flags/mo.gif
+%%WWWDIR%%/themes/default/flags/mp.gif
+%%WWWDIR%%/themes/default/flags/mq.gif
+%%WWWDIR%%/themes/default/flags/mr.gif
+%%WWWDIR%%/themes/default/flags/ms.gif
+%%WWWDIR%%/themes/default/flags/mt.gif
+%%WWWDIR%%/themes/default/flags/mu.gif
+%%WWWDIR%%/themes/default/flags/mv.gif
+%%WWWDIR%%/themes/default/flags/mw.gif
+%%WWWDIR%%/themes/default/flags/mx.gif
+%%WWWDIR%%/themes/default/flags/my.gif
+%%WWWDIR%%/themes/default/flags/mz.gif
+%%WWWDIR%%/themes/default/flags/na.gif
+%%WWWDIR%%/themes/default/flags/nc.gif
+%%WWWDIR%%/themes/default/flags/ne.gif
+%%WWWDIR%%/themes/default/flags/nf.gif
+%%WWWDIR%%/themes/default/flags/ng.gif
+%%WWWDIR%%/themes/default/flags/ni.gif
+%%WWWDIR%%/themes/default/flags/nl.gif
+%%WWWDIR%%/themes/default/flags/no.gif
+%%WWWDIR%%/themes/default/flags/np.gif
+%%WWWDIR%%/themes/default/flags/nr.gif
+%%WWWDIR%%/themes/default/flags/nu.gif
+%%WWWDIR%%/themes/default/flags/nz.gif
+%%WWWDIR%%/themes/default/flags/om.gif
+%%WWWDIR%%/themes/default/flags/pa.gif
+%%WWWDIR%%/themes/default/flags/pe.gif
+%%WWWDIR%%/themes/default/flags/pf.gif
+%%WWWDIR%%/themes/default/flags/pg.gif
+%%WWWDIR%%/themes/default/flags/ph.gif
+%%WWWDIR%%/themes/default/flags/pk.gif
+%%WWWDIR%%/themes/default/flags/pl.gif
+%%WWWDIR%%/themes/default/flags/pm.gif
+%%WWWDIR%%/themes/default/flags/pn.gif
+%%WWWDIR%%/themes/default/flags/pr.gif
+%%WWWDIR%%/themes/default/flags/ps.gif
+%%WWWDIR%%/themes/default/flags/pt.gif
+%%WWWDIR%%/themes/default/flags/pw.gif
+%%WWWDIR%%/themes/default/flags/py.gif
+%%WWWDIR%%/themes/default/flags/qa.gif
+%%WWWDIR%%/themes/default/flags/re.gif
+%%WWWDIR%%/themes/default/flags/ro.gif
+%%WWWDIR%%/themes/default/flags/rs.gif
+%%WWWDIR%%/themes/default/flags/ru.gif
+%%WWWDIR%%/themes/default/flags/rw.gif
+%%WWWDIR%%/themes/default/flags/sa.gif
+%%WWWDIR%%/themes/default/flags/sb.gif
+%%WWWDIR%%/themes/default/flags/sc.gif
+%%WWWDIR%%/themes/default/flags/scotland.gif
+%%WWWDIR%%/themes/default/flags/sd.gif
+%%WWWDIR%%/themes/default/flags/se.gif
+%%WWWDIR%%/themes/default/flags/sg.gif
+%%WWWDIR%%/themes/default/flags/sh.gif
+%%WWWDIR%%/themes/default/flags/si.gif
+%%WWWDIR%%/themes/default/flags/sj.gif
+%%WWWDIR%%/themes/default/flags/sk.gif
+%%WWWDIR%%/themes/default/flags/sl.gif
+%%WWWDIR%%/themes/default/flags/sm.gif
+%%WWWDIR%%/themes/default/flags/sn.gif
+%%WWWDIR%%/themes/default/flags/so.gif
+%%WWWDIR%%/themes/default/flags/sr.gif
+%%WWWDIR%%/themes/default/flags/st.gif
+%%WWWDIR%%/themes/default/flags/sv.gif
+%%WWWDIR%%/themes/default/flags/sy.gif
+%%WWWDIR%%/themes/default/flags/sz.gif
+%%WWWDIR%%/themes/default/flags/tc.gif
+%%WWWDIR%%/themes/default/flags/td.gif
+%%WWWDIR%%/themes/default/flags/tf.gif
+%%WWWDIR%%/themes/default/flags/tg.gif
+%%WWWDIR%%/themes/default/flags/th.gif
+%%WWWDIR%%/themes/default/flags/tj.gif
+%%WWWDIR%%/themes/default/flags/tk.gif
+%%WWWDIR%%/themes/default/flags/tl.gif
+%%WWWDIR%%/themes/default/flags/tm.gif
+%%WWWDIR%%/themes/default/flags/tn.gif
+%%WWWDIR%%/themes/default/flags/to.gif
+%%WWWDIR%%/themes/default/flags/tr.gif
+%%WWWDIR%%/themes/default/flags/trans.gif
+%%WWWDIR%%/themes/default/flags/tt.gif
+%%WWWDIR%%/themes/default/flags/tv.gif
+%%WWWDIR%%/themes/default/flags/tw.gif
+%%WWWDIR%%/themes/default/flags/tz.gif
+%%WWWDIR%%/themes/default/flags/ua.gif
+%%WWWDIR%%/themes/default/flags/ug.gif
+%%WWWDIR%%/themes/default/flags/uk.gif
+%%WWWDIR%%/themes/default/flags/um.gif
+%%WWWDIR%%/themes/default/flags/us.gif
+%%WWWDIR%%/themes/default/flags/uy.gif
+%%WWWDIR%%/themes/default/flags/uz.gif
+%%WWWDIR%%/themes/default/flags/va.gif
+%%WWWDIR%%/themes/default/flags/vc.gif
+%%WWWDIR%%/themes/default/flags/ve.gif
+%%WWWDIR%%/themes/default/flags/vg.gif
+%%WWWDIR%%/themes/default/flags/vi.gif
+%%WWWDIR%%/themes/default/flags/vn.gif
+%%WWWDIR%%/themes/default/flags/vu.gif
+%%WWWDIR%%/themes/default/flags/wales.gif
+%%WWWDIR%%/themes/default/flags/wf.gif
+%%WWWDIR%%/themes/default/flags/ws.gif
+%%WWWDIR%%/themes/default/flags/ye.gif
+%%WWWDIR%%/themes/default/flags/yt.gif
+%%WWWDIR%%/themes/default/flags/za.gif
+%%WWWDIR%%/themes/default/flags/zm.gif
+%%WWWDIR%%/themes/default/flags/zw.gif
+%%WWWDIR%%/themes/default/images/external_link.png
+%%WWWDIR%%/themes/default/images/loading.gif
+%%WWWDIR%%/themes/default/images/tab_left.gif
+%%WWWDIR%%/themes/default/images/tab_right.gif
+%%WWWDIR%%/themes/default/images/tablesorter_asc.gif
+%%WWWDIR%%/themes/default/images/tablesorter_bg.gif
+%%WWWDIR%%/themes/default/images/tablesorter_desc.gif
+%%WWWDIR%%/themes/default/images/taboff_left.gif
+%%WWWDIR%%/themes/default/images/taboff_right.gif
+%%WWWDIR%%/themes/default/os/bsd.gif
+%%WWWDIR%%/themes/default/os/linux.gif
+%%WWWDIR%%/themes/default/os/mac.gif
+%%WWWDIR%%/themes/default/os/otheros.gif
+%%WWWDIR%%/themes/default/os/psp.gif
+%%WWWDIR%%/themes/default/os/sun.gif
+%%WWWDIR%%/themes/default/os/symbian.gif
+%%WWWDIR%%/themes/default/os/unknown.gif
+%%WWWDIR%%/themes/default/os/win.gif
+%%WWWDIR%%/themes/default/searchengines/alexa.gif
+%%WWWDIR%%/themes/default/searchengines/alice.gif
+%%WWWDIR%%/themes/default/searchengines/alltheweb.gif
+%%WWWDIR%%/themes/default/searchengines/altavista.gif
+%%WWWDIR%%/themes/default/searchengines/aol.gif
+%%WWWDIR%%/themes/default/searchengines/ask.gif
+%%WWWDIR%%/themes/default/searchengines/avantfind.gif
+%%WWWDIR%%/themes/default/searchengines/blingo.gif
+%%WWWDIR%%/themes/default/searchengines/bluewin.gif
+%%WWWDIR%%/themes/default/searchengines/clusty.gif
+%%WWWDIR%%/themes/default/searchengines/delicious.gif
+%%WWWDIR%%/themes/default/searchengines/dogpile.gif
+%%WWWDIR%%/themes/default/searchengines/earthlink.gif
+%%WWWDIR%%/themes/default/searchengines/eniro.gif
+%%WWWDIR%%/themes/default/searchengines/excite.gif
+%%WWWDIR%%/themes/default/searchengines/goodsearch.gif
+%%WWWDIR%%/themes/default/searchengines/google.gif
+%%WWWDIR%%/themes/default/searchengines/infospace.gif
+%%WWWDIR%%/themes/default/searchengines/kvasir.gif
+%%WWWDIR%%/themes/default/searchengines/live.gif
+%%WWWDIR%%/themes/default/searchengines/lycos.gif
+%%WWWDIR%%/themes/default/searchengines/mamma.gif
+%%WWWDIR%%/themes/default/searchengines/msn.gif
+%%WWWDIR%%/themes/default/searchengines/mywebsearch.gif
+%%WWWDIR%%/themes/default/searchengines/sapo.gif
+%%WWWDIR%%/themes/default/searchengines/search.gif
+%%WWWDIR%%/themes/default/searchengines/seznam.gif
+%%WWWDIR%%/themes/default/searchengines/steadysearch.gif
+%%WWWDIR%%/themes/default/searchengines/stumbleupon.gif
+%%WWWDIR%%/themes/default/searchengines/tiscali.gif
+%%WWWDIR%%/themes/default/searchengines/vivisimo.gif
+%%WWWDIR%%/themes/default/searchengines/voila.gif
+%%WWWDIR%%/themes/default/searchengines/webcrawler.gif
+%%WWWDIR%%/themes/default/searchengines/webde.gif
+%%WWWDIR%%/themes/default/searchengines/yahoo.gif
+%%WWWDIR%%/themes/default/style.css
+%%WWWDIR%%/themes/default/style.js
+%%WWWDIR%%/xml_history.php
+%%WWWDIR%%/xml_pages.php
+%%WWWDIR%%/xml_stats.php
+%%WWWDIR%%/xml_update.php
+@dirrm %%WWWDIR%%/themes/default/searchengines
+@dirrm %%WWWDIR%%/themes/default/os
+@dirrm %%WWWDIR%%/themes/default/images
+@dirrm %%WWWDIR%%/themes/default/flags
+@dirrm %%WWWDIR%%/themes/default/changemonth
+@dirrm %%WWWDIR%%/themes/default/browsers
+@dirrm %%WWWDIR%%/themes/default
+@dirrm %%WWWDIR%%/themes
+@dirrm %%WWWDIR%%/swf
+@dirrm %%WWWDIR%%/js
+@dirrm %%WWWDIR%%