aboutsummaryrefslogtreecommitdiff
path: root/www/mapedit/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1996-03-17 22:45:48 +0000
committerSatoshi Asami <asami@FreeBSD.org>1996-03-17 22:45:48 +0000
commitd9808168fd671f0cda5d64ed1b94535c4358291e (patch)
tree3eaec1da10953fc4b1835cc90852dfc84ce9d947 /www/mapedit/Makefile
parentfc94a9d79622b69da048a2d3170b9dcffe629322 (diff)
downloadports-d9808168fd671f0cda5d64ed1b94535c4358291e.tar.gz
ports-d9808168fd671f0cda5d64ed1b94535c4358291e.zip
A WWW authoring tool to create clickable maps.
Submitted by: Andreas Klemm <andreas@knobel.gun.de>
Notes
Notes: svn path=/head/; revision=2847
Diffstat (limited to 'www/mapedit/Makefile')
-rw-r--r--www/mapedit/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/www/mapedit/Makefile b/www/mapedit/Makefile
new file mode 100644
index 000000000000..c18e7a97bc0d
--- /dev/null
+++ b/www/mapedit/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: mapedit
+# Version required: 1.5
+# Date created: Sun Mar 17 17:59:48 MET 1996
+# Whom: Andreas Klemm <andreas@knobel.gun.de>
+#
+# $Id$
+#
+
+DISTNAME= mapedit1.5
+PKGNAME= mapedit-1.5
+CATEGORIES+= www
+MASTER_SITES= ftp://ftp.boutell.com/pub/boutell/mapedit/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= andreas@knobel.gun.de
+
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+DOCDIR= ${PREFIX}/lib/X11/mapedit
+
+pre-install:
+ @cat ${FILESDIR}/COPYRIGHT
+ @echo ""
+ @cat ${WRKSRC}/README
+ @echo ""
+
+post-install:
+ mkdir -p ${DOCDIR}
+ cp ${WRKSRC}/LICENSE ${DOCDIR}
+ cp ${WRKSRC}/README ${DOCDIR}
+ cp ${WRKSRC}/mapedit.html ${DOCDIR}
+
+.include <bsd.port.mk>