aboutsummaryrefslogtreecommitdiff
path: root/www/mod_php3
diff options
context:
space:
mode:
authorDirk Froemberg <dirk@FreeBSD.org>2000-07-01 14:25:59 +0000
committerDirk Froemberg <dirk@FreeBSD.org>2000-07-01 14:25:59 +0000
commiteee7f7cd8ed399076da4ea15ec931efd651099ba (patch)
tree90ffb447fc249f5d5505a010e381f768e93ddcf2 /www/mod_php3
parent78fb65dc2426e81b3402d770aa9014428b362a59 (diff)
downloadports-eee7f7cd8ed399076da4ea15ec931efd651099ba.tar.gz
ports-eee7f7cd8ed399076da4ea15ec931efd651099ba.zip
Add gettext support.
PR: ports/19277 Submitted by: Adrian Filipi-Martin <adrian@ubergeeks.com>
Notes
Notes: svn path=/head/; revision=30042
Diffstat (limited to 'www/mod_php3')
-rw-r--r--www/mod_php3/scripts/configure.php5
1 files changed, 5 insertions, 0 deletions
diff --git a/www/mod_php3/scripts/configure.php b/www/mod_php3/scripts/configure.php
index 10814eeb65ed..59e9576f53ff 100644
--- a/www/mod_php3/scripts/configure.php
+++ b/www/mod_php3/scripts/configure.php
@@ -28,6 +28,7 @@ OpenLDAP "OpenLDAP support" OFF \
SNMP "SNMP support" OFF \
XML "XML support" OFF \
FTP "File Transfer Protocol support" OFF \
+gettext "gettext library support" OFF \
2> /tmp/checklist.tmp.$$
retval=$?
@@ -149,6 +150,10 @@ while [ "$1" ]; do
\"FTP\")
echo "CONFIGURE_ARGS+=--with-ftp"
;;
+ \"gettext\")
+ echo "LIB_DEPENDS+= intl.1:${PORTSDIR}/devel/gettext"
+ echo "CONFIGURE_ARGS+=--with-gettext=${PREFIX}"
+ ;;
*)
echo "Invalid option(s): $*" > /dev/stderr
rm -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc