aboutsummaryrefslogtreecommitdiff
path: root/www/mozilla/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2006-03-15 11:43:57 +0000
committerMichael Johnson <ahze@FreeBSD.org>2006-03-15 11:43:57 +0000
commit1c420caa1be75c72809b5ba9ce30335b6e560d97 (patch)
tree875731ef9f2dbbf45324e99f71ef6d1c220772f1 /www/mozilla/Makefile
parent52c46622811263474fecd8d47e6e09d55338ae31 (diff)
downloadports-1c420caa1be75c72809b5ba9ce30335b6e560d97.tar.gz
ports-1c420caa1be75c72809b5ba9ce30335b6e560d97.zip
- Add support for USE_GECKO=xulrunner
- Remove quotes around BROKEN - Remove USE_REINPLACE
Notes
Notes: svn path=/head/; revision=157236
Diffstat (limited to 'www/mozilla/Makefile')
-rw-r--r--www/mozilla/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/www/mozilla/Makefile b/www/mozilla/Makefile
index 3c11dadaf6b0..adefce7f818f 100644
--- a/www/mozilla/Makefile
+++ b/www/mozilla/Makefile
@@ -3,7 +3,7 @@
# Whom: eivind/dima/jseger
#
# $FreeBSD$
-# $MCom: ports/www/mozilla/Makefile,v 1.31 2005/11/24 01:43:42 ahze Exp $
+# $MCom: ports/www/mozilla/Makefile,v 1.36 2006/03/09 00:45:43 ahze Exp $
#
PORTNAME= mozilla
@@ -26,7 +26,6 @@ USE_GMAKE= yes
USE_BZIP2= yes
USE_X_PREFIX= yes
WANT_GNOME= yes
-USE_REINPLACE= yes
HAS_CONFIGURE= yes
MAKE_ENV= LD_LIBRARY_PATH=${WRKSRC}/dist/bin
ALL_TARGET= default
@@ -74,7 +73,7 @@ IGNORE= core dumps on ${ARCH} during post-build
.if defined(WITH_CALENDAR) && (defined(WITHOUT_MAILNEWS) || \
defined(WITHOUT_COMPOSER))
-BROKEN= "Calendar requires Composer and Mailnews support."
+BROKEN= Calendar requires Composer and Mailnews support.
.endif
.if defined(WITHOUT_MAILNEWS)
MOZ_OPTIONS+= --disable-ldap --disable-mailnews