aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache-Filter/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 04:33:24 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 04:33:24 +0000
commite5092d6e1b5c6d1cb69e3b1b1fcf8efc9face152 (patch)
treea9cae432ef148b56ba12e4b61dceb01f16925ce0 /www/p5-Apache-Filter/Makefile
parent78864e8862e2a5f17e83a7d35397c1779e0a7e8e (diff)
downloadports-e5092d6e1b5c6d1cb69e3b1b1fcf8efc9face152.tar.gz
ports-e5092d6e1b5c6d1cb69e3b1b1fcf8efc9face152.zip
Add p5-Apache-Filter 1.016, a perl module to alter the output of
previous handlers. PR: 26290 Submitted by: Alex Kapranoff <kapr@crosswinds.net>
Notes
Notes: svn path=/head/; revision=40993
Diffstat (limited to 'www/p5-Apache-Filter/Makefile')
-rw-r--r--www/p5-Apache-Filter/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/p5-Apache-Filter/Makefile b/www/p5-Apache-Filter/Makefile
new file mode 100644
index 000000000000..05bf7531737d
--- /dev/null
+++ b/www/p5-Apache-Filter/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Apache-Filter
+# Date created: March 30th 2001
+# Whom: Alex Kapranoff <kapr@crosswinds.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-Filter
+PORTVERSION= 1.016
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kapr@crosswinds.net
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl
+
+PERL_CONFIGURE= yes
+INSTALL_TARGET= pure_install
+
+MAN3= Apache::Filter.3 Apache::PerlRunFilter.3 \
+ Apache::RegistryFilter.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>