aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-Template-Compiled/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-07-14 05:08:22 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-07-14 05:08:22 +0000
commiteab4ede1015ba15f8abb9db0e2a7364e38b27021 (patch)
tree71e39dfc943d3cbe56bd1308d9b0d347f17f3c04 /www/p5-HTML-Template-Compiled/Makefile
parentd6572f66f46f27f8a0514464bbbf89a23ff6188b (diff)
downloadports-eab4ede1015ba15f8abb9db0e2a7364e38b27021.tar.gz
ports-eab4ede1015ba15f8abb9db0e2a7364e38b27021.zip
- Update to 0.71
- File::Spec is in Perl Base. - Sort some list. - Use @dirrmtry. PR: ports/100253 Submitted by: Gea-Suan Lin <gslin_AT_gslin dot org> Approved by: maintainer (hideo_AT_lastamericanempire dot com)
Notes
Notes: svn path=/head/; revision=167749
Diffstat (limited to 'www/p5-HTML-Template-Compiled/Makefile')
-rw-r--r--www/p5-HTML-Template-Compiled/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/p5-HTML-Template-Compiled/Makefile b/www/p5-HTML-Template-Compiled/Makefile
index 50089648a0fe..5bf00e58d171 100644
--- a/www/p5-HTML-Template-Compiled/Makefile
+++ b/www/p5-HTML-Template-Compiled/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= HTML-Template-Compiled
-PORTVERSION= 0.70
+PORTVERSION= 0.71
CATEGORIES= www perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= HTML
@@ -15,29 +15,29 @@ PKGNAMEPREFIX= p5-
MAINTAINER= hideo@lastamericanempire.com
COMMENT= Templating system that compiles HTML::Template files to Perl code
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/File/Spec.pm:${PORTSDIR}/devel/p5-PathTools \
- ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod \
- ${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
${SITE_PERL}/${PERL_ARCH}/HTML/Entities.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/Data/TreeDumper/Renderer/DHTML.pm:${PORTSDIR}/www/p5-Data-TreeDumper-Renderer-DHTML \
+ ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod \
${SITE_PERL}/URI/Escape.pm:${PORTSDIR}/net/p5-URI
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MAN3= HTML::Template::Compiled.3 \
- HTML::Template::Compiled::Filter.3 \
- HTML::Template::Compiled::Utils.3 \
HTML::Template::Compiled::Expression.3 \
- HTML::Template::Compiled::Reference.3 \
+ HTML::Template::Compiled::Filter.3 \
HTML::Template::Compiled::Parser.3 \
- HTML::Template::Compiled::Classic.3 \
- HTML::Template::Compiled::Lazy.3
+ HTML::Template::Compiled::Classic.3 \
+ HTML::Template::Compiled::Lazy.3 \
+ HTML::Template::Compiled::Reference.3 \
+ HTML::Template::Compiled::Utils.3
.include <bsd.port.pre.mk>
+# Inherited from www/p5-HTML-Parser and www/p5-Data-TreeDumper-Renderer-DHTML
.if ${PERL_LEVEL} < 500600
-IGNORE= requires perl 5.6.1 or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>