aboutsummaryrefslogtreecommitdiff
path: root/www/phpsysinfo-dev
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 13:14:46 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 13:14:46 +0000
commitfdad5368da46e5a466a745dc54b9cc704c827712 (patch)
treeee7c5a37f3481cfeb35d27e51de2a123642e6bd1 /www/phpsysinfo-dev
parentc21417841cf151ce176d59ecdc3203749e2a3012 (diff)
downloadports-fdad5368da46e5a466a745dc54b9cc704c827712.tar.gz
ports-fdad5368da46e5a466a745dc54b9cc704c827712.zip
Use the SORT macro defined in bsd.port.mk.
Notes
Notes: svn path=/head/; revision=98801
Diffstat (limited to 'www/phpsysinfo-dev')
-rw-r--r--www/phpsysinfo-dev/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/phpsysinfo-dev/Makefile b/www/phpsysinfo-dev/Makefile
index e22eae36609c..229a1d671cfc 100644
--- a/www/phpsysinfo-dev/Makefile
+++ b/www/phpsysinfo-dev/Makefile
@@ -31,9 +31,9 @@ PLIST_SUB+= INSTALLDIR=${INSTALLDIR:S,^${PREFIX}/,,}
post-patch:
rm -f ${PLIST}
cd ${WRKSRC};\
- ${FIND} . ! -type d | sort | ${SED} "s|^.|%%INSTALLDIR%%|"\
+ ${FIND} . ! -type d | ${SORT} | ${SED} "s|^.|%%INSTALLDIR%%|"\
>${PLIST};\
- ${FIND} . -type d | sort -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
+ ${FIND} . -type d | ${SORT} -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
>>${PLIST}
do-install: