aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.theme/Makefile
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2012-01-02 19:53:53 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2012-01-02 19:53:53 +0000
commit95bf33f1bdc99324aaf7ee960b1ea20afd8eefda (patch)
tree73db9a159dd5608cf7ed49f4581d0d5ab9a87a93 /www/py-plone.theme/Makefile
parentb6316e6b40f1f96440437b42bd8bd5b0ef7f2221 (diff)
downloadports-95bf33f1bdc99324aaf7ee960b1ea20afd8eefda.tar.gz
ports-95bf33f1bdc99324aaf7ee960b1ea20afd8eefda.zip
Import plone4 dependencies part 10/15
Notes
Notes: svn path=/head/; revision=288433
Diffstat (limited to 'www/py-plone.theme/Makefile')
-rw-r--r--www/py-plone.theme/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/www/py-plone.theme/Makefile b/www/py-plone.theme/Makefile
new file mode 100644
index 000000000000..8382fd133794
--- /dev/null
+++ b/www/py-plone.theme/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: py-plone.theme
+# Date created: 02 January 2012
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plone.theme
+PORTVERSION= 2.1
+CATEGORIES= www python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Tools for managing themes in CMF and Plone sites
+
+LICENSE= GPLv2
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:${PORTSDIR}/devel/py-zope.publisher \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.9.0:${PORTSDIR}/devel/py-zope.traversing \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:${PORTSDIR}/devel/py-Products.CMFDefault \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:${PORTSDIR}/devel/py-Products.CMFCore
+
+DIST_SUBDIR= zope
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+USE_ZIP= yes
+#USE_ZOPE= yes
+
+.include <bsd.port.mk>