aboutsummaryrefslogtreecommitdiff
path: root/www/siteframe
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-01-15 17:42:54 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-01-15 17:42:54 +0000
commit5edec96f03edf586040c54f88db13c5681503934 (patch)
tree0411e4fdae42dad1947ba772a181837c648ac966 /www/siteframe
parent900e5e6a134f1572e10c81fd939259c5362915bf (diff)
downloadports-5edec96f03edf586040c54f88db13c5681503934.tar.gz
ports-5edec96f03edf586040c54f88db13c5681503934.zip
Siteframe is a content management system for online communities. It allows
users to create blogs (folders) and pages, and upload rich content such as photos and audio files (podcasts). It has features for user email validation, automatic image sizing, and facilities for extending the core data and feature set. PR: ports/91771 Submitted by: Glen Campbell <glen@broadpool.com>
Notes
Notes: svn path=/head/; revision=153580
Diffstat (limited to 'www/siteframe')
-rw-r--r--www/siteframe/Makefile52
-rw-r--r--www/siteframe/distinfo3
-rw-r--r--www/siteframe/files/pkg-message.in25
-rw-r--r--www/siteframe/pkg-descr7
-rw-r--r--www/siteframe/pkg-plist553
5 files changed, 640 insertions, 0 deletions
diff --git a/www/siteframe/Makefile b/www/siteframe/Makefile
new file mode 100644
index 000000000000..bfcd2c6db9bd
--- /dev/null
+++ b/www/siteframe/Makefile
@@ -0,0 +1,52 @@
+# New ports collection makefile for: siteframe
+# Date created: 9 January 2006
+# Whom: Glen Campbell
+#
+# $FreeBSD$
+#
+
+PORTNAME= siteframe
+PORTVERSION= 5.0.1a
+CATEGORIES= www
+MASTER_SITES= ftp://ftp.broadpool.net/pub/siteframe/
+
+MAINTAINER= glen@broadpool.com
+COMMENT= A web community content management system in PHP5 and MySQL
+
+RUN_DEPENDS= ${LOCALBASE}/share/smarty/Smarty.class.php:${PORTSDIR}/www/smarty
+
+USE_APACHE= yes
+WITH_APACHE2= yes
+USE_PHP= mysqli simplexml xml session gd
+DEFAULT_PHP_VER= 5
+BROKEN_WITH_PHP= 4
+USE_MYSQL= yes
+DEFAULT_MYSQL_VER= 41
+BROKEN_WITH_MYSQL= 40
+
+NO_PACKAGE= Conflicting Apache dependencies
+
+# where to install
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+WWWDIR?= ${PREFIX}/www
+.ifndef SITEFRAMEDIR
+.ifdef APACHE_DATADIR
+SITEFRAMEDIR= ${APACHE_DATADIR}/siteframe
+.else
+SITEFRAMEDIR= ${WWWDIR}/siteframe
+.endif
+.endif
+
+SUB_FILES= pkg-message
+SUB_LIST= DIR=${SITEFRAMEDIR}
+
+do-install:
+ ${MKDIR} ${SITEFRAMEDIR}
+ ${CP} -R ${WRKSRC}/ ${SITEFRAMEDIR}
+ ${CHOWN} -R ${WWWOWN} ${SITEFRAMEDIR}/
+
+post-install:
+ ${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>
diff --git a/www/siteframe/distinfo b/www/siteframe/distinfo
new file mode 100644
index 000000000000..f658672c1bb6
--- /dev/null
+++ b/www/siteframe/distinfo
@@ -0,0 +1,3 @@
+MD5 (siteframe-5.0.1a.tar.gz) = c5ca1c37015774698a384f8dea42d424
+SHA256 (siteframe-5.0.1a.tar.gz) = bd03d010bf56e4df42efd758ae70f5e602bfe1415f1b922e872df489b232c96f
+SIZE (siteframe-5.0.1a.tar.gz) = 738139
diff --git a/www/siteframe/files/pkg-message.in b/www/siteframe/files/pkg-message.in
new file mode 100644
index 000000000000..384000b2a785
--- /dev/null
+++ b/www/siteframe/files/pkg-message.in
@@ -0,0 +1,25 @@
+
+ ============================================================
+ Siteframe has been installed in %%DIR%%
+
+ You will need to manually configure your siteframe.ini file;
+ see the README.txt file in the installation directory for
+ complete details, or check http://siteframe.org for further
+ installation instructions.
+
+ SOME NOTES:
+ - You will want to copy _htaccess to .htaccess to ensure
+ the security of your system as well as to enable clean
+ URLs.
+ - If you are upgrading an existing installation, remember to
+ run the "Update database" command from the Administrator
+ menu.
+
+ Please send comments or bug reporrts to
+ feedback@siteframe.org.
+
+ You can access our bugzilla at:
+ http://bugs.broadpool.com
+ ============================================================
+
+
diff --git a/www/siteframe/pkg-descr b/www/siteframe/pkg-descr
new file mode 100644
index 000000000000..d825a7994111
--- /dev/null
+++ b/www/siteframe/pkg-descr
@@ -0,0 +1,7 @@
+Siteframe is a content management system for online communities. It allows
+users to create blogs (folders) and pages, and upload rich content such as
+photos and audio files (podcasts). It has features for user email validation,
+automatic image sizing, and facilities for extending the core data and feature
+set.
+
+WWW: http://siteframe.org
diff --git a/www/siteframe/pkg-plist b/www/siteframe/pkg-plist
new file mode 100644
index 000000000000..40270aaeb83d
--- /dev/null
+++ b/www/siteframe/pkg-plist
@@ -0,0 +1,553 @@
+www/siteframe/CHANGELOG.txt
+www/siteframe/LICENSE.txt
+www/siteframe/README.txt
+www/siteframe/_htaccess
+www/siteframe/admin.php
+www/siteframe/admin/add_user.inc
+www/siteframe/admin/bulk_invite.inc
+www/siteframe/admin/clear_log.inc
+www/siteframe/admin/db_update.inc
+www/siteframe/admin/directory.inc
+www/siteframe/admin/edit_file.inc
+www/siteframe/admin/feedback.inc
+www/siteframe/admin/import_siteframe.inc
+www/siteframe/admin/list_audit_log.inc
+www/siteframe/admin/list_invitations.inc
+www/siteframe/admin/list_texts.inc
+www/siteframe/admin/mail_all.inc
+www/siteframe/admin/phpinfo.inc
+www/siteframe/admin/search_index.inc
+www/siteframe/admin/send_newsletter.inc
+www/siteframe/admin/user_maintenance.inc
+www/siteframe/admin/xml_export.inc
+www/siteframe/advanced.php
+www/siteframe/api.php
+www/siteframe/archive.php
+www/siteframe/delete.php
+www/siteframe/download.php
+www/siteframe/edit.php
+www/siteframe/error.php
+www/siteframe/favicon.ico
+www/siteframe/favorites.php
+www/siteframe/feeds.php
+www/siteframe/file.php
+www/siteframe/files/README
+www/siteframe/folder.php
+www/siteframe/folders.php
+www/siteframe/group.php
+www/siteframe/groups.php
+www/siteframe/images/arrowd.gif
+www/siteframe/images/arrowr.gif
+www/siteframe/images/audio.jpg
+www/siteframe/images/biggoldstar.jpg
+www/siteframe/images/feed-icon16x16.png
+www/siteframe/images/icon_delete.jpg
+www/siteframe/images/icon_file.jpg
+www/siteframe/images/icon_pencil.jpg
+www/siteframe/images/lquote.gif
+www/siteframe/images/paperclip.gif
+www/siteframe/images/rquote.gif
+www/siteframe/images/siteframepower.gif
+www/siteframe/images/star_gold.gif
+www/siteframe/images/star_gold.png
+www/siteframe/images/star_gray.gif
+www/siteframe/images/star_gray.png
+www/siteframe/images/star_red.gif
+www/siteframe/images/star_red.png
+www/siteframe/images/valid-rss.png
+www/siteframe/images/xml.gif
+www/siteframe/import.php
+www/siteframe/includes/ACL.class.inc
+www/siteframe/includes/Audit.class.inc
+www/siteframe/includes/Comment.class.inc
+www/siteframe/includes/CommentList.class.inc
+www/siteframe/includes/DataObject.class.inc
+www/siteframe/includes/Email.class.inc
+www/siteframe/includes/Favorite.class.inc
+www/siteframe/includes/File.class.inc
+www/siteframe/includes/Folder.class.inc
+www/siteframe/includes/Group.class.inc
+www/siteframe/includes/GroupUserRel.class.inc
+www/siteframe/includes/HtmlEmail.class.inc
+www/siteframe/includes/InputForm.class.inc
+www/siteframe/includes/Invitation.class.inc
+www/siteframe/includes/Link.class.inc
+www/siteframe/includes/LinkPageRel.class.inc
+www/siteframe/includes/Memo.class.inc
+www/siteframe/includes/Page.class.inc
+www/siteframe/includes/PageFactory.class.inc
+www/siteframe/includes/PageRating.class.inc
+www/siteframe/includes/Ping.class.inc
+www/siteframe/includes/Plugin.class.inc
+www/siteframe/includes/Property.class.inc
+www/siteframe/includes/Query.class.inc
+www/siteframe/includes/Quote.class.inc
+www/siteframe/includes/RSSfeed.class.inc
+www/siteframe/includes/Rating.class.inc
+www/siteframe/includes/ReadOnly.class.inc
+www/siteframe/includes/SearchText.class.inc
+www/siteframe/includes/Siteframe.class.inc
+www/siteframe/includes/SiteframeTemplate.class.inc
+www/siteframe/includes/Subscription.class.inc
+www/siteframe/includes/Tag.class.inc
+www/siteframe/includes/TagPageRel.class.inc
+www/siteframe/includes/TagUserRel.class.inc
+www/siteframe/includes/TagView.class.inc
+www/siteframe/includes/Template.class.inc
+www/siteframe/includes/Text.class.inc
+www/siteframe/includes/Trackback.class.inc
+www/siteframe/includes/User.class.inc
+www/siteframe/includes/UserLog.class.inc
+www/siteframe/includes/dbfunc.inc
+www/siteframe/index.php
+www/siteframe/javascript/siteframe.js
+www/siteframe/lang/en-gb.ini
+www/siteframe/lang/en-us.ini
+www/siteframe/lang/ja.ini
+www/siteframe/link.php
+www/siteframe/links.php
+www/siteframe/list.php
+www/siteframe/login.php
+www/siteframe/mail.php
+www/siteframe/memos.php
+www/siteframe/misc/README.txt
+www/siteframe/misc/dropall.sql
+www/siteframe/page.php
+www/siteframe/plugins/README.txt
+www/siteframe/plugins/email_all_content.php
+www/siteframe/plugins/email_memoranda.php
+www/siteframe/plugins/photoinfo.php
+www/siteframe/plugins/ping.php
+www/siteframe/plugins/quotas.php
+www/siteframe/plugins/user_editor.php
+www/siteframe/plugins/user_folder.php
+www/siteframe/pwchange.php
+www/siteframe/pwreset.php
+www/siteframe/quotes.php
+www/siteframe/register.php
+www/siteframe/robots.txt
+www/siteframe/rss.php
+www/siteframe/rssfeed.php
+www/siteframe/search.php
+www/siteframe/setup.php
+www/siteframe/siteframe.inc
+www/siteframe/siteframe.ini-dist
+www/siteframe/sitemap.php
+www/siteframe/smarty/README.txt
+www/siteframe/smarty/block.all.php
+www/siteframe/smarty/block.archives.php
+www/siteframe/smarty/block.file_pages.php
+www/siteframe/smarty/block.folder_path.php
+www/siteframe/smarty/block.object.php
+www/siteframe/smarty/block.page_next.php
+www/siteframe/smarty/block.page_prev.php
+www/siteframe/smarty/block.random.php
+www/siteframe/smarty/block.recent.php
+www/siteframe/smarty/block.rss.php
+www/siteframe/smarty/block.tags.php
+www/siteframe/smarty/block.user_files.php
+www/siteframe/smarty/block.user_images.php
+www/siteframe/smarty/function.avgrating.php
+www/siteframe/smarty/function.calendar.php
+www/siteframe/smarty/function.config.php
+www/siteframe/smarty/function.count.php
+www/siteframe/smarty/function.lang.php
+www/siteframe/smarty/function.menu.php
+www/siteframe/smarty/function.numcomments.php
+www/siteframe/smarty/function.page_views.php
+www/siteframe/smarty/function.property.php
+www/siteframe/smarty/function.text.php
+www/siteframe/smarty/function.textlink.php
+www/siteframe/smarty/function.thumbnail.php
+www/siteframe/smarty/function.userrating.php
+www/siteframe/smarty/modifier.userdate.php
+www/siteframe/smarty/modifier.ydate.php
+www/siteframe/smarty/resource.db.php
+www/siteframe/subscriptions.php
+www/siteframe/tag.php
+www/siteframe/tags.php
+www/siteframe/tb.php
+www/siteframe/templates.php
+www/siteframe/templates/acceptance.tpl
+www/siteframe/templates/attachments.tpl
+www/siteframe/templates/blue_blog/images/articlebg.gif
+www/siteframe/templates/blue_blog/images/bg.gif
+www/siteframe/templates/blue_blog/images/h2bg.gif
+www/siteframe/templates/blue_blog/images/header.gif
+www/siteframe/templates/blue_blog/images/horizontal.gif
+www/siteframe/templates/blue_blog/images/menutop.gif
+www/siteframe/templates/blue_blog/images/searchbox.gif
+www/siteframe/templates/blue_blog/images/sidebar.gif
+www/siteframe/templates/blue_blog/images/style.css
+www/siteframe/templates/blue_blog/index.html
+www/siteframe/templates/burnt/addtag.tpl
+www/siteframe/templates/burnt/admin.tpl
+www/siteframe/templates/burnt/archive.tpl
+www/siteframe/templates/burnt/audit_log.tpl
+www/siteframe/templates/burnt/blog_item.tpl
+www/siteframe/templates/burnt/bottom.tpl
+www/siteframe/templates/burnt/breadcrumb.tpl
+www/siteframe/templates/burnt/burnt.jpg
+www/siteframe/templates/burnt/comments.tpl
+www/siteframe/templates/burnt/custom.tpl
+www/siteframe/templates/burnt/dot-top.gif
+www/siteframe/templates/burnt/dot.gif
+www/siteframe/templates/burnt/edit.tpl
+www/siteframe/templates/burnt/error.tpl
+www/siteframe/templates/burnt/favorites.tpl
+www/siteframe/templates/burnt/file.tpl
+www/siteframe/templates/burnt/folder.tpl
+www/siteframe/templates/burnt/folder_book.tpl
+www/siteframe/templates/burnt/folder_gallery.tpl
+www/siteframe/templates/burnt/folders.tpl
+www/siteframe/templates/burnt/group.tpl
+www/siteframe/templates/burnt/groups.tpl
+www/siteframe/templates/burnt/imagepopup.tpl
+www/siteframe/templates/burnt/index.html
+www/siteframe/templates/burnt/index.tpl
+www/siteframe/templates/burnt/invitations.tpl
+www/siteframe/templates/burnt/links.tpl
+www/siteframe/templates/burnt/list.tpl
+www/siteframe/templates/burnt/login.tpl
+www/siteframe/templates/burnt/memos.tpl
+www/siteframe/templates/burnt/menu.tpl
+www/siteframe/templates/burnt/page.tpl
+www/siteframe/templates/burnt/paginator.tpl
+www/siteframe/templates/burnt/preamble.tpl
+www/siteframe/templates/burnt/quotes.tpl
+www/siteframe/templates/burnt/readme.txt
+www/siteframe/templates/burnt/register.tpl
+www/siteframe/templates/burnt/rss_list.tpl
+www/siteframe/templates/burnt/rssfeed.tpl
+www/siteframe/templates/burnt/rte_head_fck.tpl
+www/siteframe/templates/burnt/rte_head_tinymce.tpl
+www/siteframe/templates/burnt/rte_head_widg.tpl
+www/siteframe/templates/burnt/search.tpl
+www/siteframe/templates/burnt/setup.tpl
+www/siteframe/templates/burnt/siteframe.css
+www/siteframe/templates/burnt/sitemap.tpl
+www/siteframe/templates/burnt/style.css
+www/siteframe/templates/burnt/subscriptions.tpl
+www/siteframe/templates/burnt/tag.tpl
+www/siteframe/templates/burnt/tags.tpl
+www/siteframe/templates/burnt/template.ini
+www/siteframe/templates/burnt/templates.tpl
+www/siteframe/templates/burnt/text.tpl
+www/siteframe/templates/burnt/texts.tpl
+www/siteframe/templates/burnt/themes.tpl
+www/siteframe/templates/burnt/top.tpl
+www/siteframe/templates/burnt/undohtml.css
+www/siteframe/templates/burnt/user.tpl
+www/siteframe/templates/burnt/users.tpl
+www/siteframe/templates/comment_notice.tpl
+www/siteframe/templates/default/action.tpl
+www/siteframe/templates/default/addtag.tpl
+www/siteframe/templates/default/admin.tpl
+www/siteframe/templates/default/archive.tpl
+www/siteframe/templates/default/audit_log.tpl
+www/siteframe/templates/default/blog_item.tpl
+www/siteframe/templates/default/breadcrumb.tpl
+www/siteframe/templates/default/comments.tpl
+www/siteframe/templates/default/custom.tpl
+www/siteframe/templates/default/default.css
+www/siteframe/templates/default/default_preview.jpg
+www/siteframe/templates/default/edit.tpl
+www/siteframe/templates/default/error.tpl
+www/siteframe/templates/default/favorites.tpl
+www/siteframe/templates/default/file.tpl
+www/siteframe/templates/default/folder.tpl
+www/siteframe/templates/default/folder_book.tpl
+www/siteframe/templates/default/folder_gallery.tpl
+www/siteframe/templates/default/folders.tpl
+www/siteframe/templates/default/footer.tpl
+www/siteframe/templates/default/gradient2.png
+www/siteframe/templates/default/group.tpl
+www/siteframe/templates/default/groups.tpl
+www/siteframe/templates/default/header.tpl
+www/siteframe/templates/default/html_head.tpl
+www/siteframe/templates/default/image_item.tpl
+www/siteframe/templates/default/imagepopup.tpl
+www/siteframe/templates/default/index.tpl
+www/siteframe/templates/default/invitations.tpl
+www/siteframe/templates/default/links.tpl
+www/siteframe/templates/default/list.tpl
+www/siteframe/templates/default/login.tpl
+www/siteframe/templates/default/memos.tpl
+www/siteframe/templates/default/menu.tpl
+www/siteframe/templates/default/minisearch.tpl
+www/siteframe/templates/default/page.tpl
+www/siteframe/templates/default/paginator.tpl
+www/siteframe/templates/default/preamble.tpl
+www/siteframe/templates/default/quotes.tpl
+www/siteframe/templates/default/register.tpl
+www/siteframe/templates/default/rss_list.tpl
+www/siteframe/templates/default/rssfeed.tpl
+www/siteframe/templates/default/rte_head_fck.tpl
+www/siteframe/templates/default/rte_head_tinymce.tpl
+www/siteframe/templates/default/rte_head_widg.tpl
+www/siteframe/templates/default/search.tpl
+www/siteframe/templates/default/setup.tpl
+www/siteframe/templates/default/sitemap.tpl
+www/siteframe/templates/default/subscriptions.tpl
+www/siteframe/templates/default/tag.tpl
+www/siteframe/templates/default/tags.tpl
+www/siteframe/templates/default/template.ini
+www/siteframe/templates/default/templates.tpl
+www/siteframe/templates/default/text.tpl
+www/siteframe/templates/default/texts.tpl
+www/siteframe/templates/default/themes.tpl
+www/siteframe/templates/default/top_menu.tpl
+www/siteframe/templates/default/user.tpl
+www/siteframe/templates/default/users.tpl
+www/siteframe/templates/default/xml.tpl
+www/siteframe/templates/favorite.tpl
+www/siteframe/templates/feedback.tpl
+www/siteframe/templates/footer.tpl
+www/siteframe/templates/form.tpl
+www/siteframe/templates/head_rss.tpl
+www/siteframe/templates/htmlemail.tpl
+www/siteframe/templates/invite.tpl
+www/siteframe/templates/leaves/action.tpl
+www/siteframe/templates/leaves/addtag.tpl
+www/siteframe/templates/leaves/admin.tpl
+www/siteframe/templates/leaves/archive.tpl
+www/siteframe/templates/leaves/arrow.gif
+www/siteframe/templates/leaves/custom.tpl
+www/siteframe/templates/leaves/edit.tpl
+www/siteframe/templates/leaves/empty.tpl
+www/siteframe/templates/leaves/error.tpl
+www/siteframe/templates/leaves/excerpt.tpl
+www/siteframe/templates/leaves/favorites.tpl
+www/siteframe/templates/leaves/feeds.tpl
+www/siteframe/templates/leaves/file.tpl
+www/siteframe/templates/leaves/folder.tpl
+www/siteframe/templates/leaves/folders.tpl
+www/siteframe/templates/leaves/footer.tpl
+www/siteframe/templates/leaves/group.tpl
+www/siteframe/templates/leaves/groups.tpl
+www/siteframe/templates/leaves/header.tpl
+www/siteframe/templates/leaves/imagepopup.tpl
+www/siteframe/templates/leaves/index.html
+www/siteframe/templates/leaves/index.tpl
+www/siteframe/templates/leaves/links.tpl
+www/siteframe/templates/leaves/list.tpl
+www/siteframe/templates/leaves/list_audit_log.tpl
+www/siteframe/templates/leaves/list_invitations.tpl
+www/siteframe/templates/leaves/list_texts.tpl
+www/siteframe/templates/leaves/login.tpl
+www/siteframe/templates/leaves/memos.tpl
+www/siteframe/templates/leaves/page.tpl
+www/siteframe/templates/leaves/paginator.tpl
+www/siteframe/templates/leaves/quotes.tpl
+www/siteframe/templates/leaves/register.tpl
+www/siteframe/templates/leaves/rssfeed.tpl
+www/siteframe/templates/leaves/rte_head_fck.tpl
+www/siteframe/templates/leaves/rte_head_tinymce.tpl
+www/siteframe/templates/leaves/rte_head_widg.tpl
+www/siteframe/templates/leaves/search.tpl
+www/siteframe/templates/leaves/setup.tpl
+www/siteframe/templates/leaves/siteframe.css
+www/siteframe/templates/leaves/sitemap.tpl
+www/siteframe/templates/leaves/style.css
+www/siteframe/templates/leaves/subscriptions.tpl
+www/siteframe/templates/leaves/tag.tpl
+www/siteframe/templates/leaves/tags.tpl
+www/siteframe/templates/leaves/template.ini
+www/siteframe/templates/leaves/templates.tpl
+www/siteframe/templates/leaves/text.tpl
+www/siteframe/templates/leaves/themes.tpl
+www/siteframe/templates/leaves/user.tpl
+www/siteframe/templates/leaves/users.tpl
+www/siteframe/templates/mail.tpl
+www/siteframe/templates/newfriend.tpl
+www/siteframe/templates/newsletter.tpl
+www/siteframe/templates/notify.tpl
+www/siteframe/templates/pwreset_email.tpl
+www/siteframe/templates/rating.css
+www/siteframe/templates/rating.tpl
+www/siteframe/templates/register_email.tpl
+www/siteframe/templates/rss2generic.tpl
+www/siteframe/templates/simple/action.tpl
+www/siteframe/templates/simple/addtag.tpl
+www/siteframe/templates/simple/admin.tpl
+www/siteframe/templates/simple/archive.tpl
+www/siteframe/templates/simple/audit_log.tpl
+www/siteframe/templates/simple/blog_item.tpl
+www/siteframe/templates/simple/breadcrumb.tpl
+www/siteframe/templates/simple/comments.tpl
+www/siteframe/templates/simple/custom.tpl
+www/siteframe/templates/simple/edit.tpl
+www/siteframe/templates/simple/error.tpl
+www/siteframe/templates/simple/file.tpl
+www/siteframe/templates/simple/files.tpl
+www/siteframe/templates/simple/folder.tpl
+www/siteframe/templates/simple/folder_book.tpl
+www/siteframe/templates/simple/folder_gallery.tpl
+www/siteframe/templates/simple/folders.tpl
+www/siteframe/templates/simple/footer.tpl
+www/siteframe/templates/simple/group.tpl
+www/siteframe/templates/simple/groups.tpl
+www/siteframe/templates/simple/html_head.tpl
+www/siteframe/templates/simple/imagepopup.tpl
+www/siteframe/templates/simple/images.tpl
+www/siteframe/templates/simple/index.tpl
+www/siteframe/templates/simple/invitations.tpl
+www/siteframe/templates/simple/links.tpl
+www/siteframe/templates/simple/login.tpl
+www/siteframe/templates/simple/memos.tpl
+www/siteframe/templates/simple/ne.gif
+www/siteframe/templates/simple/nw.gif
+www/siteframe/templates/simple/page.tpl
+www/siteframe/templates/simple/paginator.tpl
+www/siteframe/templates/simple/preamble.tpl
+www/siteframe/templates/simple/preview.jpg
+www/siteframe/templates/simple/quotes.tpl
+www/siteframe/templates/simple/recent_images.tpl
+www/siteframe/templates/simple/register.tpl
+www/siteframe/templates/simple/rss_list.tpl
+www/siteframe/templates/simple/rssfeed.tpl
+www/siteframe/templates/simple/rte_head_fck.tpl
+www/siteframe/templates/simple/rte_head_tinymce.tpl
+www/siteframe/templates/simple/rte_head_widg.tpl
+www/siteframe/templates/simple/search.tpl
+www/siteframe/templates/simple/setup.tpl
+www/siteframe/templates/simple/simple.css
+www/siteframe/templates/simple/sitemap.tpl
+www/siteframe/templates/simple/subscriptions.tpl
+www/siteframe/templates/simple/tag.tpl
+www/siteframe/templates/simple/tags.tpl
+www/siteframe/templates/simple/template.ini
+www/siteframe/templates/simple/templates.tpl
+www/siteframe/templates/simple/text.tpl
+www/siteframe/templates/simple/texts.tpl
+www/siteframe/templates/simple/themes.tpl
+www/siteframe/templates/simple/user.tpl
+www/siteframe/templates/simple/users.tpl
+www/siteframe/templates/simple/xml.tpl
+www/siteframe/templates/subfolders.tpl
+www/siteframe/templates/tb/action.tpl
+www/siteframe/templates/tb/addtag.tpl
+www/siteframe/templates/tb/admin.tpl
+www/siteframe/templates/tb/archive.tpl
+www/siteframe/templates/tb/audit_log.tpl
+www/siteframe/templates/tb/blog_item.tpl
+www/siteframe/templates/tb/breadcrumb.tpl
+www/siteframe/templates/tb/comments.tpl
+www/siteframe/templates/tb/custom.tpl
+www/siteframe/templates/tb/default.css
+www/siteframe/templates/tb/edit.tpl
+www/siteframe/templates/tb/error.tpl
+www/siteframe/templates/tb/favorites.tpl
+www/siteframe/templates/tb/file.tpl
+www/siteframe/templates/tb/folder.tpl
+www/siteframe/templates/tb/folder_book.tpl
+www/siteframe/templates/tb/folder_gallery.tpl
+www/siteframe/templates/tb/folders.tpl
+www/siteframe/templates/tb/footer.tpl
+www/siteframe/templates/tb/group.tpl
+www/siteframe/templates/tb/groups.tpl
+www/siteframe/templates/tb/header.tpl
+www/siteframe/templates/tb/html_head.tpl
+www/siteframe/templates/tb/image_item.tpl
+www/siteframe/templates/tb/imagepopup.tpl
+www/siteframe/templates/tb/index.tpl
+www/siteframe/templates/tb/invitations.tpl
+www/siteframe/templates/tb/links.tpl
+www/siteframe/templates/tb/list.tpl
+www/siteframe/templates/tb/login.tpl
+www/siteframe/templates/tb/memos.tpl
+www/siteframe/templates/tb/menu.tpl
+www/siteframe/templates/tb/minisearch.tpl
+www/siteframe/templates/tb/page.tpl
+www/siteframe/templates/tb/paginator.tpl
+www/siteframe/templates/tb/preamble.tpl
+www/siteframe/templates/tb/quotes.tpl
+www/siteframe/templates/tb/register.tpl
+www/siteframe/templates/tb/rss_list.tpl
+www/siteframe/templates/tb/rssfeed.tpl
+www/siteframe/templates/tb/rte_head_fck.tpl
+www/siteframe/templates/tb/rte_head_tinymce.tpl
+www/siteframe/templates/tb/rte_head_widg.tpl
+www/siteframe/templates/tb/search.tpl
+www/siteframe/templates/tb/setup.tpl
+www/siteframe/templates/tb/sitemap.tpl
+www/siteframe/templates/tb/subscriptions.tpl
+www/siteframe/templates/tb/tag.tpl
+www/siteframe/templates/tb/tags.tpl
+www/siteframe/templates/tb/tb.jpg
+www/siteframe/templates/tb/template.ini
+www/siteframe/templates/tb/templates.tpl
+www/siteframe/templates/tb/text.tpl
+www/siteframe/templates/tb/texts.tpl
+www/siteframe/templates/tb/themes.tpl
+www/siteframe/templates/tb/top_menu.tpl
+www/siteframe/templates/tb/user.tpl
+www/siteframe/templates/tb/users.tpl
+www/siteframe/templates/tb/xml.tpl
+www/siteframe/templates/template.ini
+www/siteframe/templates/trackback.tpl
+www/siteframe/templates/widescreen/action.tpl
+www/siteframe/templates/widescreen/addtag.tpl
+www/siteframe/templates/widescreen/admin.tpl
+www/siteframe/templates/widescreen/archive.tpl
+www/siteframe/templates/widescreen/audit_log.tpl
+www/siteframe/templates/widescreen/blog_item.tpl
+www/siteframe/templates/widescreen/breadcrumb.tpl
+www/siteframe/templates/widescreen/comments.tpl
+www/siteframe/templates/widescreen/custom.tpl
+www/siteframe/templates/widescreen/duck.jpg
+www/siteframe/templates/widescreen/edit.tpl
+www/siteframe/templates/widescreen/error.tpl
+www/siteframe/templates/widescreen/favorites.tpl
+www/siteframe/templates/widescreen/file.tpl
+www/siteframe/templates/widescreen/folder.tpl
+www/siteframe/templates/widescreen/folder_book.tpl
+www/siteframe/templates/widescreen/folder_gallery.tpl
+www/siteframe/templates/widescreen/folders.tpl
+www/siteframe/templates/widescreen/footer.tpl
+www/siteframe/templates/widescreen/group.tpl
+www/siteframe/templates/widescreen/groups.tpl
+www/siteframe/templates/widescreen/header.tpl
+www/siteframe/templates/widescreen/html_head.tpl
+www/siteframe/templates/widescreen/image_item.tpl
+www/siteframe/templates/widescreen/imagepopup.tpl
+www/siteframe/templates/widescreen/index.tpl
+www/siteframe/templates/widescreen/invitations.tpl
+www/siteframe/templates/widescreen/links.tpl
+www/siteframe/templates/widescreen/list.tpl
+www/siteframe/templates/widescreen/login.tpl
+www/siteframe/templates/widescreen/memos.tpl
+www/siteframe/templates/widescreen/menu.tpl
+www/siteframe/templates/widescreen/minisearch.tpl
+www/siteframe/templates/widescreen/page.tpl
+www/siteframe/templates/widescreen/paginator.tpl
+www/siteframe/templates/widescreen/preamble.tpl
+www/siteframe/templates/widescreen/quotes.tpl
+www/siteframe/templates/widescreen/register.tpl
+www/siteframe/templates/widescreen/rss_list.tpl
+www/siteframe/templates/widescreen/rssfeed.tpl
+www/siteframe/templates/widescreen/rte_head_fck.tpl
+www/siteframe/templates/widescreen/rte_head_tinymce.tpl
+www/siteframe/templates/widescreen/rte_head_widg.tpl
+www/siteframe/templates/widescreen/search.tpl
+www/siteframe/templates/widescreen/setup.tpl
+www/siteframe/templates/widescreen/sitemap.tpl
+www/siteframe/templates/widescreen/subscriptions.tpl
+www/siteframe/templates/widescreen/tag.tpl
+www/siteframe/templates/widescreen/tags.tpl
+www/siteframe/templates/widescreen/template.ini
+www/siteframe/templates/widescreen/templates.tpl
+www/siteframe/templates/widescreen/text.tpl
+www/siteframe/templates/widescreen/texts.tpl
+www/siteframe/templates/widescreen/themes.tpl
+www/siteframe/templates/widescreen/top_menu.tpl
+www/siteframe/templates/widescreen/user.tpl
+www/siteframe/templates/widescreen/users.tpl
+www/siteframe/templates/widescreen/widescreen.jpg
+www/siteframe/templates/widescreen/ws.css
+www/siteframe/templates/widescreen/xml.tpl
+www/siteframe/templates/wlnotify.tpl
+www/siteframe/text.php
+www/siteframe/themes.php
+www/siteframe/user.php
+www/siteframe/users.php