aboutsummaryrefslogtreecommitdiff
path: root/www/squid31/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 01:15:06 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 01:15:06 +0000
commitb9c12aa595b018e776125375ce2e6846489710e0 (patch)
treee8c68c4b620df32348d0e324a466be81402ee65c /www/squid31/Makefile
parentb998f97bdba0c6899a5053e09fb0ada339239aab (diff)
downloadports-b9c12aa595b018e776125375ce2e6846489710e0.tar.gz
ports-b9c12aa595b018e776125375ce2e6846489710e0.zip
PERL -> REINPLACE
Noticed by: bento
Notes
Notes: svn path=/head/; revision=69409
Diffstat (limited to 'www/squid31/Makefile')
-rw-r--r--www/squid31/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/squid31/Makefile b/www/squid31/Makefile
index 2b748a05977d..6dbd0a704209 100644
--- a/www/squid31/Makefile
+++ b/www/squid31/Makefile
@@ -20,13 +20,14 @@ DISTNAME= squid-2.5.STABLE1
EXTRACT_SUFX= .tar.gz
PATCH_SITES= http://www.squid-cache.org/Versions/v2/2.5/bugs/
-PATCHFILES=
+PATCHFILES=
MAINTAINER= adrian@freebsd.org
DIST_SUBDIR= squid2.5
PATCH_DIST_STRIP= -p0
GNU_CONFIGURE= yes
+USE_REINPLACE= yes
# Follow the apache port's lead...
CONFIGURE_ARGS= --bindir=${PREFIX}/sbin --sysconfdir=${PREFIX}/etc/squid \
--datadir=${PREFIX}/etc/squid/ \
@@ -100,7 +101,7 @@ MAKEFILE= Makefile
#CONFIGURE_ARGS+= --enable-heap-replacement
post-extract:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
post-install:
# I don't think many people use the pinger nowadays, and if you