aboutsummaryrefslogtreecommitdiff
path: root/www/trytond_google_maps
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2012-09-19 14:52:36 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2012-09-19 14:52:36 +0000
commit4c9bce9df078e4ab7bf78c993882fc9dfd556a65 (patch)
tree75538848a391497df2968b5c00f9d17ef73f1718 /www/trytond_google_maps
parent1302bfe9329a7897ad88f71df1a9cb84f2252c4a (diff)
downloadports-4c9bce9df078e4ab7bf78c993882fc9dfd556a65.tar.gz
ports-4c9bce9df078e4ab7bf78c993882fc9dfd556a65.zip
Add trytond_google_maps 2.4.0, tryton Application Platform (Google Maps
Module). PR: ports/171503 Submitted by: matthias@petermann.it
Notes
Notes: svn path=/head/; revision=304531
Diffstat (limited to 'www/trytond_google_maps')
-rw-r--r--www/trytond_google_maps/Makefile20
-rw-r--r--www/trytond_google_maps/distinfo2
-rw-r--r--www/trytond_google_maps/pkg-descr3
-rw-r--r--www/trytond_google_maps/pkg-plist40
4 files changed, 65 insertions, 0 deletions
diff --git a/www/trytond_google_maps/Makefile b/www/trytond_google_maps/Makefile
new file mode 100644
index 000000000000..5c48c6d87dd4
--- /dev/null
+++ b/www/trytond_google_maps/Makefile
@@ -0,0 +1,20 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_google_maps
+PORTVERSION= 2.4.0
+CATEGORIES= www finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Google Maps Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_party>=2.4.0:${PORTSDIR}/finance/trytond_party
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>
diff --git a/www/trytond_google_maps/distinfo b/www/trytond_google_maps/distinfo
new file mode 100644
index 000000000000..aec4f0f2785f
--- /dev/null
+++ b/www/trytond_google_maps/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_google_maps-2.4.0.tar.gz) = 690fbc71d2f5404616e0a0014daf2a3b4172434d97a7c91e2d7b948046a14b7e
+SIZE (trytond_google_maps-2.4.0.tar.gz) = 18542
diff --git a/www/trytond_google_maps/pkg-descr b/www/trytond_google_maps/pkg-descr
new file mode 100644
index 000000000000..8aa696dd846f
--- /dev/null
+++ b/www/trytond_google_maps/pkg-descr
@@ -0,0 +1,3 @@
+This port adds the Google Maps Module to the Tryton Application Platform.
+
+WWW: http://www.tryton.org/
diff --git a/www/trytond_google_maps/pkg-plist b/www/trytond_google_maps/pkg-plist
new file mode 100644
index 000000000000..dbb9f7632b17
--- /dev/null
+++ b/www/trytond_google_maps/pkg-plist
@@ -0,0 +1,40 @@
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/PKG-INFO
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/SOURCES.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/dependency_links.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/entry_points.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/not-zip-safe
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/requires.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/top_level.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__tryton__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__tryton__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/__tryton__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/address.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/address.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/address.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/address.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/bg_BG.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/ca_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/cs_CZ.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/de_DE.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/es_AR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/es_CO.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/es_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/fr_FR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/nl_NL.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale/ru_RU.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/test_google_maps.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/test_google_maps.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests/test_google_maps.pyo
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/tests
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps/locale
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/google_maps
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%