aboutsummaryrefslogtreecommitdiff
path: root/www/twig
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2003-01-02 04:23:03 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2003-01-02 04:23:03 +0000
commit9698e2ce0afd684c7e5f7d690d704c15ad121017 (patch)
tree1363c3d4e2e1fb1ebdb1164b3bc0978dc08aeb2a /www/twig
parentcafc71515f4ccf5c7fdab6d99534c0cbb0836c27 (diff)
downloadports-9698e2ce0afd684c7e5f7d690d704c15ad121017.tar.gz
ports-9698e2ce0afd684c7e5f7d690d704c15ad121017.zip
Fix default installtion path
suggested by: johann@egenetics.com - don't overwrite configurations files - more MASTER_SITES - Update to 2.7.7
Notes
Notes: svn path=/head/; revision=72144
Diffstat (limited to 'www/twig')
-rw-r--r--www/twig/Makefile29
-rw-r--r--www/twig/distinfo2
-rw-r--r--www/twig/pkg-plist195
3 files changed, 207 insertions, 19 deletions
diff --git a/www/twig/Makefile b/www/twig/Makefile
index e0a4ca3da914..11ec64d78a46 100644
--- a/www/twig/Makefile
+++ b/www/twig/Makefile
@@ -6,9 +6,10 @@
#
PORTNAME= twig
-PORTVERSION= 2.7.6
+PORTVERSION= 2.7.7
CATEGORIES= www mail
-MASTER_SITES= http://twig.screwdriver.net/download/
+MASTER_SITES= http://twig.info/download/ \
+ http://twig.screwdriver.net/download/
MAINTAINER= dinoex@FreeBSD.org
@@ -23,11 +24,27 @@ LIB_DEPENDS= pq.2:${PORTSDIR}/databases/postgresql7
.endif
NO_BUILD= YES
-TWIG?= www/data.default/twig
+TWIG?= www/data-dist/twig
PLIST_SUB+= TWIG=${TWIG}
+ROOTFILES= index.php3 test.php3 goto.php3
+CONFFILES= .htaccess mailfooter.inc.php3.sample
+USERFILES= announcements.inc.php3 config.inc.php3 dbconfig.inc.php3 \
+ defaults.inc.php3 footer.inc.php3 header.inc.php3 \
+ images.inc.php3 login.footer.inc.php3 login.form.php3 \
+ login.header.inc.php3 mainmenu.inc.php3 newusergroups.inc.php3
do-install:
- -${MKDIR} ${PREFIX}/${TWIG}/
- (cd ${WRKSRC} && ./twig-install ${PREFIX}/${TWIG} )
-
+ -${MKDIR} ${PREFIX}/${TWIG}/config
+ @(cd ${WRKSRC} && ${CP} ${ROOTFILES} ${PREFIX}/${TWIG}/ )
+ @(cd ${WRKSRC} && ${CP} -R features ${PREFIX}/${TWIG}/ )
+ @(cd ${WRKSRC} && ${CP} -R images ${PREFIX}/${TWIG}/ )
+ @(cd ${WRKSRC} && ${CP} -R lib ${PREFIX}/${TWIG}/ )
+ @(cd ${WRKSRC}/config && ${CP} ${CONFFILES} ${PREFIX}/${TWIG}/config/ )
+.for i in ${USERFILES}
+ @${CP} ${WRKSRC}/config/${i} ${PREFIX}/${TWIG}/config/${i}-dist
+ @if test ! -f ${PREFIX}/${TWIG}/config/${i} ; then \
+ ${CP} ${WRKSRC}/config/${i} ${PREFIX}/${TWIG}/config/${i}; \
+ fi
+.endfor
+
.include <bsd.port.mk>
diff --git a/www/twig/distinfo b/www/twig/distinfo
index 955256e1502f..0cda08f8ed38 100644
--- a/www/twig/distinfo
+++ b/www/twig/distinfo
@@ -1 +1 @@
-MD5 (twig-2.7.6.tar.gz) = dc0709ea9cfb87f287547fe374cd8f77
+MD5 (twig-2.7.7.tar.gz) = 03bbdd4d6180789451a2bb20c06f790f
diff --git a/www/twig/pkg-plist b/www/twig/pkg-plist
index 96e5e72d99d3..724d1325d717 100644
--- a/www/twig/pkg-plist
+++ b/www/twig/pkg-plist
@@ -1,17 +1,41 @@
%%TWIG%%/config/.htaccess
-%%TWIG%%/config/announcements.inc.php3
-%%TWIG%%/config/config.inc.php3
-%%TWIG%%/config/dbconfig.inc.php3
-%%TWIG%%/config/defaults.inc.php3
-%%TWIG%%/config/footer.inc.php3
-%%TWIG%%/config/header.inc.php3
-%%TWIG%%/config/images.inc.php3
-%%TWIG%%/config/login.footer.inc.php3
-%%TWIG%%/config/login.form.php3
-%%TWIG%%/config/login.header.inc.php3
%%TWIG%%/config/mailfooter.inc.php3.sample
-%%TWIG%%/config/mainmenu.inc.php3
-%%TWIG%%/config/newusergroups.inc.php3
+@unexec if cmp -s %B/announcements.inc.php3 %B/announcements.inc.php3-dist; then rm -f %B/announcements.inc.php3; fi
+%%TWIG%%/config/announcements.inc.php3-dist
+@exec [ -f %B/announcements.inc.php3 ] || cp %B/%f %B/announcements.inc.php3
+@unexec if cmp -s %B/config.inc.php3 %B/config.inc.php3-dist; then rm -f %B/config.inc.php3; fi
+%%TWIG%%/config/config.inc.php3-dist
+@exec [ -f %B/config.inc.php3 ] || cp %B/%f %B/config.inc.php3
+@unexec if cmp -s %B/dbconfig.inc.php3 %B/dbconfig.inc.php3-dist; then rm -f %B/dbconfig.inc.php3; fi
+%%TWIG%%/config/dbconfig.inc.php3-dist
+@exec [ -f %B/dbconfig.inc.php3 ] || cp %B/%f %B/dbconfig.inc.php3
+@unexec if cmp -s %B/defaults.inc.php3 %B/defaults.inc.php3-dist; then rm -f %B/defaults.inc.php3; fi
+%%TWIG%%/config/defaults.inc.php3-dist
+@exec [ -f %B/defaults.inc.php3 ] || cp %B/%f %B/defaults.inc.php3
+@unexec if cmp -s %B/footer.inc.php3 %B/footer.inc.php3-dist; then rm -f %B/footer.inc.php3; fi
+%%TWIG%%/config/footer.inc.php3-dist
+@exec [ -f %B/footer.inc.php3 ] || cp %B/%f %B/footer.inc.php3
+@unexec if cmp -s %B/header.inc.php3 %B/header.inc.php3-dist; then rm -f %B/header.inc.php3; fi
+%%TWIG%%/config/header.inc.php3-dist
+@exec [ -f %B/header.inc.php3 ] || cp %B/%f %B/header.inc.php3
+@unexec if cmp -s %B/images.inc.php3 %B/images.inc.php3-dist; then rm -f %B/images.inc.php3; fi
+%%TWIG%%/config/images.inc.php3-dist
+@exec [ -f %B/images.inc.php3 ] || cp %B/%f %B/images.inc.php3
+@unexec if cmp -s %B/login.footer.inc.php3 %B/login.footer.inc.php3-dist; then rm -f %B/login.footer.inc.php3; fi
+%%TWIG%%/config/login.footer.inc.php3-dist
+@exec [ -f %B/login.footer.inc.php3 ] || cp %B/%f %B/login.footer.inc.php3
+@unexec if cmp -s %B/login.form.php3 %B/login.form.php3-dist; then rm -f %B/login.form.php3; fi
+%%TWIG%%/config/login.form.php3-dist
+@exec [ -f %B/login.form.php3 ] || cp %B/%f %B/login.form.php3
+@unexec if cmp -s %B/login.header.inc.php3 %B/login.header.inc.php3-dist; then rm -f %B/login.header.inc.php3; fi
+%%TWIG%%/config/login.header.inc.php3-dist
+@exec [ -f %B/login.header.inc.php3 ] || cp %B/%f %B/login.header.inc.php3
+@unexec if cmp -s %B/mainmenu.inc.php3 %B/mainmenu.inc.php3-dist; then rm -f %B/mainmenu.inc.php3; fi
+%%TWIG%%/config/mainmenu.inc.php3-dist
+@exec [ -f %B/mainmenu.inc.php3 ] || cp %B/%f %B/mainmenu.inc.php3
+@unexec if cmp -s %B/newusergroups.inc.php3 %B/newusergroups.inc.php3-dist; then rm -f %B/newusergroups.inc.php3; fi
+%%TWIG%%/config/newusergroups.inc.php3-dist
+@exec [ -f %B/newusergroups.inc.php3 ] || cp %B/%f %B/newusergroups.inc.php3
%%TWIG%%/features/.htaccess
%%TWIG%%/features/admin/.htaccess
%%TWIG%%/features/admin/admin.feature.php3
@@ -22,6 +46,7 @@
%%TWIG%%/features/admin/help/english/admin.help.inc.php3
%%TWIG%%/features/admin/help/french/.htaccess
%%TWIG%%/features/admin/help/french/admin.help.inc.php3
+%%TWIG%%/features/admin/help/german/admin.help.inc.php3
%%TWIG%%/features/admin/help/spanish/admin.help.inc.php3
%%TWIG%%/features/admin/modules/.htaccess
%%TWIG%%/features/admin/modules/accounts.inc.php3
@@ -74,6 +99,10 @@
%%TWIG%%/features/bookmarks/bookmarks.main.inc.php3
%%TWIG%%/features/bookmarks/bookmarks.prefs.inc.php3
%%TWIG%%/features/bookmarks/bookmarks.view.inc.php3
+%%TWIG%%/features/bookmarks/help/german/bookmarks.add.help.inc.php3
+%%TWIG%%/features/bookmarks/help/german/bookmarks.help.inc.php3
+%%TWIG%%/features/bookmarks/help/german/bookmarks.prefs.help.inc.php3
+%%TWIG%%/features/bookmarks/help/german/menu.bookmarks.help.inc.php3
%%TWIG%%/features/bookmarks/strings/catalan.strings.php3
%%TWIG%%/features/bookmarks/strings/chinesebig5.strings.php3
%%TWIG%%/features/bookmarks/strings/chinesegb.strings.php3
@@ -127,6 +156,13 @@
%%TWIG%%/features/contacts/help/french/contacts.prefs.help.inc.php3
%%TWIG%%/features/contacts/help/french/contacts.view.help.inc.php3
%%TWIG%%/features/contacts/help/french/menu.contacts.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.edit.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.import.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.main.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.prefs.help.inc.php3
+%%TWIG%%/features/contacts/help/german/contacts.view.help.inc.php3
+%%TWIG%%/features/contacts/help/german/menu.contacts.help.inc.php3
%%TWIG%%/features/contacts/help/spanish/.htaccess
%%TWIG%%/features/contacts/help/spanish/contacts.edit.help.inc.php3
%%TWIG%%/features/contacts/help/spanish/contacts.help.inc.php3
@@ -206,6 +242,11 @@
%%TWIG%%/features/help/help/english/help.using.help.inc.php3
%%TWIG%%/features/help/help/english/help.writing.help.inc.php3
%%TWIG%%/features/help/help/english/menu.help.help.inc.php3
+%%TWIG%%/features/help/help/german/help.help.inc.php3
+%%TWIG%%/features/help/help/german/help.structure.help.inc.php3
+%%TWIG%%/features/help/help/german/help.using.help.inc.php3
+%%TWIG%%/features/help/help/german/help.writing.help.inc.php3
+%%TWIG%%/features/help/help/german/menu.help.help.inc.php3
%%TWIG%%/features/help/help/portuguese/.htaccess
%%TWIG%%/features/help/help/portuguese/help.help.inc.php3
%%TWIG%%/features/help/help/portuguese/help.structure.help.inc.php3
@@ -246,6 +287,7 @@
%%TWIG%%/features/logout/help/.htaccess
%%TWIG%%/features/logout/help/english/.htaccess
%%TWIG%%/features/logout/help/english/logout.help.inc.php3
+%%TWIG%%/features/logout/help/german/logout.help.inc.php3
%%TWIG%%/features/logout/help/spanish/.htaccess
%%TWIG%%/features/logout/help/spanish/logout.help.inc.php3
%%TWIG%%/features/logout/logout.feature.php3
@@ -294,6 +336,14 @@
%%TWIG%%/features/mail/help/french/mail.msgview.help.inc.php3
%%TWIG%%/features/mail/help/french/mail.prefs.help.inc.php3
%%TWIG%%/features/mail/help/french/menu.mail.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.compose.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.folders.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.foldover.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.main.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.msgview.help.inc.php3
+%%TWIG%%/features/mail/help/german/mail.prefs.help.inc.php3
+%%TWIG%%/features/mail/help/german/menu.mail.help.inc.php3
%%TWIG%%/features/mail/help/portuguese/.htaccess
%%TWIG%%/features/mail/help/portuguese/mail.help.inc.php3
%%TWIG%%/features/mail/help/portuguese/mail.main.help.inc.php3
@@ -368,6 +418,11 @@
%%TWIG%%/features/main/help/french/main.intro.help.inc.php3
%%TWIG%%/features/main/help/french/main.main.help.inc.php3
%%TWIG%%/features/main/help/french/menu.main.help.inc.php3
+%%TWIG%%/features/main/help/german/main.faq.help.inc.php3
+%%TWIG%%/features/main/help/german/main.help.inc.php3
+%%TWIG%%/features/main/help/german/main.intro.help.inc.php3
+%%TWIG%%/features/main/help/german/main.main.help.inc.php3
+%%TWIG%%/features/main/help/german/menu.main.help.inc.php3
%%TWIG%%/features/main/help/spanish/.htaccess
%%TWIG%%/features/main/help/spanish/main.faq.help.inc.php3
%%TWIG%%/features/main/help/spanish/main.help.inc.php3
@@ -415,6 +470,12 @@
%%TWIG%%/features/meetings/help/english/meetings.invite.help.inc.php3
%%TWIG%%/features/meetings/help/english/meetings.main.help.inc.php3
%%TWIG%%/features/meetings/help/english/menu.meetings.help.inc.php3
+%%TWIG%%/features/meetings/help/german/meetings.edit.help.inc.php3
+%%TWIG%%/features/meetings/help/german/meetings.fulledit.help.inc.php3
+%%TWIG%%/features/meetings/help/german/meetings.help.inc.php3
+%%TWIG%%/features/meetings/help/german/meetings.invite.help.inc.php3
+%%TWIG%%/features/meetings/help/german/meetings.main.help.inc.php3
+%%TWIG%%/features/meetings/help/german/menu.meetings.help.inc.php3
%%TWIG%%/features/meetings/help/spanish/.htaccess
%%TWIG%%/features/meetings/help/spanish/meetings.help.inc.php3
%%TWIG%%/features/meetings/help/spanish/menu.meetings.help.inc.php3
@@ -458,6 +519,13 @@
%%TWIG%%/features/news/help/english/menu.news.help.inc.php3
%%TWIG%%/features/news/help/english/news.help.inc.php3
%%TWIG%%/features/news/help/english/news.main.help.inc.php3
+%%TWIG%%/features/news/help/german/menu.news.help.inc.php3
+%%TWIG%%/features/news/help/german/news.help.inc.php3
+%%TWIG%%/features/news/help/german/news.main.help.inc.php3
+%%TWIG%%/features/news/help/german/news.manage.help.inc.php3
+%%TWIG%%/features/news/help/german/news.new.help.inc.php3
+%%TWIG%%/features/news/help/german/news.prefs.help.inc.php3
+%%TWIG%%/features/news/help/german/news.write.help.inc.php3
%%TWIG%%/features/news/help/spanish/.htaccess
%%TWIG%%/features/news/help/spanish/menu.news.help.inc.php3
%%TWIG%%/features/news/help/spanish/news.help.inc.php3
@@ -495,6 +563,10 @@
%%TWIG%%/features/news/strings/test.strings.php3
%%TWIG%%/features/news/strings/turkish.strings.php3
%%TWIG%%/features/notes/.htaccess
+%%TWIG%%/features/notes/help/german/menu.notes.help.inc.php3
+%%TWIG%%/features/notes/help/german/notes.add.help.inc.php3
+%%TWIG%%/features/notes/help/german/notes.help.inc.php3
+%%TWIG%%/features/notes/help/german/notes.prefs.help.inc.php3
%%TWIG%%/features/notes/notes.edit.inc.php3
%%TWIG%%/features/notes/notes.feature.php3
%%TWIG%%/features/notes/notes.inc.php3
@@ -527,6 +599,19 @@
%%TWIG%%/features/notes/strings/test.strings.php3
%%TWIG%%/features/notes/strings/turkish.strings.php3
%%TWIG%%/features/prefs/.htaccess
+%%TWIG%%/features/prefs/help/german/menu.prefs.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.bookmarks.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.contacts.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.global.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.mails.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.main.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.meetings.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.news.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.notes.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.own.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.schedule.help.inc.php3
+%%TWIG%%/features/prefs/help/german/prefs.todo.help.inc.php3
%%TWIG%%/features/prefs/modules/.htaccess
%%TWIG%%/features/prefs/modules/bookmarks.inc.php3
%%TWIG%%/features/prefs/modules/contacts.inc.php3
@@ -567,6 +652,12 @@
%%TWIG%%/features/prefs/strings/test.strings.php3
%%TWIG%%/features/prefs/strings/turkish.strings.php3
%%TWIG%%/features/schedule/.htaccess
+%%TWIG%%/features/schedule/help/german/menu.schedule.help.inc.php3
+%%TWIG%%/features/schedule/help/german/schedule.add.help.inc.php3
+%%TWIG%%/features/schedule/help/german/schedule.details.help.inc.php3
+%%TWIG%%/features/schedule/help/german/schedule.help.inc.php3
+%%TWIG%%/features/schedule/help/german/schedule.maintenance.help.inc.php3
+%%TWIG%%/features/schedule/help/german/schedule.prefs.help.inc.php3
%%TWIG%%/features/schedule/schedule.calendar.inc.php3
%%TWIG%%/features/schedule/schedule.day.inc.php3
%%TWIG%%/features/schedule/schedule.edit.inc.php3
@@ -662,6 +753,12 @@
%%TWIG%%/features/todo/help/english/todo.help.inc.php3
%%TWIG%%/features/todo/help/english/todo.index.help.inc.php3
%%TWIG%%/features/todo/help/english/todo.prefs.help.inc.php3
+%%TWIG%%/features/todo/help/german/menu.todo.help.inc.php3
+%%TWIG%%/features/todo/help/german/todo.add.help.inc.php3
+%%TWIG%%/features/todo/help/german/todo.edit.help.inc.php3
+%%TWIG%%/features/todo/help/german/todo.help.inc.php3
+%%TWIG%%/features/todo/help/german/todo.index.help.inc.php3
+%%TWIG%%/features/todo/help/german/todo.prefs.help.inc.php3
%%TWIG%%/features/todo/help/spanish/.htaccess
%%TWIG%%/features/todo/help/spanish/menu.todo.help.inc.php3
%%TWIG%%/features/todo/help/spanish/todo.add.help.inc.php3
@@ -814,6 +911,11 @@
%%TWIG%%/images/menus/bookmarks/english/delete.gif
%%TWIG%%/images/menus/bookmarks/english/edit.gif
%%TWIG%%/images/menus/bookmarks/english/prefs.gif
+%%TWIG%%/images/menus/bookmarks/french/backto.gif
+%%TWIG%%/images/menus/bookmarks/french/compose.gif
+%%TWIG%%/images/menus/bookmarks/french/delete.gif
+%%TWIG%%/images/menus/bookmarks/french/edit.gif
+%%TWIG%%/images/menus/bookmarks/french/prefs.gif
%%TWIG%%/images/menus/bookmarks/german/backto.gif
%%TWIG%%/images/menus/bookmarks/german/compose.gif
%%TWIG%%/images/menus/bookmarks/german/delete.gif
@@ -831,6 +933,13 @@
%%TWIG%%/images/menus/contacts/english/import.gif
%%TWIG%%/images/menus/contacts/english/newlist.gif
%%TWIG%%/images/menus/contacts/english/prefs.gif
+%%TWIG%%/images/menus/contacts/french/backto.gif
+%%TWIG%%/images/menus/contacts/french/compose.gif
+%%TWIG%%/images/menus/contacts/french/delete.gif
+%%TWIG%%/images/menus/contacts/french/edit.gif
+%%TWIG%%/images/menus/contacts/french/import.gif
+%%TWIG%%/images/menus/contacts/french/newlist.gif
+%%TWIG%%/images/menus/contacts/french/prefs.gif
%%TWIG%%/images/menus/contacts/german/backto.gif
%%TWIG%%/images/menus/contacts/german/compose.gif
%%TWIG%%/images/menus/contacts/german/delete.gif
@@ -850,6 +959,11 @@
%%TWIG%%/images/menus/groups/english/delete.gif
%%TWIG%%/images/menus/groups/english/edit.gif
%%TWIG%%/images/menus/groups/english/editgroup.gif
+%%TWIG%%/images/menus/groups/french/backto.gif
+%%TWIG%%/images/menus/groups/french/compose.gif
+%%TWIG%%/images/menus/groups/french/delete.gif
+%%TWIG%%/images/menus/groups/french/edit.gif
+%%TWIG%%/images/menus/groups/french/editgroup.gif
%%TWIG%%/images/menus/groups/german/backto.gif
%%TWIG%%/images/menus/groups/german/compose.gif
%%TWIG%%/images/menus/groups/german/delete.gif
@@ -874,6 +988,24 @@
%%TWIG%%/images/menus/mail/english/reply.gif
%%TWIG%%/images/menus/mail/english/replyall.gif
%%TWIG%%/images/menus/mail/english/undelete.gif
+%%TWIG%%/images/menus/mail/french/backthree.gif
+%%TWIG%%/images/menus/mail/french/backto.gif
+%%TWIG%%/images/menus/mail/french/blank.gif
+%%TWIG%%/images/menus/mail/french/compose.gif
+%%TWIG%%/images/menus/mail/french/contacts.gif
+%%TWIG%%/images/menus/mail/french/delete.gif
+%%TWIG%%/images/menus/mail/french/expunge.gif
+%%TWIG%%/images/menus/mail/french/folders.gif
+%%TWIG%%/images/menus/mail/french/foldover.gif
+%%TWIG%%/images/menus/mail/french/forward.gif
+%%TWIG%%/images/menus/mail/french/move.gif
+%%TWIG%%/images/menus/mail/french/prefs.gif
+%%TWIG%%/images/menus/mail/french/printview.gif
+%%TWIG%%/images/menus/mail/french/recompose.gif
+%%TWIG%%/images/menus/mail/french/refresh.gif
+%%TWIG%%/images/menus/mail/french/reply.gif
+%%TWIG%%/images/menus/mail/french/replyall.gif
+%%TWIG%%/images/menus/mail/french/undelete.gif
%%TWIG%%/images/menus/mail/german/backto.gif
%%TWIG%%/images/menus/mail/german/compose.gif
%%TWIG%%/images/menus/mail/german/contacts.gif
@@ -915,6 +1047,13 @@
%%TWIG%%/images/menus/meetings/english/private.gif
%%TWIG%%/images/menus/meetings/english/public.gif
%%TWIG%%/images/menus/meetings/english/registered.gif
+%%TWIG%%/images/menus/meetings/french/backto.gif
+%%TWIG%%/images/menus/meetings/french/compose.gif
+%%TWIG%%/images/menus/meetings/french/delete.gif
+%%TWIG%%/images/menus/meetings/french/prefs.gif
+%%TWIG%%/images/menus/meetings/french/private.gif
+%%TWIG%%/images/menus/meetings/french/public.gif
+%%TWIG%%/images/menus/meetings/french/registered.gif
%%TWIG%%/images/menus/meetings/german/backto.gif
%%TWIG%%/images/menus/meetings/german/compose.gif
%%TWIG%%/images/menus/meetings/german/delete.gif
@@ -933,6 +1072,11 @@
%%TWIG%%/images/menus/news/english/folders.gif
%%TWIG%%/images/menus/news/english/prefs.gif
%%TWIG%%/images/menus/news/english/reply.gif
+%%TWIG%%/images/menus/news/french/backto.gif
+%%TWIG%%/images/menus/news/french/compose.gif
+%%TWIG%%/images/menus/news/french/folders.gif
+%%TWIG%%/images/menus/news/french/prefs.gif
+%%TWIG%%/images/menus/news/french/reply.gif
%%TWIG%%/images/menus/news/german/backto.gif
%%TWIG%%/images/menus/news/german/compose.gif
%%TWIG%%/images/menus/news/german/folders.gif
@@ -948,6 +1092,11 @@
%%TWIG%%/images/menus/notes/english/delete.gif
%%TWIG%%/images/menus/notes/english/edit.gif
%%TWIG%%/images/menus/notes/english/prefs.gif
+%%TWIG%%/images/menus/notes/french/backto.gif
+%%TWIG%%/images/menus/notes/french/compose.gif
+%%TWIG%%/images/menus/notes/french/delete.gif
+%%TWIG%%/images/menus/notes/french/edit.gif
+%%TWIG%%/images/menus/notes/french/prefs.gif
%%TWIG%%/images/menus/notes/german/backto.gif
%%TWIG%%/images/menus/notes/german/compose.gif
%%TWIG%%/images/menus/notes/german/delete.gif
@@ -1016,14 +1165,19 @@
%%TWIG%%/images/menus/primary/estonian/news.gif
%%TWIG%%/images/menus/primary/estonian/schedule.gif
%%TWIG%%/images/menus/primary/estonian/todo.gif
+%%TWIG%%/images/menus/primary/french/backto.gif
%%TWIG%%/images/menus/primary/french/bookmarks.gif
%%TWIG%%/images/menus/primary/french/contacts.gif
%%TWIG%%/images/menus/primary/french/help.gif
%%TWIG%%/images/menus/primary/french/logout.gif
%%TWIG%%/images/menus/primary/french/mail.gif
%%TWIG%%/images/menus/primary/french/main.gif
+%%TWIG%%/images/menus/primary/french/meetings.gif
%%TWIG%%/images/menus/primary/french/news.gif
+%%TWIG%%/images/menus/primary/french/notes.gif
+%%TWIG%%/images/menus/primary/french/prefs.gif
%%TWIG%%/images/menus/primary/french/schedule.gif
+%%TWIG%%/images/menus/primary/french/search.gif
%%TWIG%%/images/menus/primary/french/todo.gif
%%TWIG%%/images/menus/primary/german/backto.gif
%%TWIG%%/images/menus/primary/german/bookmarks.gif
@@ -1118,6 +1272,18 @@
%%TWIG%%/images/menus/schedule/english/today.gif
%%TWIG%%/images/menus/schedule/english/weekly.gif
%%TWIG%%/images/menus/schedule/english/year.gif
+%%TWIG%%/images/menus/schedule/french/backto.gif
+%%TWIG%%/images/menus/schedule/french/calendar.gif
+%%TWIG%%/images/menus/schedule/french/compose.gif
+%%TWIG%%/images/menus/schedule/french/daily.gif
+%%TWIG%%/images/menus/schedule/french/edit.gif
+%%TWIG%%/images/menus/schedule/french/list.gif
+%%TWIG%%/images/menus/schedule/french/maintenance.gif
+%%TWIG%%/images/menus/schedule/french/monthly.gif
+%%TWIG%%/images/menus/schedule/french/prefs.gif
+%%TWIG%%/images/menus/schedule/french/today.gif
+%%TWIG%%/images/menus/schedule/french/weekly.gif
+%%TWIG%%/images/menus/schedule/french/year.gif
%%TWIG%%/images/menus/schedule/german/backto.gif
%%TWIG%%/images/menus/schedule/german/calendar.gif
%%TWIG%%/images/menus/schedule/german/compose.gif
@@ -1147,6 +1313,11 @@
%%TWIG%%/images/menus/todo/english/delete.gif
%%TWIG%%/images/menus/todo/english/edit.gif
%%TWIG%%/images/menus/todo/english/prefs.gif
+%%TWIG%%/images/menus/todo/french/backto.gif
+%%TWIG%%/images/menus/todo/french/compose.gif
+%%TWIG%%/images/menus/todo/french/delete.gif
+%%TWIG%%/images/menus/todo/french/edit.gif
+%%TWIG%%/images/menus/todo/french/prefs.gif
%%TWIG%%/images/menus/todo/german/backto.gif
%%TWIG%%/images/menus/todo/german/compose.gif
%%TWIG%%/images/menus/todo/german/delete.gif