aboutsummaryrefslogtreecommitdiff
path: root/www/web2ldap/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2002-03-23 10:44:56 +0000
committerKevin Lo <kevlo@FreeBSD.org>2002-03-23 10:44:56 +0000
commit184c1b22e55a7c9576f521216fceb523f2367b0f (patch)
treeb0af4347187075173f0a4af788f59062f83cb2d0 /www/web2ldap/Makefile
parent907b83ddc490b91a548ef2405121e5061c85cf94 (diff)
downloadports-184c1b22e55a7c9576f521216fceb523f2367b0f.tar.gz
ports-184c1b22e55a7c9576f521216fceb523f2367b0f.zip
Update to version 0.10.4
PR: 36201 Submitted by: MAINTAINER
Notes
Notes: svn path=/head/; revision=56476
Diffstat (limited to 'www/web2ldap/Makefile')
-rw-r--r--www/web2ldap/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/web2ldap/Makefile b/www/web2ldap/Makefile
index e8d6f809dc47..22c212f9efab 100644
--- a/www/web2ldap/Makefile
+++ b/www/web2ldap/Makefile
@@ -6,28 +6,28 @@
#
PORTNAME= web2ldap
-PORTVERSION= 0.8.1
+PORTVERSION= 0.10.4
CATEGORIES= www
MASTER_SITES= http://www.web2ldap.de/download/ \
http://www.tricknology.org/ports/
MAINTAINER= oddbjorn@tricknology.org
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_ldapmodule.so:${PORTSDIR}/net/py-ldap1
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_ldap.so:${PORTSDIR}/net/py-ldap2
NO_BUILD= yes
USE_PYTHON= yes
-PYTHON_VERSION= python2.0
do-install:
@${MKDIR} ${PREFIX}/${PORTNAME}
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/cgi-bin/web2ldap.py.orig
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/web2ldap.py.orig
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/compile.py.orig
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/etc/mime.types.orig
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/etc/web2ldap/web2ldapcnf/misc.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/contrib/occonf2ldapoc-esj.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/fcgi/web2ldap.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/occonf2ldapoc.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/pickleasn1cfg.py.orig
@${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/etc/web2ldap/web2ldapcnf/standalone.py.orig
- @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/etc/web2ldap/web2ldapcnf/hosts.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/etc/mime.types.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/compile.py.orig
+ @${RM} -f ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/web2ldap.py.orig
@${LOCALBASE}/bin/python ${WRKDIR}/${PORTNAME}-${PORTVERSION}/sbin/compile.py
@${CP} -r ${WRKDIR}/${PORTNAME}-${PORTVERSION}/ ${PREFIX}/${PORTNAME}
@if [ -w /var/log ]; then ${MKDIR} /var/log/web2ldap; fi