aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorSADA Kenji <sada@FreeBSD.org>2002-05-20 09:50:08 +0000
committerSADA Kenji <sada@FreeBSD.org>2002-05-20 09:50:08 +0000
commit4ebdf6336379cd729495b84955a67330871189be (patch)
tree1dedba8fbd34118844f3a2adfb3b59f52e45249f /www
parent94ebfe0c5fc0326e02a71e2744d4edfa7d0e6a84 (diff)
downloadports-4ebdf6336379cd729495b84955a67330871189be.tar.gz
ports-4ebdf6336379cd729495b84955a67330871189be.zip
Cope with www/horde deinsall-time error message (this appears when you install mail/imp).
PR: ports/38255 Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=59523
Diffstat (limited to 'www')
-rw-r--r--www/horde-base/Makefile8
-rw-r--r--www/horde/Makefile8
-rw-r--r--www/horde4-base/Makefile8
3 files changed, 18 insertions, 6 deletions
diff --git a/www/horde-base/Makefile b/www/horde-base/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde-base/Makefile
+++ b/www/horde-base/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3
diff --git a/www/horde/Makefile b/www/horde/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde/Makefile
+++ b/www/horde/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3
diff --git a/www/horde4-base/Makefile b/www/horde4-base/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde4-base/Makefile
+++ b/www/horde4-base/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3