aboutsummaryrefslogtreecommitdiff
path: root/x11-fm
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2002-11-22 16:23:14 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2002-11-22 16:23:14 +0000
commitcd216338d8b5e1f0b612b243914ec76aac269440 (patch)
tree37b1efd894f1177945fb63c722fc827a4fba10cb /x11-fm
parent0f583cc76436fd40b01dcd2f2058a80d625fa453 (diff)
downloadports-cd216338d8b5e1f0b612b243914ec76aac269440.tar.gz
ports-cd216338d8b5e1f0b612b243914ec76aac269440.zip
find, rm, xargs -> ${FIND}, ${RM}, ${XARGS}.
Notes
Notes: svn path=/head/; revision=70750
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/rox-base/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-fm/rox-base/Makefile b/x11-fm/rox-base/Makefile
index ac3d8f2403a5..374567afd50b 100644
--- a/x11-fm/rox-base/Makefile
+++ b/x11-fm/rox-base/Makefile
@@ -17,14 +17,14 @@ MAINTAINER= olgeni@FreeBSD.org
NO_BUILD= yes
post-extract:
- find ${WRKSRC} -type d -name CVS | xargs rm -rf
+ ${FIND} ${WRKSRC} -type d -name CVS | ${XARGS} ${RM} -rf
do-install:
${MKDIR} ${PREFIX}/share/Choices
${CP} -r ${WRKSRC}/Choices ${PREFIX}/share
- @find ${PREFIX}/share/Choices -type f -exec ${CHMOD} 664 {} \;
- @find ${PREFIX}/share/Choices/MIME-types -type f \
+ @${FIND} ${PREFIX}/share/Choices -type f -exec ${CHMOD} 664 {} \;
+ @${FIND} ${PREFIX}/share/Choices/MIME-types -type f \
-exec ${CHMOD} 775 {} \;
- @find ${PREFIX}/share/Choices -type d -exec ${CHMOD} 775 {} \;
+ @${FIND} ${PREFIX}/share/Choices -type d -exec ${CHMOD} 775 {} \;
.include <bsd.port.mk>