aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/openbox-themes/Makefile
diff options
context:
space:
mode:
authorRoman Bogorodskiy <novel@FreeBSD.org>2005-12-25 06:45:26 +0000
committerRoman Bogorodskiy <novel@FreeBSD.org>2005-12-25 06:45:26 +0000
commit5df8c14c4f71d2c42566c20fb47b9744378e7f0c (patch)
tree74f7fa5921b55f0177659c208481b4be34b04140 /x11-themes/openbox-themes/Makefile
parent25e658047ca6b796b0a3c72255a180a500050105 (diff)
downloadports-5df8c14c4f71d2c42566c20fb47b9744378e7f0c.tar.gz
ports-5df8c14c4f71d2c42566c20fb47b9744378e7f0c.zip
Add openbox-themes - a bunch of themes for the Openbox window manager.
Notes
Notes: svn path=/head/; revision=151995
Diffstat (limited to 'x11-themes/openbox-themes/Makefile')
-rw-r--r--x11-themes/openbox-themes/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-themes/openbox-themes/Makefile b/x11-themes/openbox-themes/Makefile
new file mode 100644
index 000000000000..704d54204e6b
--- /dev/null
+++ b/x11-themes/openbox-themes/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: openbox-themes
+# Date created: 2005-12-23
+# Whom: Roman Bogorodskiy <novel@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= openbox-themes
+PORTVERSION= 1.0.1
+CATEGORIES= x11-themes
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= novel
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= novel@FreeBSD.org
+COMMENT= Themes for Openbox
+
+RUN_DEPENDS= openbox:${PORTSDIR}/x11-wm/openbox
+
+USE_X_PREFIX= yes
+NO_BUILD= yes
+WRKSRC= ${PORTNAME}-${PORTVERSION}
+
+do-install:
+ @for i in `${LS} ${WRKDIR}/${WRKSRC}`; do \
+ ${CP} -r ${WRKDIR}/${WRKSRC}/$$i ${PREFIX}/share/openbox/themes/; \
+ done
+
+.include <bsd.port.mk>