aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/libzvt
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:03:59 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:03:59 +0000
commit985ad018658ea12b1f67b9a76f8252fac0982438 (patch)
treec6a0fe4d0e9b03f6c013428cbbeb07d9a675df60 /x11-toolkits/libzvt
parentb5c7760f0d920526e1294c638453a20f3c07ec03 (diff)
downloadports-985ad018658ea12b1f67b9a76f8252fac0982438.tar.gz
ports-985ad018658ea12b1f67b9a76f8252fac0982438.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93884
Diffstat (limited to 'x11-toolkits/libzvt')
-rw-r--r--x11-toolkits/libzvt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-toolkits/libzvt/Makefile b/x11-toolkits/libzvt/Makefile
index f20cd3b25e7c..565506a3971d 100644
--- a/x11-toolkits/libzvt/Makefile
+++ b/x11-toolkits/libzvt/Makefile
@@ -28,7 +28,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
post-patch:
- @find ${WRKSRC} -name "*.[ch]" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "*.[ch]" | ${XARGS} ${REINPLACE_CMD} -e \
's|malloc\.h|stdlib.h|g'
.include <bsd.port.mk>