aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/phat/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-03-06 18:42:29 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-03-06 18:42:29 +0000
commit52293028da0b97b081c06e822a10778c82d838f3 (patch)
treefdd05c7624a5336e908d0ba7b95a2f2f30a701b3 /x11-toolkits/phat/Makefile
parentf5332f7cb79c2d368c0f6d2c0c1db285f4267f47 (diff)
downloadports-52293028da0b97b081c06e822a10778c82d838f3.tar.gz
ports-52293028da0b97b081c06e822a10778c82d838f3.zip
PHAT is a collection of GTK+ widgets geared toward pro-audio apps.
The goal is to eliminate duplication of effort and provide some standardization (well, at least for GTK+ apps). WWW: http://phat.berlios.de/ PR: ports/109985 Submitted by: trasz <trasz at pin.if.uz.zgora.pl>
Notes
Notes: svn path=/head/; revision=186689
Diffstat (limited to 'x11-toolkits/phat/Makefile')
-rw-r--r--x11-toolkits/phat/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-toolkits/phat/Makefile b/x11-toolkits/phat/Makefile
new file mode 100644
index 000000000000..d3f8142254c2
--- /dev/null
+++ b/x11-toolkits/phat/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: phat
+# Date created: 2007-03-06
+# Whom: trasz <trasz@pin.if.uz.zgora.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= phat
+PORTVERSION= 0.4.0
+CATEGORIES= x11-toolkits
+MASTER_SITES= ${MASTER_SITE_BERLIOS}
+MASTER_SITE_SUBDIR= phat
+
+MAINTAINER= trasz@pin.if.uz.zgora.pl
+COMMENT= Collection of GTK+ widgets geared toward pro-audio apps
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gtk20 libgnomecanvas gnomehack
+USE_LDCONFIG= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|echo aout|echo elf|g' \
+ ${WRKSRC}/configure
+
+.include <bsd.port.mk>