aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/9menu
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-11-10 16:48:51 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-11-10 16:48:51 +0000
commitf0a1969d343f97cdb90a73adcff6a7a383fc9522 (patch)
treeeb25a1bb38a1d88bc48792c4bc3007a7580d627d /x11-wm/9menu
parentba6b068aa93e1e77109a5097ab49356d65cc3e59 (diff)
downloadports-f0a1969d343f97cdb90a73adcff6a7a383fc9522.tar.gz
ports-f0a1969d343f97cdb90a73adcff6a7a383fc9522.zip
o Rollback PORTCOMMENT modifications while this feature's implementation
is better studied o Turn PORTCOMMENT variable in Makefile back into pkg-comment files Approved by: kris (portmgr hat), portmgr, re (silence)
Notes
Notes: svn path=/head/; revision=69808
Diffstat (limited to 'x11-wm/9menu')
-rw-r--r--x11-wm/9menu/Makefile2
-rw-r--r--x11-wm/9menu/pkg-comment1
2 files changed, 1 insertions, 2 deletions
diff --git a/x11-wm/9menu/Makefile b/x11-wm/9menu/Makefile
index 0bd32f304dbd..0658a8dca320 100644
--- a/x11-wm/9menu/Makefile
+++ b/x11-wm/9menu/Makefile
@@ -15,8 +15,6 @@ EXTRACT_SUFX= .shar.gz
MAINTAINER= ports@FreeBSD.org
-PORTCOMMENT= A simple menu patterened after plan9
-
USE_XLIB= yes
NO_WRKSUBDIR= yes
EXTRACT_CMD= zcat
diff --git a/x11-wm/9menu/pkg-comment b/x11-wm/9menu/pkg-comment
new file mode 100644
index 000000000000..bb43512b660f
--- /dev/null
+++ b/x11-wm/9menu/pkg-comment
@@ -0,0 +1 @@
+A simple menu patterened after plan9