aboutsummaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /x11-wm
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Notes
Notes: svn path=/head/; revision=132992
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/bbconf/Makefile2
-rw-r--r--x11-wm/fbpager/Makefile2
-rw-r--r--x11-wm/peksystray/Makefile2
-rw-r--r--x11-wm/pekwm/Makefile2
-rw-r--r--x11-wm/ude/Makefile2
-rw-r--r--x11-wm/wmconfig/Makefile2
-rw-r--r--x11-wm/xfce/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/x11-wm/bbconf/Makefile b/x11-wm/bbconf/Makefile
index be7563f59752..f159468d5b86 100644
--- a/x11-wm/bbconf/Makefile
+++ b/x11-wm/bbconf/Makefile
@@ -18,7 +18,7 @@ USE_X_PREFIX= yes
USE_QT_VER= 3
USE_PERL5_BUILD= yes
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= bbconf.1
PORTDOCS= AUTHORS ChangeLog README README.html TODO
diff --git a/x11-wm/fbpager/Makefile b/x11-wm/fbpager/Makefile
index 27da828b22da..a8086be0f285 100644
--- a/x11-wm/fbpager/Makefile
+++ b/x11-wm/fbpager/Makefile
@@ -15,7 +15,7 @@ COMMENT= Desktop pager for the Fluxbox window manager
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/fbpager
PORTDOCS= AUTHORS ChangeLog NEWS README TODO
diff --git a/x11-wm/peksystray/Makefile b/x11-wm/peksystray/Makefile
index bff430ba92bc..87bfe5c327af 100644
--- a/x11-wm/peksystray/Makefile
+++ b/x11-wm/peksystray/Makefile
@@ -16,7 +16,7 @@ COMMENT= A system tray dockapp similar to the GNOME notification area applet
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/peksystray
diff --git a/x11-wm/pekwm/Makefile b/x11-wm/pekwm/Makefile
index 0abb792da434..82a1fda077ef 100644
--- a/x11-wm/pekwm/Makefile
+++ b/x11-wm/pekwm/Makefile
@@ -25,7 +25,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-shape --enable-xinerama --enable-xrandr \
--disable-pcre --enable-xft --enable-imlib2 --disable-debug \
--enable-menus --enable-harbour
diff --git a/x11-wm/ude/Makefile b/x11-wm/ude/Makefile
index 4193710ab80e..b33c473ba8b4 100644
--- a/x11-wm/ude/Makefile
+++ b/x11-wm/ude/Makefile
@@ -20,7 +20,7 @@ USE_X_PREFIX= yes
USE_XPM= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/x11-wm/wmconfig/Makefile b/x11-wm/wmconfig/Makefile
index 7957594a414d..77d91f324da7 100644
--- a/x11-wm/wmconfig/Makefile
+++ b/x11-wm/wmconfig/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= wish8.4:${PORTSDIR}/x11-toolkits/tk84 \
USE_BZIP2= yes
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= wmconfig.1x
diff --git a/x11-wm/xfce/Makefile b/x11-wm/xfce/Makefile
index 213d38ed378a..10c15ae7511c 100644
--- a/x11-wm/xfce/Makefile
+++ b/x11-wm/xfce/Makefile
@@ -23,7 +23,7 @@ USE_XPM= yes
USE_GNOME= gdkpixbuf
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-conf-dir=${PREFIX}/etc/xfce \