aboutsummaryrefslogtreecommitdiff
path: root/x11/bbuname/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-02-14 14:31:08 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-02-14 14:31:08 +0000
commit0655b7d4b785bfb26942900a6211b2164d114e45 (patch)
tree238c80042e64eee477f23e79895139761b4ebe2d /x11/bbuname/Makefile
parent03c3b1b8881022693519ab3f89a0571e56e17528 (diff)
downloadports-0655b7d4b785bfb26942900a6211b2164d114e45.tar.gz
ports-0655b7d4b785bfb26942900a6211b2164d114e45.zip
Add bbuname, a Blackbox/Fluxbox utility displaying system information.
PR: ports/62726 Submitted by: Nikos Ntarmos <ntarmos@ceid.upatras.gr>
Notes
Notes: svn path=/head/; revision=100924
Diffstat (limited to 'x11/bbuname/Makefile')
-rw-r--r--x11/bbuname/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/bbuname/Makefile b/x11/bbuname/Makefile
new file mode 100644
index 000000000000..2ec8fc9f892b
--- /dev/null
+++ b/x11/bbuname/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bbuname
+# Date created: 11 February 2004
+# Whom: Nikos "Noth" Ntarmos <ntarmos@ceid.upatras.gr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bbuname
+PORTVERSION= 0.2
+CATEGORIES= x11
+MASTER_SITES= http://spiritisdigital.com/download/linux/bbuname/
+
+PATCH_SITES= ftp://noth.ceid.upatras.gr/pub/FreeBSD/patches/
+PATCHFILES= ${PORTNAME}-${PORTVERSION}.patch1.gz
+PATCH_DIST_STRIP= -p1
+
+MAINTAINER= ntarmos@ceid.upatras.gr
+COMMENT= A Flux/Black-box applet displaying system information a la GNU uname
+
+GNU_CONFIGURE= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+
+.include <bsd.port.mk>