aboutsummaryrefslogtreecommitdiff
path: root/x11/fbsd-icons/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1997-06-14 08:05:41 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1997-06-14 08:05:41 +0000
commit107f518227fe6162256dabf57611728e080b9277 (patch)
treeac714eb4465d9f0352ce9989dc41cd2cb861290c /x11/fbsd-icons/Makefile
parentbadf16e79845b27e5d53f524b2702967bb492322 (diff)
downloadports-107f518227fe6162256dabf57611728e080b9277.tar.gz
ports-107f518227fe6162256dabf57611728e080b9277.zip
New port FreeBSD icons.
Currently used by fvwm95 port (will commit changes soon). Contains nice FreeBSD logos and such for inclusion into window managers (if you need buttons or logos) or maybe for a Web page. Would be nice to make this collection somewhat greater ;-) If fvwm95 uses this port, then the tgz archive in fvwm95's files section can be nuked.
Notes
Notes: svn path=/head/; revision=6924
Diffstat (limited to 'x11/fbsd-icons/Makefile')
-rw-r--r--x11/fbsd-icons/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/fbsd-icons/Makefile b/x11/fbsd-icons/Makefile
new file mode 100644
index 000000000000..2dccd6c89c74
--- /dev/null
+++ b/x11/fbsd-icons/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: fbsd-icons
+# Version required: 1.0
+# Date created: Sat Jun 14 09:43:24 CEST 1997
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+#
+
+DISTNAME= fbsd-icons
+PKGNAME= fbsd-icons-1.0
+CATEGORIES= x11
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+USE_X11= yes
+NO_BUILD= yes
+NO_CONFIGURE= yes
+NO_WRKSUBDIR= yes
+
+do-install:
+ mkdir -p ${X11BASE}/icons
+ ( cd ${X11BASE}/icons; tar xzf ${DISTDIR}/fbsd-icons.tar.gz )
+
+.include <bsd.port.mk>