aboutsummaryrefslogtreecommitdiff
path: root/x11/xnee
diff options
context:
space:
mode:
authorAndrey Slusar <anray@FreeBSD.org>2005-12-26 19:30:18 +0000
committerAndrey Slusar <anray@FreeBSD.org>2005-12-26 19:30:18 +0000
commit5ccc9ff3c782aa973631c3e868d87bd6b05ba217 (patch)
tree2b695a71d1736caa6e2a85f4f4aa7e29877da987 /x11/xnee
parent16e2ca17696b2e6a5d586efe0eda805437470582 (diff)
downloadports-5ccc9ff3c782aa973631c3e868d87bd6b05ba217.tar.gz
ports-5ccc9ff3c782aa973631c3e868d87bd6b05ba217.zip
Update to 2.02
PR: ports/90932 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
Notes
Notes: svn path=/head/; revision=152121
Diffstat (limited to 'x11/xnee')
-rw-r--r--x11/xnee/Makefile7
-rw-r--r--x11/xnee/distinfo6
-rw-r--r--x11/xnee/files/patch-gnee__src__callbacks.c12
3 files changed, 17 insertions, 8 deletions
diff --git a/x11/xnee/Makefile b/x11/xnee/Makefile
index 4dcdbe7f4777..9d32e9e543ff 100644
--- a/x11/xnee/Makefile
+++ b/x11/xnee/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= xnee
-PORTVERSION= 2.01
-PORTREVISION= 1
+PORTVERSION= 2.02
CATEGORIES= x11
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -35,10 +34,8 @@ PKGNAMESUFFIX= -gtk
CONFIGURE_ARGS+= --disable-gui
.endif
-post-build:
+post-install:
cd ${WRKSRC}/doc && makeinfo --no-split xnee.texi
-
-pre-install:
${INSTALL_DATA} ${WRKSRC}/doc/xnee.info ${PREFIX}/${INFO_PATH}
.include <bsd.port.post.mk>
diff --git a/x11/xnee/distinfo b/x11/xnee/distinfo
index b7d0257169ac..869d21e0b31b 100644
--- a/x11/xnee/distinfo
+++ b/x11/xnee/distinfo
@@ -1,3 +1,3 @@
-MD5 (Xnee-2.01.tar.gz) = c22cb4ce520bdf27867b823e57b6e7da
-SHA256 (Xnee-2.01.tar.gz) = e75bc4495039619fce488e57d06e08b3bd7551b9b6b4f97d9f1e79f69d9911ef
-SIZE (Xnee-2.01.tar.gz) = 599038
+MD5 (Xnee-2.02.tar.gz) = f9c2ce61319a4e5589a6fdfd5d745cb3
+SHA256 (Xnee-2.02.tar.gz) = 183dbfce08a5a72ec47d5242567ddba5e85cee1db1a49b4d993f428dcf04a150
+SIZE (Xnee-2.02.tar.gz) = 498037
diff --git a/x11/xnee/files/patch-gnee__src__callbacks.c b/x11/xnee/files/patch-gnee__src__callbacks.c
new file mode 100644
index 000000000000..3e5f60cac177
--- /dev/null
+++ b/x11/xnee/files/patch-gnee__src__callbacks.c
@@ -0,0 +1,12 @@
+--- gnee/src/callbacks.c.orig Thu Dec 8 08:43:13 2005
++++ gnee/src/callbacks.c Wed Dec 21 23:02:55 2005
+@@ -467,8 +467,8 @@
+ {
+ GtkWidget *about_box;
+ GtkWidget *about_label_1;
+- GNEE_DEBUG(("on_about1_activate\n"));
+ char buf[256];
++ GNEE_DEBUG(("on_about1_activate\n"));
+
+ about_box = lookup_widget(GTK_WIDGET(user_data),
+ "about_window");