aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1998-09-14 10:07:36 +0000
committerSatoshi Asami <asami@FreeBSD.org>1998-09-14 10:07:36 +0000
commit133f9502a3f8a3bb79c063f6929b4a43c95b15e2 (patch)
tree76fb03ea79e85887fa31b85ee148f016fc810b36 /x11
parent36f05966a00741ea9319a821847f61d57e893d01 (diff)
downloadports-133f9502a3f8a3bb79c063f6929b4a43c95b15e2.tar.gz
ports-133f9502a3f8a3bb79c063f6929b4a43c95b15e2.zip
Don't use += for a variable defined only once. Doing so will suggest
this Makefile is included from elsewhere, or is adding to a variable defined in the environment, or something like that.
Notes
Notes: svn path=/head/; revision=13107
Diffstat (limited to 'x11')
-rw-r--r--x11/gnome-libs/Makefile4
-rw-r--r--x11/gnomecore/Makefile4
-rw-r--r--x11/gnomelibs/Makefile4
-rw-r--r--x11/libgnome/Makefile4
4 files changed, 8 insertions, 8 deletions
diff --git a/x11/gnome-libs/Makefile b/x11/gnome-libs/Makefile
index f0aa0b2fc61a..df70cc876dbe 100644
--- a/x11/gnome-libs/Makefile
+++ b/x11/gnome-libs/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/09/06 06:34:19 vanilla Exp $
#
DISTNAME= gnome-libs-0.27
@@ -25,7 +25,7 @@ LIB_DEPENDS+= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --localstatedir=${PREFIX}/share/gnome \
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lxpg4"
diff --git a/x11/gnomecore/Makefile b/x11/gnomecore/Makefile
index 5e4030523b66..f5ef79ae32e3 100644
--- a/x11/gnomecore/Makefile
+++ b/x11/gnomecore/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 March 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/09/06 06:37:58 vanilla Exp $
#
DISTNAME= gnome-core-0.28.1
@@ -19,7 +19,7 @@ LIB_DEPENDS= gnome\\.0:${PORTSDIR}/x11/gnomelibs
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --localstatedir=${PREFIX}/share/gnome \
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
--with-gnome=${X11BASE}
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include -I../intl \
diff --git a/x11/gnomelibs/Makefile b/x11/gnomelibs/Makefile
index f0aa0b2fc61a..df70cc876dbe 100644
--- a/x11/gnomelibs/Makefile
+++ b/x11/gnomelibs/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/09/06 06:34:19 vanilla Exp $
#
DISTNAME= gnome-libs-0.27
@@ -25,7 +25,7 @@ LIB_DEPENDS+= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --localstatedir=${PREFIX}/share/gnome \
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lxpg4"
diff --git a/x11/libgnome/Makefile b/x11/libgnome/Makefile
index f0aa0b2fc61a..df70cc876dbe 100644
--- a/x11/libgnome/Makefile
+++ b/x11/libgnome/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 June 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/09/06 06:34:19 vanilla Exp $
#
DISTNAME= gnome-libs-0.27
@@ -25,7 +25,7 @@ LIB_DEPENDS+= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --localstatedir=${PREFIX}/share/gnome \
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lxpg4"