aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--biology/avida/Makefile2
-rw-r--r--java/eclipse/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/biology/avida/Makefile b/biology/avida/Makefile
index 825a3dc3b317..4a70bf606bf0 100644
--- a/biology/avida/Makefile
+++ b/biology/avida/Makefile
@@ -48,6 +48,8 @@ pre-configure:
${WRKSRC}/Makefile.in
.endif
+BROKEN= Broken pkg-plist
+
.if !defined(WITHOUT_QT)
post-install:
${INSTALL_PROGRAM} ${WRKSRC}/work/qt-viewer ${PREFIX}/bin
diff --git a/java/eclipse/Makefile b/java/eclipse/Makefile
index 5d4c6c1c8fcc..bde341640809 100644
--- a/java/eclipse/Makefile
+++ b/java/eclipse/Makefile
@@ -17,6 +17,8 @@ DIST_SUBDIR= eclipse
MAINTAINER= java@FreeBSD.ORG
COMMENT= An open extensible IDE for anything and nothing in particular
+BROKEN= "Broken pkg-plist"
+
LIB_DEPENDS= gtk-x11-2.0:${PORTSDIR}/x11-toolkits/gtk20
BUILD_DEPENDS= ant:${PORTSDIR}/devel/apache-ant \
pkg-config:${PORTSDIR}/devel/pkgconfig