aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/bomb/Makefile1
-rw-r--r--graphics/acidwarp/Makefile1
-rw-r--r--graphics/linplasma/Makefile1
-rw-r--r--net/svnc/Makefile2
-rw-r--r--www/wb0/Makefile1
5 files changed, 5 insertions, 1 deletions
diff --git a/games/bomb/Makefile b/games/bomb/Makefile
index 2e76bf9aa0da..ecf25cd4b534 100644
--- a/games/bomb/Makefile
+++ b/games/bomb/Makefile
@@ -23,6 +23,7 @@ NO_PACKAGE= "parts are under GPL, parts under X license"
DATADIR= share/${PORTNAME}/
DOCDIR= share/doc/${PORTNAME}/
DOCS= COPYING README bomb.lsm guile.txt manual.txt notes.txt
+ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
SRCS= acidlife anneal bomb brain cmap fast fuse gif image image_rule \
image_seq libifs match quad rd rotor rug rug_multi \
diff --git a/graphics/acidwarp/Makefile b/graphics/acidwarp/Makefile
index d5a9cfc41f43..60d3051a3503 100644
--- a/graphics/acidwarp/Makefile
+++ b/graphics/acidwarp/Makefile
@@ -18,6 +18,7 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib
ALL_TARGET= acidwarp
DOCFILES= README TODO Thanks
+ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
REINPLACE_ARGS= -i'' -E
USE_REINPLACE= yes
diff --git a/graphics/linplasma/Makefile b/graphics/linplasma/Makefile
index 3036b517c55f..e1b97d673d56 100644
--- a/graphics/linplasma/Makefile
+++ b/graphics/linplasma/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib
ALL_TARGET= ${PORTNAME}
DOCFILES= README GPL
DOCDIR= share/doc/${PORTNAME}/
+ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_REINPLACE= yes
diff --git a/net/svnc/Makefile b/net/svnc/Makefile
index 6f051ffe7b8e..e052a41af16d 100644
--- a/net/svnc/Makefile
+++ b/net/svnc/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib
DOCFILES= README
DOCDIR= share/doc/${PORTNAME}/
-
+ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
WRKSRC= ${WRKDIR}/svncviewer
diff --git a/www/wb0/Makefile b/www/wb0/Makefile
index 73d45a1a2de3..e6372cc6a621 100644
--- a/www/wb0/Makefile
+++ b/www/wb0/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
DOCDIR= share/doc/${PORTNAME}
DOCS= AUTHORS Changelog README
+ONLY_FOR_ARCHS= i386
PLIST= ${WRKDIR}/pkg-plist
USE_REINPLACE= yes