aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/rubygem-amalgalite/Makefile10
-rw-r--r--devel/p5-Cache-AgainstFile/Makefile10
-rw-r--r--devel/p5-Config-Wrest/Makefile8
-rw-r--r--devel/p5-Data-JavaScript-Anon/Makefile8
-rw-r--r--devel/p5-File-BOM/Makefile8
-rw-r--r--devel/p5-File-Iterator/Makefile8
-rw-r--r--devel/p5-File-Pid-Quick/Makefile8
-rw-r--r--devel/p5-File-Touch/Makefile8
-rw-r--r--devel/pit/Makefile8
-rw-r--r--devel/rubygem-elif/Makefile8
-rw-r--r--devel/rubygem-file-tail/Makefile4
-rw-r--r--devel/rubygem-holidays/Makefile6
-rw-r--r--devel/rubygem-ncurses/Makefile2
-rw-r--r--devel/rubygem-spruz/Makefile10
-rw-r--r--devel/rubygem-state_machine/Makefile2
-rw-r--r--devel/rubygem-sundawg_country_codes/Makefile8
-rw-r--r--devel/rubygem-test-unit/Makefile8
-rw-r--r--finance/rubygem-money/Makefile2
-rw-r--r--ftp/rubygem-curb/Makefile4
-rw-r--r--graphics/rubygem-image_science/Makefile2
-rw-r--r--mail/rubygem-larch/Makefile2
-rw-r--r--mail/rubygem-mail/Makefile4
-rw-r--r--mail/rubygem-pony/Makefile2
-rw-r--r--mail/rubygem-rmail/Makefile10
-rw-r--r--net/rubygem-whois/Makefile2
-rw-r--r--science/rubygem-ai4r/Makefile4
-rw-r--r--sysutils/rubygem-sys-admin/Makefile2
-rw-r--r--sysutils/rubygem-sys-cpu/Makefile8
-rw-r--r--sysutils/rubygem-sys-filesystem/Makefile4
-rw-r--r--sysutils/rubygem-sys-host/Makefile8
-rw-r--r--sysutils/rubygem-sys-proctable/Makefile10
-rw-r--r--sysutils/rubygem-sys-uname/Makefile4
-rw-r--r--sysutils/rubygem-sys-uptime/Makefile2
-rw-r--r--sysutils/tty-clock/Makefile8
-rw-r--r--textproc/rubygem-kwalify/Makefile8
-rw-r--r--textproc/rubygem-linguistics/Makefile2
-rw-r--r--textproc/rubygem-loofah/Makefile10
-rw-r--r--textproc/rubygem-rchardet/Makefile2
-rw-r--r--textproc/rubygem-sanitize/Makefile8
-rw-r--r--textproc/rubygem-sax-machine/Makefile4
-rw-r--r--textproc/rubygem-terminal-table/Makefile2
-rw-r--r--www/rubygem-domainatrix/Makefile2
-rw-r--r--www/rubygem-emk-sinatra-url-for/Makefile8
-rw-r--r--www/rubygem-feedzirra/Makefile20
-rw-r--r--www/rubygem-rack-cache/Makefile10
-rw-r--r--www/rubygem-sinatra-respond_to/Makefile4
-rw-r--r--www/rubygem-typhoeus/Makefile4
47 files changed, 93 insertions, 193 deletions
diff --git a/databases/rubygem-amalgalite/Makefile b/databases/rubygem-amalgalite/Makefile
index cd6e3feba4e1..ec270a495d9c 100644
--- a/databases/rubygem-amalgalite/Makefile
+++ b/databases/rubygem-amalgalite/Makefile
@@ -1,17 +1,13 @@
-# Ports collection makefile for: rubygem-amalgalite
-# Date created: 26 June 2011
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= amalgalite
PORTVERSION= 1.1.2
CATEGORIES= databases rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= Embeds the SQLite database engine in a ruby extension
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Embeds the SQLite database engine in a Ruby extension
RUN_DEPENDS= rubygem-arrayfields>=4.7.4:${PORTSDIR}/devel/rubygem-arrayfields \
rubygem-fastercsv>=1.5.4:${PORTSDIR}/devel/rubygem-fastercsv
diff --git a/devel/p5-Cache-AgainstFile/Makefile b/devel/p5-Cache-AgainstFile/Makefile
index 7a5290e44753..2a0906c7c32b 100644
--- a/devel/p5-Cache-AgainstFile/Makefile
+++ b/devel/p5-Cache-AgainstFile/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-Cache-AgainstFile
-# Date created: 10 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= Cache-AgainstFile
PORTVERSION= 1.016
@@ -12,11 +8,11 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= Cache
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSd.org
COMMENT= Cache data structures parsed from files, watching for updates
RUN_DEPENDS= p5-Log-Trace>0:${PORTSDIR}/devel/p5-Log-Trace \
- p5-Test-Assertions>0:${PORTSDIR}/devel/p5-Test-Assertions
+ p5-Test-Assertions>0:${PORTSDIR}/devel/p5-Test-Assertions
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/devel/p5-Config-Wrest/Makefile b/devel/p5-Config-Wrest/Makefile
index 38865157c916..68eefdd55b99 100644
--- a/devel/p5-Config-Wrest/Makefile
+++ b/devel/p5-Config-Wrest/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: p5-Config-Wrest
-# Date created: 02 April 2010
-# Whom: John Alden + Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: John Alden + Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= Config-Wrest
PORTVERSION= 1.036
@@ -13,7 +9,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= Config
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl module for reading and writing configuration data
BUILD_DEPENDS= p5-Log-Trace>0:${PORTSDIR}/devel/p5-Log-Trace \
diff --git a/devel/p5-Data-JavaScript-Anon/Makefile b/devel/p5-Data-JavaScript-Anon/Makefile
index ece82b381797..1001cb25e361 100644
--- a/devel/p5-Data-JavaScript-Anon/Makefile
+++ b/devel/p5-Data-JavaScript-Anon/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-Data-JavaScript-Anon
-# Date created: 03 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= Data-JavaScript-Anon
PORTVERSION= 1.03
@@ -12,7 +8,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= Data
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Dump big dumb Perl structs to anonymous JavaScript structs
RUN_DEPENDS= p5-Class-Default>=1.51:${PORTSDIR}/devel/p5-Class-Default \
diff --git a/devel/p5-File-BOM/Makefile b/devel/p5-File-BOM/Makefile
index 588f195e4eaa..1cd0009949a9 100644
--- a/devel/p5-File-BOM/Makefile
+++ b/devel/p5-File-BOM/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-File-BOM
-# Date created: 02 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= File-BOM
PORTVERSION= 0.14
@@ -12,7 +8,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= File
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl module to handle Unicode byte order marks
RUN_DEPENDS= p5-Test-Exception>0:${PORTSDIR}/devel/p5-Test-Exception \
diff --git a/devel/p5-File-Iterator/Makefile b/devel/p5-File-Iterator/Makefile
index 69cff1cadc8a..da74c89d88b7 100644
--- a/devel/p5-File-Iterator/Makefile
+++ b/devel/p5-File-Iterator/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-File-Iterator
-# Date created: 02 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= File-Iterator
PORTVERSION= 0.14
@@ -12,7 +8,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= File
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Module for iterating across files in a directory tree
PERL_CONFIGURE= yes
diff --git a/devel/p5-File-Pid-Quick/Makefile b/devel/p5-File-Pid-Quick/Makefile
index 0eae3a895ab5..5a4fd04cf8ca 100644
--- a/devel/p5-File-Pid-Quick/Makefile
+++ b/devel/p5-File-Pid-Quick/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-File-Pid-Quick
-# Date created: 03 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= File-Pid-Quick
PORTVERSION= 1.02
@@ -12,7 +8,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= File
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Associates a PID file with your script
PERL_CONFIGURE= yes
diff --git a/devel/p5-File-Touch/Makefile b/devel/p5-File-Touch/Makefile
index 00c236ac56fb..96de3e89fbd2 100644
--- a/devel/p5-File-Touch/Makefile
+++ b/devel/p5-File-Touch/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: devel-p5-File-Touch
-# Date created: 03 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= File-Touch
PORTVERSION= 0.08
@@ -12,7 +8,7 @@ MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= File
PKGNAMEPREFIX= p5-
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Module to 'touch' files
PERL_CONFIGURE= yes
diff --git a/devel/pit/Makefile b/devel/pit/Makefile
index 6754102cdaf2..b0d5a460864f 100644
--- a/devel/pit/Makefile
+++ b/devel/pit/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: pit
-# Date created: 19 Mar 2011
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= pit
PORTVERSION= 0.1.0
@@ -12,7 +8,7 @@ MASTER_SITES= http://github.com/michaeldv/${PORTNAME}/tarball/
DISTNAME= ${PORTVERSION}
EXTRACT_SUFX= # none
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Command-line project manager that integrates with Git
FETCH_ARGS= -pRr
diff --git a/devel/rubygem-elif/Makefile b/devel/rubygem-elif/Makefile
index 2b9e6fa7e579..60555f0ef783 100644
--- a/devel/rubygem-elif/Makefile
+++ b/devel/rubygem-elif/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-elif
-# Date created: 03 May 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= elif
PORTVERSION= 0.1.0
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Read file in reverse order
USE_RUBY= yes
diff --git a/devel/rubygem-file-tail/Makefile b/devel/rubygem-file-tail/Makefile
index 5392f65f3612..422a6367081b 100644
--- a/devel/rubygem-file-tail/Makefile
+++ b/devel/rubygem-file-tail/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 1.0.12
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= This is a small Ruby library that allows Ruby to 'tail' files
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby library that allows Ruby to 'tail' files
RUN_DEPENDS= rubygem-tins>=0.5.0:${PORTSDIR}/devel/rubygem-tins
diff --git a/devel/rubygem-holidays/Makefile b/devel/rubygem-holidays/Makefile
index e06496a53766..6935c1a52482 100644
--- a/devel/rubygem-holidays/Makefile
+++ b/devel/rubygem-holidays/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: rubygem-holidays
-# Date created: 17 October 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= holidays
PORTVERSION= 1.0.5
diff --git a/devel/rubygem-ncurses/Makefile b/devel/rubygem-ncurses/Makefile
index a6f94736cdf0..44627e514b55 100644
--- a/devel/rubygem-ncurses/Makefile
+++ b/devel/rubygem-ncurses/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 0.9.1
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Wrapper to the ncurses library
DEPRECATED= Does not work with Ruby 1.9
diff --git a/devel/rubygem-spruz/Makefile b/devel/rubygem-spruz/Makefile
index 75cad55d51e3..99916d036109 100644
--- a/devel/rubygem-spruz/Makefile
+++ b/devel/rubygem-spruz/Makefile
@@ -1,17 +1,13 @@
-# Ports collection makefile for: rubygem-spruz
-# Date created: 28 May 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= spruz
PORTVERSION= 0.2.13
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A small Ruby library of mixed utils/extensions
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= small Ruby library of mixed utils/extensions
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/devel/rubygem-state_machine/Makefile b/devel/rubygem-state_machine/Makefile
index a364e5591120..13f694186a60 100644
--- a/devel/rubygem-state_machine/Makefile
+++ b/devel/rubygem-state_machine/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.2.0
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Support for creating state machines for attributes on any Ruby class
USE_RUBY= yes
diff --git a/devel/rubygem-sundawg_country_codes/Makefile b/devel/rubygem-sundawg_country_codes/Makefile
index 88efefcfbad6..4f44de9b317f 100644
--- a/devel/rubygem-sundawg_country_codes/Makefile
+++ b/devel/rubygem-sundawg_country_codes/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-sundawg_country_codes
-# Date created: 27 April 2011
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= sundawg_country_codes
PORTVERSION= 0.0.7
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Manage ISO 3166 country names and codes
USE_RUBY= yes
diff --git a/devel/rubygem-test-unit/Makefile b/devel/rubygem-test-unit/Makefile
index 15b83c27a236..a4606ef2827f 100644
--- a/devel/rubygem-test-unit/Makefile
+++ b/devel/rubygem-test-unit/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-test-unit
-# Date created: 30 July 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= test-unit
PORTVERSION= 2.5.5
CATEGORIES= devel rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Improved version of Test::Unit bundled in Ruby
USE_RUBY= yes
diff --git a/finance/rubygem-money/Makefile b/finance/rubygem-money/Makefile
index d41ca1e37c12..3892666bcdb0 100644
--- a/finance/rubygem-money/Makefile
+++ b/finance/rubygem-money/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 5.1.1
CATEGORIES= finance rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Library for handling money and different currencies
RUN_DEPENDS= rubygem-i18n>=0.6:${PORTSDIR}/devel/rubygem-i18n
diff --git a/ftp/rubygem-curb/Makefile b/ftp/rubygem-curb/Makefile
index a5401e0ce9dd..5584b99ff389 100644
--- a/ftp/rubygem-curb/Makefile
+++ b/ftp/rubygem-curb/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 0.8.4
CATEGORIES= ftp rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= Ruby-language bindings for the libcurl
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby bindings for libcurl
RUN_DEPENDS= curl>=0.0.0:${PORTSDIR}/ftp/curl
diff --git a/graphics/rubygem-image_science/Makefile b/graphics/rubygem-image_science/Makefile
index 1fded6173379..37ba72a324e4 100644
--- a/graphics/rubygem-image_science/Makefile
+++ b/graphics/rubygem-image_science/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.2.5
CATEGORIES= graphics rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Ruby library that generates thumbnails
RUN_DEPENDS= rubygem-inline>=3.8.5:${PORTSDIR}/devel/rubygem-inline
diff --git a/mail/rubygem-larch/Makefile b/mail/rubygem-larch/Makefile
index 530c998f77fa..694247d56a06 100644
--- a/mail/rubygem-larch/Makefile
+++ b/mail/rubygem-larch/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.1.2
CATEGORIES= mail rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Larch copies messages from one IMAP server to another
RUN_DEPENDS= rubygem-highline>=1.5:${PORTSDIR}/devel/rubygem-highline \
diff --git a/mail/rubygem-mail/Makefile b/mail/rubygem-mail/Makefile
index a5c7b00fd7ef..61023aa0dd2f 100644
--- a/mail/rubygem-mail/Makefile
+++ b/mail/rubygem-mail/Makefile
@@ -7,8 +7,8 @@ PORTEPOCH= 1
CATEGORIES= mail rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A Ruby email handler
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby email handler
LICENSE= MIT
diff --git a/mail/rubygem-pony/Makefile b/mail/rubygem-pony/Makefile
index e76d0db4ccc6..1b6081f9c799 100644
--- a/mail/rubygem-pony/Makefile
+++ b/mail/rubygem-pony/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.5
CATEGORIES= mail rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= The express way to send mail from Ruby
RUN_DEPENDS= rubygem-mail>=2.0:${PORTSDIR}/mail/rubygem-mail
diff --git a/mail/rubygem-rmail/Makefile b/mail/rubygem-rmail/Makefile
index c2afa37c639c..70398602e247 100644
--- a/mail/rubygem-rmail/Makefile
+++ b/mail/rubygem-rmail/Makefile
@@ -1,17 +1,13 @@
-# Ports collection makefile for: rubygem-rmail
-# Date created: 09 January 2011
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= rmail
PORTVERSION= 1.0.0
CATEGORIES= mail rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= RMail is a lightweight mail library
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Lightweight mail library
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/net/rubygem-whois/Makefile b/net/rubygem-whois/Makefile
index eeb1df0d710d..ef3a487fbebe 100644
--- a/net/rubygem-whois/Makefile
+++ b/net/rubygem-whois/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 3.1.3
CATEGORIES= net rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Ruby whois library
USE_RUBY= yes
diff --git a/science/rubygem-ai4r/Makefile b/science/rubygem-ai4r/Makefile
index 438afc7f079b..4f807d97edb9 100644
--- a/science/rubygem-ai4r/Makefile
+++ b/science/rubygem-ai4r/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 1.12
CATEGORIES= science rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= Ruby implementations of artificial intelligence algorithms
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Various Ruby artificial intelligence algorithm implementations
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/sysutils/rubygem-sys-admin/Makefile b/sysutils/rubygem-sys-admin/Makefile
index 80774bf2a6bf..b68a79bf15c8 100644
--- a/sysutils/rubygem-sys-admin/Makefile
+++ b/sysutils/rubygem-sys-admin/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.6.0
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Unified, cross platform replacement for the Etc module
RUN_DEPENDS= rubygem-ffi>=1.0.0:${PORTSDIR}/devel/rubygem-ffi
diff --git a/sysutils/rubygem-sys-cpu/Makefile b/sysutils/rubygem-sys-cpu/Makefile
index 46d1d73a11e2..2f9d86f41813 100644
--- a/sysutils/rubygem-sys-cpu/Makefile
+++ b/sysutils/rubygem-sys-cpu/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-sys-cpu
-# Date created: 25 April 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= sys-cpu
PORTVERSION= 0.7.0
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Provides an interface for getting information about the CPU
RUN_DEPENDS= rubygem-ffi>=1.0.0:${PORTSDIR}/devel/rubygem-ffi
diff --git a/sysutils/rubygem-sys-filesystem/Makefile b/sysutils/rubygem-sys-filesystem/Makefile
index 942f5630be27..9540bfe1ced4 100644
--- a/sysutils/rubygem-sys-filesystem/Makefile
+++ b/sysutils/rubygem-sys-filesystem/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 1.1.0
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A Ruby interface for getting filesystem information
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby interface for getting filesystem information
RUN_DEPENDS= rubygem-ffi>=1.0.0:${PORTSDIR}/devel/rubygem-ffi
diff --git a/sysutils/rubygem-sys-host/Makefile b/sysutils/rubygem-sys-host/Makefile
index 20ea4600a207..03bce34e3b93 100644
--- a/sysutils/rubygem-sys-host/Makefile
+++ b/sysutils/rubygem-sys-host/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-sys-host
-# Date created: 30 July 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= sys-host
PORTVERSION= 0.6.2
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Provides hostname, IP address, and other information for a given host
USE_RUBY= yes
diff --git a/sysutils/rubygem-sys-proctable/Makefile b/sysutils/rubygem-sys-proctable/Makefile
index a9c04cb94fdc..47f33aee5cc2 100644
--- a/sysutils/rubygem-sys-proctable/Makefile
+++ b/sysutils/rubygem-sys-proctable/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: rubygem-sys-proctable
-# Date created: 30 July 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= sys-proctable
PORTVERSION= 0.9.0
@@ -12,8 +8,8 @@ MASTER_SITES= RG
DISTNAME= ${PORTNAME}-${PORTVERSION}-x86-freebsd-7
EXTRACT_SUFX= # none
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A Ruby interface for getting process information
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby interface for getting process information
GEM_NAME= ${PORTNAME}-${PORTVERSION}-x86-freebsd-7
diff --git a/sysutils/rubygem-sys-uname/Makefile b/sysutils/rubygem-sys-uname/Makefile
index d1ffc2f38145..5c0a40c7315f 100644
--- a/sysutils/rubygem-sys-uname/Makefile
+++ b/sysutils/rubygem-sys-uname/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 0.9.2
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A Ruby interface for getting system information
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby interface for getting system information
RUN_DEPENDS= rubygem-ffi>=1.0.0:${PORTSDIR}/devel/rubygem-ffi
diff --git a/sysutils/rubygem-sys-uptime/Makefile b/sysutils/rubygem-sys-uptime/Makefile
index d363e0b67a19..cc926465e29d 100644
--- a/sysutils/rubygem-sys-uptime/Makefile
+++ b/sysutils/rubygem-sys-uptime/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 0.6.1
CATEGORIES= sysutils rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Provides uptime and boot time information
RUN_DEPENDS= rubygem-ffi>=1.0.0:${PORTSDIR}/devel/rubygem-ffi
diff --git a/sysutils/tty-clock/Makefile b/sysutils/tty-clock/Makefile
index b6d3858dbb1a..16566e9cc6f2 100644
--- a/sysutils/tty-clock/Makefile
+++ b/sysutils/tty-clock/Makefile
@@ -1,9 +1,5 @@
-# Ports collection makefile for: tty-clock
-# Date created: 15 July 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= tty-clock
PORTVERSION= 2.0.0
@@ -13,7 +9,7 @@ MASTER_SITES= http://github.com/xorg62/${PORTNAME}/tarball/
DISTNAME= a82fd71
EXTRACT_SUFX= # none
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= Terminal based clock
FETCH_ARGS= -pRr
diff --git a/textproc/rubygem-kwalify/Makefile b/textproc/rubygem-kwalify/Makefile
index 05ba7f44d9cd..fb021d98a005 100644
--- a/textproc/rubygem-kwalify/Makefile
+++ b/textproc/rubygem-kwalify/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-kwalify
-# Date created: 18 January 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= kwalify
PORTVERSION= 0.7.2
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Kwalify is a parser, schema validator, and data binding tool for YAML and JSON.
USE_RUBY= yes
diff --git a/textproc/rubygem-linguistics/Makefile b/textproc/rubygem-linguistics/Makefile
index e345f6a7e52e..de67483c7e75 100644
--- a/textproc/rubygem-linguistics/Makefile
+++ b/textproc/rubygem-linguistics/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 2.0.2
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Framework for extending Ruby objects with linguistic methods
RUN_DEPENDS= rubygem-loggability>=0.5:${PORTSDIR}/textproc/rubygem-loggability
diff --git a/textproc/rubygem-loofah/Makefile b/textproc/rubygem-loofah/Makefile
index c34eb6af4af2..2b4aa434b4a7 100644
--- a/textproc/rubygem-loofah/Makefile
+++ b/textproc/rubygem-loofah/Makefile
@@ -1,17 +1,13 @@
-# Ports collection makefile for: rubygem-loofah
-# Date created: 29 May 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= loofah
PORTVERSION= 1.2.1
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= Library for manipulating HTML/XML documents and fragments
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Library for manipulating HTML/XML documents and fragments
RUN_DEPENDS= rubygem-nokogiri>=1.4.4:${PORTSDIR}/textproc/rubygem-nokogiri
diff --git a/textproc/rubygem-rchardet/Makefile b/textproc/rubygem-rchardet/Makefile
index 13a3a50d592c..3707efb09799 100644
--- a/textproc/rubygem-rchardet/Makefile
+++ b/textproc/rubygem-rchardet/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.3.1
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Character encoding auto-detection in Ruby
USE_RUBY= yes
diff --git a/textproc/rubygem-sanitize/Makefile b/textproc/rubygem-sanitize/Makefile
index e320fb0641ff..5483b2086322 100644
--- a/textproc/rubygem-sanitize/Makefile
+++ b/textproc/rubygem-sanitize/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-sanitize
-# Date created: 26 June 2011
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= sanitize
PORTVERSION= 2.0.3
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Whitelist based HTML sanitizer
RUN_DEPENDS= rubygem-nokogiri>=1.4.4:${PORTSDIR}/textproc/rubygem-nokogiri
diff --git a/textproc/rubygem-sax-machine/Makefile b/textproc/rubygem-sax-machine/Makefile
index 8e3e69364b13..b1d6c5d6ea6c 100644
--- a/textproc/rubygem-sax-machine/Makefile
+++ b/textproc/rubygem-sax-machine/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 0.1.0
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A declarative sax parsing library backed by Nokogiri
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Declarative sax parsing library backed by Nokogiri
RUN_DEPENDS= rubygem-nokogiri>=0.0.0:${PORTSDIR}/textproc/rubygem-nokogiri
diff --git a/textproc/rubygem-terminal-table/Makefile b/textproc/rubygem-terminal-table/Makefile
index 05a8e182ca5a..076caf638a62 100644
--- a/textproc/rubygem-terminal-table/Makefile
+++ b/textproc/rubygem-terminal-table/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.4.5
CATEGORIES= textproc rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Simple, feature rich ASCII table generation library
USE_RUBY= yes
diff --git a/www/rubygem-domainatrix/Makefile b/www/rubygem-domainatrix/Makefile
index a5e4b1fc2225..29a856e46c72 100644
--- a/www/rubygem-domainatrix/Makefile
+++ b/www/rubygem-domainatrix/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 0.0.11
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Library for parsing domain names and canonicalizing URLs
RUN_DEPENDS= rubygem-addressable>=0:${PORTSDIR}/www/rubygem-addressable
diff --git a/www/rubygem-emk-sinatra-url-for/Makefile b/www/rubygem-emk-sinatra-url-for/Makefile
index 04ac8dee94b3..df1b20176204 100644
--- a/www/rubygem-emk-sinatra-url-for/Makefile
+++ b/www/rubygem-emk-sinatra-url-for/Makefile
@@ -1,16 +1,12 @@
-# Ports collection makefile for: rubygem-emk-sinatra-url-for
-# Date created: 5 Aug 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= emk-sinatra-url-for
PORTVERSION= 0.2.1
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Construct absolute paths and full URLs for a Sinatra application
RUN_DEPENDS= rubygem-sinatra>=0.9.1.1:${PORTSDIR}/www/rubygem-sinatra
diff --git a/www/rubygem-feedzirra/Makefile b/www/rubygem-feedzirra/Makefile
index 0e63e86092ae..0a2973c54736 100644
--- a/www/rubygem-feedzirra/Makefile
+++ b/www/rubygem-feedzirra/Makefile
@@ -1,24 +1,20 @@
-# Ports collection makefile for: rubygem-feedzirra
-# Date created: 08 June 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= feedzirra
PORTVERSION= 0.0.24
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A feed fetching and parsing library
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Feed fetching and parsing library
RUN_DEPENDS= rubygem-activesupport>=2.3.8:${PORTSDIR}/devel/rubygem-activesupport \
- rubygem-builder>=2.1.2:${PORTSDIR}/devel/rubygem-builder \
- rubygem-nokogiri>=0.0.0:${PORTSDIR}/textproc/rubygem-nokogiri \
- rubygem-loofah>=0.3.1:${PORTSDIR}/textproc/rubygem-loofah \
- rubygem-curb>=0.2.3:${PORTSDIR}/ftp/rubygem-curb \
- rubygem-sax-machine>=0.0.12:${PORTSDIR}/textproc/rubygem-sax-machine
+ rubygem-builder>=2.1.2:${PORTSDIR}/devel/rubygem-builder \
+ rubygem-nokogiri>=0.0.0:${PORTSDIR}/textproc/rubygem-nokogiri \
+ rubygem-loofah>=0.3.1:${PORTSDIR}/textproc/rubygem-loofah \
+ rubygem-curb>=0.2.3:${PORTSDIR}/ftp/rubygem-curb \
+ rubygem-sax-machine>=0.0.12:${PORTSDIR}/textproc/rubygem-sax-machine
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/www/rubygem-rack-cache/Makefile b/www/rubygem-rack-cache/Makefile
index e47fe03e79a5..2af77a408117 100644
--- a/www/rubygem-rack-cache/Makefile
+++ b/www/rubygem-rack-cache/Makefile
@@ -1,17 +1,13 @@
-# Ports collection makefile for: rubygem-rack-cache
-# Date created: 8 Sept 2010
-# Whom: Eric Freeman <freebsdports@chillibear.com>
-#
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
-#
PORTNAME= rack-cache
PORTVERSION= 1.2
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A piece of rack middleware to enable HTTP caching
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Rack middleware to enable HTTP caching
RUN_DEPENDS= rubygem-rack>=0.4:${PORTSDIR}/www/rubygem-rack
diff --git a/www/rubygem-sinatra-respond_to/Makefile b/www/rubygem-sinatra-respond_to/Makefile
index f649f869917f..f106db481c0a 100644
--- a/www/rubygem-sinatra-respond_to/Makefile
+++ b/www/rubygem-sinatra-respond_to/Makefile
@@ -6,8 +6,8 @@ PORTVERSION= 0.9.0
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
-COMMENT= A respond_to style Rails block for Sinatra
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Respond_to style Rails block for Sinatra
RUN_DEPENDS= rubygem-sinatra>=1.3:${PORTSDIR}/www/rubygem-sinatra
diff --git a/www/rubygem-typhoeus/Makefile b/www/rubygem-typhoeus/Makefile
index dda84f9263cf..a7ba2202c612 100644
--- a/www/rubygem-typhoeus/Makefile
+++ b/www/rubygem-typhoeus/Makefile
@@ -1,4 +1,4 @@
-# Whom: Eric Freeman <freebsdports@chillibear.com>
+# Created by: Eric Freeman <freebsdports@chillibear.com>
# $FreeBSD$
PORTNAME= typhoeus
@@ -7,7 +7,7 @@ PORTREVISION= 1
CATEGORIES= www rubygems
MASTER_SITES= RG
-MAINTAINER= freebsdports@chillibear.com
+MAINTAINER= ruby@FreeBSD.org
COMMENT= Parallel HTTP request library
RUN_DEPENDS= rubygem-ethon>=0.5.11:${PORTSDIR}/www/rubygem-ethon