aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/xfmpc/Makefile2
-rw-r--r--deskutils/xfce4-notes-plugin/Makefile1
-rw-r--r--graphics/ristretto/Makefile2
-rw-r--r--mail/claws-mail-clamav/Makefile4
-rw-r--r--mail/claws-mail-spamreport/Makefile4
-rw-r--r--mail/claws-mail-tnef/Makefile4
-rw-r--r--mail/xfce4-mailwatch-plugin/Makefile1
-rw-r--r--misc/xfce4-weather-plugin/Makefile1
-rw-r--r--multimedia/xfce4-xmms-plugin/Makefile3
-rw-r--r--multimedia/xfmedia-remote-plugin/Makefile2
-rw-r--r--net-im/xfce4-messenger-plugin/Makefile1
-rw-r--r--sysutils/thunar-volman-plugin/Makefile2
-rw-r--r--sysutils/xfce4-battery-plugin/Makefile3
-rw-r--r--sysutils/xfce4-places-plugin/Makefile3
-rw-r--r--www/xfce4-smartbookmark-plugin/Makefile3
-rw-r--r--x11-clocks/xfce4-datetime-plugin/Makefile3
-rw-r--r--x11-clocks/xfce4-timer-out-plugin/Makefile3
-rw-r--r--x11-clocks/xfce4-timer-plugin/Makefile2
-rw-r--r--x11-themes/fluxbox-tenr-styles-pack/Makefile3
-rw-r--r--x11-wm/transset-df/Makefile3
-rw-r--r--x11/xfce4-quicklauncher-plugin/Makefile3
-rw-r--r--x11/xfce4-screenshooter-plugin/Makefile3
-rw-r--r--x11/xfce4-taskmanager/Makefile3
-rw-r--r--x11/xfce4-verve-plugin/Makefile3
-rw-r--r--x11/xfce4-wmdock-plugin/Makefile2
-rw-r--r--x11/xfce4-xfapplet-plugin/Makefile3
26 files changed, 27 insertions, 40 deletions
diff --git a/audio/xfmpc/Makefile b/audio/xfmpc/Makefile
index afd0607c7630..a16d994ac232 100644
--- a/audio/xfmpc/Makefile
+++ b/audio/xfmpc/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xfmpc
PORTVERSION= 0.0.3
+PORTREVISION= 1
CATEGORIES= audio xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -23,6 +24,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/deskutils/xfce4-notes-plugin/Makefile b/deskutils/xfce4-notes-plugin/Makefile
index 41a480f38c3b..3009619176b2 100644
--- a/deskutils/xfce4-notes-plugin/Makefile
+++ b/deskutils/xfce4-notes-plugin/Makefile
@@ -20,7 +20,6 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
INSTALLS_ICONS= yes
.include <bsd.port.mk>
diff --git a/graphics/ristretto/Makefile b/graphics/ristretto/Makefile
index d263fedb0989..45623548befe 100644
--- a/graphics/ristretto/Makefile
+++ b/graphics/ristretto/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ristretto
PORTVERSION= 0.0.17
+PORTREVISION= 1
CATEGORIES= graphics xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
@@ -21,6 +22,5 @@ USE_GMAKE= yes
INSTALLS_ICONS= yes
USE_GETTEXT= yes
USE_XFCE= configenv libutil thunar
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/mail/claws-mail-clamav/Makefile b/mail/claws-mail-clamav/Makefile
index 316ca2e56a44..c05bdadd6b6c 100644
--- a/mail/claws-mail-clamav/Makefile
+++ b/mail/claws-mail-clamav/Makefile
@@ -7,7 +7,7 @@
PORTNAME= clamav
PORTVERSION= 3.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail
MASTER_SITES= http://www.claws-mail.org/downloads/plugins/
PKGNAMEPREFIX= claws-mail-
@@ -20,7 +20,7 @@ RUN_DEPENDS= claws-mail>=3.3.1:${PORTSDIR}/mail/claws-mail
LIB_DEPENDS= clamav.3:${PORTSDIR}/security/clamav
USE_GMAKE= yes
-USE_XLIB= yes
+USE_XORG= x11
USE_AUTOTOOLS= autoconf:261
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
diff --git a/mail/claws-mail-spamreport/Makefile b/mail/claws-mail-spamreport/Makefile
index 3dcdf97f8c21..4b3f41b1605e 100644
--- a/mail/claws-mail-spamreport/Makefile
+++ b/mail/claws-mail-spamreport/Makefile
@@ -7,7 +7,7 @@
PORTNAME= spamreport
PORTVERSION= 0.3.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail
MASTER_SITES= http://www.claws-mail.org/downloads/plugins/
PKGNAMEPREFIX= claws-mail-
@@ -21,7 +21,7 @@ BUILD_DEPENDS= claws-mail>=3.3.1:${PORTSDIR}/mail/claws-mail
RUN_DEPENDS= claws-mail>=3.3.1:${PORTSDIR}/mail/claws-mail
USE_GMAKE= yes
-USE_XLIB= yes
+USE_XORG= x11
USE_AUTOTOOLS= autoconf:261
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/mail/claws-mail-tnef/Makefile b/mail/claws-mail-tnef/Makefile
index bccb91b42db5..22e4cef863d2 100644
--- a/mail/claws-mail-tnef/Makefile
+++ b/mail/claws-mail-tnef/Makefile
@@ -7,7 +7,7 @@
PORTNAME= tnef
PORTVERSION= 0.2.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail
MASTER_SITES= http://www.claws-mail.org/downloads/plugins/
PKGNAMEPREFIX= claws-mail-
@@ -21,7 +21,7 @@ RUN_DEPENDS= claws-mail>=3.3.1:${PORTSDIR}/mail/claws-mail
LIB_DEPENDS= ytnef.0:${PORTSDIR}/devel/libytnef
USE_GMAKE= yes
-USE_XLIB= yes
+USE_XORG= x11
USE_AUTOTOOLS= autoconf:261
USE_GETTEXT= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/mail/xfce4-mailwatch-plugin/Makefile b/mail/xfce4-mailwatch-plugin/Makefile
index 536de6dc4475..80c378e00fc2 100644
--- a/mail/xfce4-mailwatch-plugin/Makefile
+++ b/mail/xfce4-mailwatch-plugin/Makefile
@@ -23,6 +23,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/misc/xfce4-weather-plugin/Makefile b/misc/xfce4-weather-plugin/Makefile
index 4caa3d44366b..c789f942863b 100644
--- a/misc/xfce4-weather-plugin/Makefile
+++ b/misc/xfce4-weather-plugin/Makefile
@@ -22,6 +22,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget glib20 gtk20 intltool intlhack libxml2 pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/multimedia/xfce4-xmms-plugin/Makefile b/multimedia/xfce4-xmms-plugin/Makefile
index 58c7b5025bd3..557b9253fd5d 100644
--- a/multimedia/xfce4-xmms-plugin/Makefile
+++ b/multimedia/xfce4-xmms-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-xmms-plugin
PORTVERSION= 0.5.1
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= multimedia audio xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,7 +21,6 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pango pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
OPTIONS= XMMS "Enable xmms support" on \
BEEP "Enable beep-media-player support" off \
diff --git a/multimedia/xfmedia-remote-plugin/Makefile b/multimedia/xfmedia-remote-plugin/Makefile
index 789374075d49..1c622a2cbab5 100644
--- a/multimedia/xfmedia-remote-plugin/Makefile
+++ b/multimedia/xfmedia-remote-plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xfmedia-remote-plugin
PORTVERSION= 0.2.2
+PORTREVISION= 1
CATEGORIES= multimedia audio xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -22,6 +23,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/net-im/xfce4-messenger-plugin/Makefile b/net-im/xfce4-messenger-plugin/Makefile
index e5e17df346cb..cb151bc88f83 100644
--- a/net-im/xfce4-messenger-plugin/Makefile
+++ b/net-im/xfce4-messenger-plugin/Makefile
@@ -23,6 +23,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/sysutils/thunar-volman-plugin/Makefile b/sysutils/thunar-volman-plugin/Makefile
index 2fe0c037e0e3..9d3a7f3bd8cb 100644
--- a/sysutils/thunar-volman-plugin/Makefile
+++ b/sysutils/thunar-volman-plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= thunar-volman
PORTVERSION= 0.2.0
+PORTREVISION= 1
CATEGORIES= sysutils xfce
MASTER_SITES= http://freebsd.unixfreunde.de/sources/
DIST_SUBDIR= xfce4
@@ -23,6 +24,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libexo thunar
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/sysutils/xfce4-battery-plugin/Makefile b/sysutils/xfce4-battery-plugin/Makefile
index e6321caf8164..23b830bec7e3 100644
--- a/sysutils/xfce4-battery-plugin/Makefile
+++ b/sysutils/xfce4-battery-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-battery-plugin
PORTVERSION= 0.5.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= sysutils xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -26,6 +26,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/sysutils/xfce4-places-plugin/Makefile b/sysutils/xfce4-places-plugin/Makefile
index e958b6c797a8..7c3ef36d222d 100644
--- a/sysutils/xfce4-places-plugin/Makefile
+++ b/sysutils/xfce4-places-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-places-plugin
PORTVERSION= 1.0.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= sysutils xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +21,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel thunar
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/www/xfce4-smartbookmark-plugin/Makefile b/www/xfce4-smartbookmark-plugin/Makefile
index 7a5fca0d6d47..f96bbabe1fd7 100644
--- a/www/xfce4-smartbookmark-plugin/Makefile
+++ b/www/xfce4-smartbookmark-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-smartbookmark-plugin
PORTVERSION= 0.4.2
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +21,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11-clocks/xfce4-datetime-plugin/Makefile b/x11-clocks/xfce4-datetime-plugin/Makefile
index 1ac8b97a16ef..328e044cb9a5 100644
--- a/x11-clocks/xfce4-datetime-plugin/Makefile
+++ b/x11-clocks/xfce4-datetime-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-datetime-plugin
PORTVERSION= 0.5.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= x11-clocks xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +21,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11-clocks/xfce4-timer-out-plugin/Makefile b/x11-clocks/xfce4-timer-out-plugin/Makefile
index b5f2c473925f..280ff2143537 100644
--- a/x11-clocks/xfce4-timer-out-plugin/Makefile
+++ b/x11-clocks/xfce4-timer-out-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-time-out-plugin
PORTVERSION= 0.1.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11-clocks xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -22,6 +22,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11-clocks/xfce4-timer-plugin/Makefile b/x11-clocks/xfce4-timer-plugin/Makefile
index 586b040aac65..697bb7527744 100644
--- a/x11-clocks/xfce4-timer-plugin/Makefile
+++ b/x11-clocks/xfce4-timer-plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xfce4-timer-plugin
PORTVERSION= 0.6
+PORTREVISION= 1
CATEGORIES= x11-clocks xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +22,5 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11-themes/fluxbox-tenr-styles-pack/Makefile b/x11-themes/fluxbox-tenr-styles-pack/Makefile
index 5224451f41c4..ba6cb5763676 100644
--- a/x11-themes/fluxbox-tenr-styles-pack/Makefile
+++ b/x11-themes/fluxbox-tenr-styles-pack/Makefile
@@ -7,6 +7,7 @@
PORTNAME= fluxbox-tenr-styles-pack
PORTVERSION= 20071215
+PORTREVISION= 1
CATEGORIES= x11-themes
MASTER_SITES= http://freebsd.unixfreunde.de/sources/fluxthemes/
DISTNAME= tenr.de-styles-${PORTVERSION}
@@ -19,7 +20,7 @@ RUN_DEPENDS= fluxbox:${PORTSDIR}/x11-wm/fluxbox
INSTALL_DIR= ${PREFIX}/share/fluxbox/styles/
USE_BZIP2= yes
-USE_XLIB= yes
+USE_XORG= x11
NO_BUILD= yes
WRKSRC= ${WRKDIR}/tenr.de-styles-pkg
diff --git a/x11-wm/transset-df/Makefile b/x11-wm/transset-df/Makefile
index a96f794721c2..8b943ba94348 100644
--- a/x11-wm/transset-df/Makefile
+++ b/x11-wm/transset-df/Makefile
@@ -7,15 +7,16 @@
PORTNAME= transset-df
PORTVERSION= 6
+PORTREVISION= 1
CATEGORIES= x11-wm
MASTER_SITES= http://forchheimer.se/transset-df/
MAINTAINER= miwi@FreeBSD.org
COMMENT= Make your windows transparent
-USE_X_PREFIX= yes
ALL_TARGET= transset-df
MAKE_ARGS= CFLAGS="${CFLAGS}"
+USE_XORG= x11 xfixes xcomposite xrender xdamage
PLIST_FILES= bin/transset-df
diff --git a/x11/xfce4-quicklauncher-plugin/Makefile b/x11/xfce4-quicklauncher-plugin/Makefile
index 17484070bfa4..dc0d9fe4362e 100644
--- a/x11/xfce4-quicklauncher-plugin/Makefile
+++ b/x11/xfce4-quicklauncher-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-quicklauncher-plugin
PORTVERSION= 1.9.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11 xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +21,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11/xfce4-screenshooter-plugin/Makefile b/x11/xfce4-screenshooter-plugin/Makefile
index 14380722435f..09edd4cc7281 100644
--- a/x11/xfce4-screenshooter-plugin/Makefile
+++ b/x11/xfce4-screenshooter-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-screenshooter-plugin
PORTVERSION= 1.0.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= x11 xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -21,6 +21,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel
-USE_XLIB= yes
.include <bsd.port.mk>
diff --git a/x11/xfce4-taskmanager/Makefile b/x11/xfce4-taskmanager/Makefile
index 7ff21155bf85..25583b8df55d 100644
--- a/x11/xfce4-taskmanager/Makefile
+++ b/x11/xfce4-taskmanager/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-taskmanager
PORTVERSION= 0.4.0.r2
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= x11 xfce
MASTER_SITES= http://xfce4-taskmanager.nebulon.de/
DISTNAME= ${PORTNAME}-${PORTVERSION:S/.r/-rc/}
@@ -24,7 +24,6 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui
-USE_XLIB= yes
post-patch:
@${REINPLACE_CMD} -e 's|linux|freebsd|g; s|^CFLAGS = |&-lkvm -lm |' ${WRKSRC}/src/Makefile.in
diff --git a/x11/xfce4-verve-plugin/Makefile b/x11/xfce4-verve-plugin/Makefile
index a18d5663a450..c89194b7becc 100644
--- a/x11/xfce4-verve-plugin/Makefile
+++ b/x11/xfce4-verve-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= verve-plugin
PORTVERSION= 0.3.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11 xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
PKGNAMEPREFIX= xfce4-
@@ -22,7 +22,6 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv panel libexo libutil
-USE_XLIB= yes
RUN_DEPENDES= dbus-daemon:${PORTSDIR}/devel/dbus
LIB_DEPENDS= pcre:${PORTSDIR}/devel/pcre
diff --git a/x11/xfce4-wmdock-plugin/Makefile b/x11/xfce4-wmdock-plugin/Makefile
index 7e59bce45757..883844a2b4e9 100644
--- a/x11/xfce4-wmdock-plugin/Makefile
+++ b/x11/xfce4-wmdock-plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xfce4-wmdock-plugin
PORTVERSION= 0.2.0
+PORTREVISION= 1
CATEGORIES= x11 xfce
MASTER_SITES= http://www.ibh.de/~ellguth/develop/
@@ -20,7 +21,6 @@ INSTALLS_ICONS= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig libwnck
USE_XFCE= configenv libgui panel
-USE_XLIB= yes
INSTALLS_ICONS= yes
.include <bsd.port.mk>
diff --git a/x11/xfce4-xfapplet-plugin/Makefile b/x11/xfce4-xfapplet-plugin/Makefile
index 49afb2797047..d944d5d48b7a 100644
--- a/x11/xfce4-xfapplet-plugin/Makefile
+++ b/x11/xfce4-xfapplet-plugin/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfce4-xfapplet-plugin
PORTVERSION= 0.1.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= x11 xfce
MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
DIST_SUBDIR= xfce4
@@ -23,6 +23,5 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnometarget gtk20 intltool intlhack orbit2 pkgconfig
USE_XFCE= configenv libgui libutil panel
-USE_XLIB= yes
.include <bsd.port.mk>