aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/otrs/Makefile2
-rw-r--r--mail/horde3-imp/Makefile2
-rw-r--r--mail/mutt/Makefile4
-rw-r--r--mail/mutt14/Makefile4
-rw-r--r--mail/openwebmail/Makefile2
5 files changed, 7 insertions, 7 deletions
diff --git a/devel/otrs/Makefile b/devel/otrs/Makefile
index 47dc72536031..63f317ab2937 100644
--- a/devel/otrs/Makefile
+++ b/devel/otrs/Makefile
@@ -132,7 +132,7 @@ RUN_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
.endif
.if ${PORT_OPTIONS:MISPELL}
-RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell
+RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/aspell-ispell
.endif
.if ${PORT_OPTIONS:MASPELL}
diff --git a/mail/horde3-imp/Makefile b/mail/horde3-imp/Makefile
index 0dbeb0d08dd5..036ecb56be5a 100644
--- a/mail/horde3-imp/Makefile
+++ b/mail/horde3-imp/Makefile
@@ -55,7 +55,7 @@ RUN_DEPENDS+= ${PEARDIR}/Mail/mimeDecode.php:${PORTSDIR}/mail/pear-Mail_mimeDeco
.if !defined(WITHOUT_ASPELL)
RUN_DEPENDS+= ${LOCALBASE}/bin/aspell:${PORTSDIR}/textproc/aspell
.elif defined(WITH_ISPELL)
-RUN_DEPENDS+= ${LOCALBASE}/bin/ispell:${PORTSDIR}/textproc/ispell
+RUN_DEPENDS+= ${LOCALBASE}/bin/ispell:${PORTSDIR}/textproc/aspell-ispell
.endif
.if defined(WITH_HTML)
diff --git a/mail/mutt/Makefile b/mail/mutt/Makefile
index 28a8222887ba..07457045c427 100644
--- a/mail/mutt/Makefile
+++ b/mail/mutt/Makefile
@@ -150,8 +150,8 @@ RUN_DEPENDS+= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
BUILD_DEPENDS+= aspell:${PORTSDIR}/textproc/aspell
RUN_DEPENDS+= aspell:${PORTSDIR}/textproc/aspell
.elif ${PORT_OPTIONS:MISPELL}
-BUILD_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell
-RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell
+BUILD_DEPENDS+= ispell:${PORTSDIR}/textproc/aspell-ispell
+RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/aspell-ispell
.endif
.if defined(PACKAGE_BUILDING)
RUN_DEPENDS+= urlview:${PORTSDIR}/textproc/urlview
diff --git a/mail/mutt14/Makefile b/mail/mutt14/Makefile
index c0fe6263ffcc..cd8fc7e662bc 100644
--- a/mail/mutt14/Makefile
+++ b/mail/mutt14/Makefile
@@ -57,8 +57,8 @@ NO_STAGE= yes
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
.if defined(PACKAGE_BUILDING) && !defined (MUTT_LITE)
WITH_SLANG= yes
-BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
-RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell \
+BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/aspell-ispell
+RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/aspell-ispell \
urlview:${PORTSDIR}/textproc/urlview
.endif
diff --git a/mail/openwebmail/Makefile b/mail/openwebmail/Makefile
index 9c67ca259d92..64e0a7f64a86 100644
--- a/mail/openwebmail/Makefile
+++ b/mail/openwebmail/Makefile
@@ -77,7 +77,7 @@ RUN_DEPENDS+= convert:${PORTSDIR}/graphics/ImageMagick
.endif
.if ${PORT_OPTIONS:MISPELL}
-RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell
+RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/aspell-ispell
.endif
.if ${PORT_OPTIONS:MLSOF}