aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/gtkpod/Makefile2
-rw-r--r--graphics/eos-movrec/Makefile2
-rw-r--r--graphics/xsane/Makefile1
-rw-r--r--print/tex-luatex/Makefile1
-rw-r--r--print/tex-xetex/Makefile1
-rw-r--r--security/ssh_askpass_gtk2/Makefile1
6 files changed, 6 insertions, 2 deletions
diff --git a/audio/gtkpod/Makefile b/audio/gtkpod/Makefile
index 12b4df590025..7eaa4fcd7b6c 100644
--- a/audio/gtkpod/Makefile
+++ b/audio/gtkpod/Makefile
@@ -15,7 +15,7 @@ LICENSE= GPLv2
LIB_DEPENDS= id3tag:${PORTSDIR}/audio/libid3tag \
gpod:${PORTSDIR}/audio/libgpod
-USES= gettext gmake
+USES= gettext gmake pkgconfig
USE_GNOME= gtk20 libglade2
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/graphics/eos-movrec/Makefile b/graphics/eos-movrec/Makefile
index 9818882b1fa5..3ae9afd6ff29 100644
--- a/graphics/eos-movrec/Makefile
+++ b/graphics/eos-movrec/Makefile
@@ -20,7 +20,7 @@ LICENSE= GPLv2
LIB_DEPENDS= gphoto2:${PORTSDIR}/graphics/libgphoto2
USE_BZIP2= yes
-USES= cmake
+USES= cmake pkgconfig
USE_QT4= qmake_build moc_build rcc_build uic_build gui
PLIST_FILES= bin/eos_movrec \
diff --git a/graphics/xsane/Makefile b/graphics/xsane/Makefile
index e16ac041ee09..9ee05cf6cbe2 100644
--- a/graphics/xsane/Makefile
+++ b/graphics/xsane/Makefile
@@ -23,6 +23,7 @@ GNU_CONFIGURE= yes
USE_GNOME= gtk20
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+USES= pkgconfig
MAN1= xsane.1
diff --git a/print/tex-luatex/Makefile b/print/tex-luatex/Makefile
index daee0f328181..b43a9a120dab 100644
--- a/print/tex-luatex/Makefile
+++ b/print/tex-luatex/Makefile
@@ -25,6 +25,7 @@ LIB_DEPENDS= freetype:${PORTSDIR}/print/freetype2 \
USE_XZ= yes
USE_GMAKE= yes
USE_TEX= texlive kpathsea web2c texmf formats fmtutil
+USES= pkgconfig
EXTRACT_AFTER_ARGS= ${EXTRACT_FILES:S,^,${DISTNAME}/,}
EXTRACT_FILES= \
build-aux \
diff --git a/print/tex-xetex/Makefile b/print/tex-xetex/Makefile
index ece21f378f48..7d08a89c8527 100644
--- a/print/tex-xetex/Makefile
+++ b/print/tex-xetex/Makefile
@@ -26,6 +26,7 @@ LIB_DEPENDS= freetype:${PORTSDIR}/print/freetype2 \
USE_XZ= yes
USE_GMAKE= yes
USE_TEX= texlive kpathsea web2c texmf formats fmtutil
+USES= pkgconfig
EXTRACT_AFTER_ARGS= ${EXTRACT_FILES:S,^,${DISTNAME}/,}
EXTRACT_FILES= \
build-aux \
diff --git a/security/ssh_askpass_gtk2/Makefile b/security/ssh_askpass_gtk2/Makefile
index f7ac6970004d..cdf3355c98cc 100644
--- a/security/ssh_askpass_gtk2/Makefile
+++ b/security/ssh_askpass_gtk2/Makefile
@@ -19,6 +19,7 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
USE_GNOME= gtk20
+USES= pkgconfig
PLIST_FILES= bin/ssh-askpass-fullscreen