aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--databases/metakit/Makefile2
-rw-r--r--devel/py-reverse/Makefile2
-rw-r--r--devel/styx/Makefile2
-rw-r--r--japanese/slrn/Makefile2
-rw-r--r--lang/hope/Makefile2
-rw-r--r--net/NeTraMet/Makefile2
-rw-r--r--security/xinetd/Makefile2
-rw-r--r--textproc/maketeidtd/Makefile2
-rw-r--r--textproc/py-ltxml/Makefile2
-rw-r--r--textproc/tei-xlite/Makefile2
10 files changed, 20 insertions, 0 deletions
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index c6cb8c93035f..408847c4c50e 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -15,6 +15,8 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}
MAINTAINER= dinoex@FreeBSD.org
COMMENT= C++ embedded database engine, supports Python and Tcl
+BROKEN= "Checksum mismatch"
+
.if defined(METAKIT_WITH_TCL83)
LIB_DEPENDS= tcl83.1:${PORTSDIR}/lang/tcl83
.endif
diff --git a/devel/py-reverse/Makefile b/devel/py-reverse/Makefile
index dce0e8ee0e50..450adf02c868 100644
--- a/devel/py-reverse/Makefile
+++ b/devel/py-reverse/Makefile
@@ -16,6 +16,8 @@ DISTNAME= py${PORTNAME}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= A set of tools for reverse engineering Python code
+BROKEN= "Checksum mismatch"
+
BUILD_DEPENDS= ${PYXML}
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/devel/styx/Makefile b/devel/styx/Makefile
index 496223ac6fa3..4196ac5b5d7b 100644
--- a/devel/styx/Makefile
+++ b/devel/styx/Makefile
@@ -15,6 +15,8 @@ MASTER_SITES= http://www.speculate.de/styx/
MAINTAINER= ports@FreeBSD.org
COMMENT= A scanner/parser generator
+BROKEN= "Checksum mismatch"
+
LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
USE_GMAKE= yes
diff --git a/japanese/slrn/Makefile b/japanese/slrn/Makefile
index c6b7a857f6ee..3e5eaa2bbc3f 100644
--- a/japanese/slrn/Makefile
+++ b/japanese/slrn/Makefile
@@ -20,6 +20,8 @@ PATCH_DIST_STRIP=-p1
MAINTAINER= ukatsuta@mud.biglobe.ne.jp
COMMENT= A newsreader based by S-Lang
+BROKEN= "Checksum mismatch"
+
LIB_DEPENDS= slang.2:${PORTSDIR}/japanese/libslang
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/lang/hope/Makefile b/lang/hope/Makefile
index e6ac2ecd4953..6f90f49832f1 100644
--- a/lang/hope/Makefile
+++ b/lang/hope/Makefile
@@ -15,6 +15,8 @@ DISTNAME= ${PORTNAME}
MAINTAINER= lev@FreeBSD.org
COMMENT= Hope is lazy interpriter for HOPE applicative language
+BROKEN= "Checksum mismatch"
+
.if defined(WITH_DOCS)
BUILD_DEPENDS+= latex:${PORTSDIR}/print/teTeX \
latex2html:${PORTSDIR}/textproc/latex2html
diff --git a/net/NeTraMet/Makefile b/net/NeTraMet/Makefile
index 0814aff7300d..783c0ed05957 100644
--- a/net/NeTraMet/Makefile
+++ b/net/NeTraMet/Makefile
@@ -19,6 +19,8 @@ EXTRACT_ONLY= NeTraMet${PORTVERSION:S/.//}${EXTRACT_SUFX}
MAINTAINER= olgeni@FreeBSD.org
COMMENT= Implementation of the Internet Accounting Architecture
+BROKEN= "Checksum mismatch"
+
NETRAMET_DOCS= usguide.pdf srlguide.pdf ntmref.pdf nm_rc.pdf \
nifty.pdf fdutil.pdf
diff --git a/security/xinetd/Makefile b/security/xinetd/Makefile
index 34b73c6b760c..a951c74a3b91 100644
--- a/security/xinetd/Makefile
+++ b/security/xinetd/Makefile
@@ -14,6 +14,8 @@ MASTER_SITES= http://www.xinetd.org/
MAINTAINER= vanilla@FreeBSD.org
COMMENT= Replacement for inetd with better control and logging
+BROKEN= "Checksum mismatch"
+
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/textproc/maketeidtd/Makefile b/textproc/maketeidtd/Makefile
index 8c3d9f22ed70..02c3b08c3ac0 100644
--- a/textproc/maketeidtd/Makefile
+++ b/textproc/maketeidtd/Makefile
@@ -14,6 +14,8 @@ DISTNAME= ${PORTNAME}
MAINTAINER= ports@henrik-motakef.de
COMMENT= Generate customized TEI-DTDs
+BROKEN= "Checksum mismatch"
+
RUN_DEPENDS= carthage:${PORTSDIR}/textproc/carthage \
${LOCALBASE}/share/sgml/tei/p4/tei2.dtd:${PORTSDIR}/textproc/tei-p4
diff --git a/textproc/py-ltxml/Makefile b/textproc/py-ltxml/Makefile
index 54aea5fa917b..fd419a5ea647 100644
--- a/textproc/py-ltxml/Makefile
+++ b/textproc/py-ltxml/Makefile
@@ -16,6 +16,8 @@ DISTNAME= PyLTXML-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Python bindings to the LT XML toolkit
+BROKEN= "Checksum mismatch"
+
BUILD_DEPENDS= ${LOCALBASE}/include/ltxml12/lt-safe.h:${PORTSDIR}/textproc/ltxml
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/textproc/tei-xlite/Makefile b/textproc/tei-xlite/Makefile
index 2b7824e13ba2..cdfeee57bd1f 100644
--- a/textproc/tei-xlite/Makefile
+++ b/textproc/tei-xlite/Makefile
@@ -18,6 +18,8 @@ EXTRACT_ONLY= # Empty
MAINTAINER= ports@henrik-motakef.de
COMMENT= XML version of the TEI-Lite DTD
+BROKEN= "Checksum mismatch"
+
RUN_DEPENDS= ${XMLCATMGR}:${PORTSDIR}/textproc/xmlcatmgr
NO_BUILD= yes