aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/py-lzma/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/archivers/py-lzma/Makefile b/archivers/py-lzma/Makefile
index aa182f0fccdd..2faa9f49e4ad 100644
--- a/archivers/py-lzma/Makefile
+++ b/archivers/py-lzma/Makefile
@@ -17,5 +17,10 @@ COMMENT= Python binding for the LZMA compression library
USE_PYTHON= yes
USE_PYDISTUTILS=yes
+USE_REINPLACE= yes
+
+post-patch:
+ ${FIND} ${WRKSRC} -name '*.cpp' -or -name '*.c' -or \
+ -name '*.h' | ${XARGS} -n1 ${REINPLACE_CMD} 's/ //g'
.include <bsd.port.mk>